Альманах Историй III

Первая страница
Помощь журналу

В работе над номером принимали участие:

Главный редактор: Dizzy

Корректура/Вёрстка: Dizzy

PR-менеджеры/Скриншотмейкеры: Банни и Ами

Постбета-тестеры: -v-, Stroke, Yaranga

На обложке: Jack the Ripper WIP/Оформление: Dizzy/Мелодия: U could have knocked [Shenmue 2]

Дизайн создан на основе темы Leto Prime, созданной в программе Word Press. Создатель софта Matt Mullenweg (http://wordpress.org/). Создатель темы David Hodgkins (http://misguidedthoughts.com/). Иконки навигации были созданы Mark'ом James'ом (http://famfamfam.com/). Верхняя часть была создана yeo (http://www.gum.t-nes.com/) и Joen Asmussen'ом (http://www.noscope.com/). При создании темы использовался софт, созданный Ozh (http://planetozh.com/). Исправление кода под нужды журнала произвёл Dizzy.

Материалы в номер предоставили:
BaNdiT, Dizzy

Спасибо Stroke за поднятие настроения, пускай он сам так не считает.
Спасибо Mr. Zombie за то, что наконец-то дал о себе знать.
Спасибо Fil'у и John'у за 4400, Компьютерщиков, Большой магический перевал и Футураму. А также за знакомство с Симсами и аудио-версию Лабиринта Отражений.
KriS'у спасибо за Берсерка и Гангрейва.
Solovey, тебе спасибо за Роковое число 23.
Спасибо Warlord'y за помошь с кодами.
Спасибо yeo за эти страницы, они поднимали мне настроение:
http://www.gum.t-nes.com/2007/04/08/lets-make-a-game/
http://www.gum.t-nes.com/2006/10/25/творческая-энергия/
http://www.gum.t-nes.com/warning/
http://www.gum.t-nes.com/2006/10/24/my-friends-bots/
http://ashita.ru/aboutweb.html

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • The Number 23

  • The Age of Emu:

    • Эмуляторы J2ME

  • Tutorial:

    • История Sega Dreamcast

  • Freestyle:

    • Netiquette

  • Юмор. Sort of...:

    • 57 things we know because we game
    • The Grand List of Console Role Playing Game Cliches

  • FAQ-time:

    • 6 Day assassin
    • Bloodline
    • Warthogs
    • Cheats, hints and jokes
    • EE
    • Коды для Code Breaker и Game Shark
    • Читерские программы

  • Послевкусие:

    • Последняя страница


Авторы
Jack the Ripper

Помощь журналу

Если Вы захотели помочь нашему журналу и написать статью, то присылайте свои работы на любой из этих адресов: airulesorama@gmail.com или ai-mlg@mail.ru. Также Вы можете посетить наш форум: http:\\dizzy.ucoz.ru\forum\. Перед отправкой статьи ознакомьтесь с небольшими правилами, которых должны придерживаться все авторы:

  1. Стиль написания зависит только от Ваших предпочтений. Но тут есть одно "но" - любая статья не должна содержать оценок в любом их проявлении. То есть, если Вы хотите рассказать о недостатках или преимуществах того, о чём Вы пишите статью, то делайте это непосредственно в статье. Все посторонние оценки, выраженные в числовой или письменной форме, будут удаляться.
  2. Обязательно указывайте краткий паспорт игры/аниме/фильма/манги и т. д.

    Для игр он должен состоять из следующих пунктов:

    • полное название (если у игры есть название на языке страны разработчика, можете указать и его),
    • производство (то есть просто укажите разработчиков и издателей),
    • платформа (если игра выходила на нескольких платформах по возможности укажите все),
    • год выпуска (можно указывать дату релиза).

    Для аниме и фильмов:

    • полное название (можно указывать также название в российском прокате),
    • режиссёр(ы),
    • производство,
    • год выпуска (также можно указывать дату выпуска в прокат),

    Для сериалов:

    • полное название (можно указывать также название в российском прокате),
    • автор идеи,
    • телеканал (на котором состоялся премьерный показ сериала),
    • на экранах (вместо дат начала и завершения премьерного показа можно указывать дату выпуска в прокат или дату показа первой серии),
    • количество серий,
    • количество сезонов

    Для манги и комиксов, а также для книг:

    • автор,
    • полное название,
    • текст читает(-ют) (если у книги есть аудиоверсия можно указать имена людей, читающих текст).
  3. Если есть желание можете указывать в паспорте сиквелы, приквелы и ответвления от основной серии. Это актуально для некоторых игр, аниме и сериалов.
  4. Все статьи, относящиеся к остальным разделам Вы вольны писать так, как Вам вздумается.
  5. Никаких смайликов в статьях, если только статья не о них.
  6. Все статьи присылайте в TXT файлах, можно даже с лёгким налетом HTML (имеются ввиду теги форматирования текста). При отсутствии желания писать в блокноте можете присылать статьи в форматах RTF или DOC (заодно и орфографию проверите, но не полагайтесь на автоматическую проверку всецело и полностью). DOCX и ODT не принимаются. И запомните: ни в коем случае не вставляйте скриншоты в тело документа.
  7. Скриншоты желательно присылать в JPEG, GIF или PNG формате. Если есть возможность, можете также присылать скриншоты обложек. Подписи к рисункам делайте или в самом рисунке, или в названии файла скриншота, или в отдельном текстовом файле.
  8. Если Вы захотите вставить в статью анимацию, то делайте все скриншоты анимированными. Таким образом, принимаются только, либо полностью "живые" статьи, либо обычные обездвиженные.
  9. Ну и, конечно, не забывайте подписываться.
  10. Перед тем, как писать статью, на всякий случай ознакомьтесь с перечнем уже опубликованных статей, чтобы не писать о том, что уже освещалось.
  11. А теперь самое сложное правило. Запаситесь терпением. Потому что от времени отсылки Вашей статьи в редакцию и до её публикации может пройти несколько месяцев.

    С уважением, Dizzy.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • The Number 23

  • The Age of Emu:

    • Эмуляторы J2ME

  • Tutorial:

    • История Sega Dreamcast

  • Freestyle:

    • Netiquette

  • Юмор. Sort of...:

    • 57 things we know because we game
    • The Grand List of Console Role Playing Game Cliches

  • FAQ-time:

    • 6 Day assassin
    • Bloodline
    • Warthogs
    • Cheats, hints and jokes


Помощь журналу
Blood

Jack is back?

Что для Вас значит кино? Неодушевлённая вещь, на которую угрохали кучу денег? Возможность с интересом провести время? Или пустая трата времени? Прежде всего кино - это искусство. Оно может показать то, о чём человек даже не мог мечтать. Но фильмы, как и другие продукты человеческого творчества могут заинтересовать не всех. А как было бы неплохо если неудачную сцену можно было подкорректировать, подстроив под свои вкусы и предпочтения. Интерактивное кино стало именно тем, о чём мы грезили. История по прежнему одна, но теперь она зависит только от нас.

Полное название: Jack the Ripper

Производство: Galiléa, The Adventure Company

Локализатор в России: Новый Диск

Платформа: PC

Год выхода: 2004

Когда геймеров спрашивают: "чем им приглянулась та или иная игра?" Они отвечают, что на их выбор оказало влияние множество факторов. Но ведь задачу можно упростить, уменьшив количество вариантов ответа до двух: гемплей и сюжет. Всё остальное второстепенные вещи, которые мы часто объединяем в одное целое, называя впечатлением от игры. С сюжета мы и начнём, точнее с предыстории к нему.

Толчком к созданию игры послужило громкое дело о "Джеке Потрошителе". О человеке, который внушал страх всем жителям Лондона. "Джек" - это таинственный убийца, личность которого так до сих пор и не установлена.

"Мнение общественности, что Джек Потрошитель был самым худшим британцем, отражает тот факт, что викторианского убийцу многие, видимо, считают предшественником серийных убийц, с которыми обществу приходится сталкиваться со времён Потрошителя".
Дейв Масгроув, редактор "Исторического журнала"

Во второй половине 1888 года в Уайтчепеле и прилежащих районах Лондона появился неизвестный серийный убийца. Некоторые люди склонны предполагать, что под одной личиной скрывалось несколько человек. Те, кто изучают дело "Джека Потрошителя" (рипперологи или потрошителеведы) считают, что "канонических" убийств было всего пять. По другим версиям жертв было от четырёх до девяти. В основном цифры расходились из-за того, что полиция прибывала на место преступления всего на несколько минут позже и не успевала задержать преступника.

Само имя "Джек Потрошитель" было взято из письма, присланного в Центральное агентство новостей неизвестным, взявшим на себя ответственность за все убийства. Убийца убивал только женщин, занимавшихся проституцией. Он перерезал им горло, уродовал тело и извлекал внутренности. Спустя некоторое время полиция официально признала наличие письма очередной газетной "уткой".

Полиция подозревала многих людей, но так и не сумела предъявить обвинение хотя бы одному из них. Среди подозреваемых было довольно много известных людей разного пола. Некоторых из них то вносили, то вычёркивали из списка. Все "канонические" убийства произошли в 1888 году, но последнее преступление, напоминавшее "почерк" "Потрошителя" случилось в 1891.

В 2006 в Музей преступлений Скотленд-ярда была передана книга, в которую от руки было вписано имя загадочного убийцы. Вписал его суперинтендант в отставке Дональд Сазерленд Суонсон, руководивший расследованием серии убийств лондонских проституток. По его версии им был, выходец из Польши, парикмахер Аарон Космински, проживавший в восточном районе Уайтчапела. Полицейский основывал своё предположение на том, что у него имелся свидетель, который видел убийство Элизабет Страйд (3-я жертва) 30 сентября 1888 года. Но он не стал давать показания, мотивируя это тем, что "подозреваемый" тоже еврей. Свидетель не хотел, чтобы повешение убийцы было на его совести.

"У Диснея лучшие актёры, каких только можно себе представить - ведь если ему не нравится их игра, он может просто стереть их с помощью ластика!"
Альфред Хичкок

События игры основываются не на реальной истории, а на предположении - что было бы если? Вам предстоит пожить в шкуре Джеймса Палмера, репортёра газеты New York Today. В 1901 году в Нью-Йорке начинается череда убийств "жриц любви". Вид жертв наводит полицию на мысль о возвращении "Джека Потрошителя". Хотя никто и не может объяснить, как он попал из Лондона в Нью-Йорк.

Вся пресса того времени охвачена паникой. Каждое издание пытается напечатать эксклюзивный материал об убийствах. Начальник Джеймса не исключение. Палмер начинает собственное расследование и открывает цикл статей под общим заголовком "Jack is Back?".

Игра на 95% состоит из разговоров. Ну, а как же ещё можно было представить работу репортёра? Это не C.S.I., поэтому всё что может Палмер, так это посещать места преступлений, рыться в архивах, опрашивать свидетелей и любых других лиц, которые могут поделиться хоть какой-то информацией, касающейся дела. В диалогах Вы всегда можете выбирать лишь три темы для разговора: "задание" и "общество". Третья тема зависит от того, что Джеймсу необходимо в данный момент.

Не стоит относить эту игру к адвенчурам. Любой квест обязывает игрока, как можно больше думать над тем, как решить ту или иную головоломку. Здесь же, авторы приковали всё внимание "зрителя" к самой истории. В "Jack the Ripper" головоломки практически полностью отсутствуют, позволяя игроку больше проникнуться духом собственного расследования.

На протяжении 12 игровых дней и около 15 часов реального времени Палмер будет прилагать все усилия, чтобы ещё на шаг приблизиться к раскрытию тайны. Концовка даже может разочаровать некоторых игроков. Но не стоит забывать, что весь сюжет выдуман и не является продолжением реальной истории.

Управлять Джеймсом Вы будете от первого лица. На каждой локации перед игроком будет открываться панорама, где Вы, используя традиционную систему point'n'click, сможете совершать различные действия. Перемещаться по городу Вы будете при помощи карты, на которой булавками отмечаются важные места. Смена локаций будет осуществляться телепортированием. Это уже серъёзный недостаток, можно было снабдить перемещение небольшими роликами или дать игроку полную свободу передвижения.

Чтобы не выдвигать большие системные требования, создатели сделали "живыми" только персонажей. Двигаться будут только NPC, фоны же всегда будут статичными. С одной стороны это, конечно, плохо, потому что не создаётся ощущения оживлённости местности. Если же посмотреть на этот недостаток под другим углом, то мы получим хорошо проработанных неигровых персонажей, живущих своей жизнью и занимающихся любимыми делами.

Лучше всего создатели поработали со звуком. Звуковые эффекты окружения выполнены настолько великолепно, что когда находишься на месте преступления постоянно озираешься, опасаясь, что вот-вот появится убийца. Также в игре присутствуют целых две песни "Three Ravens” и “Come with me”. Их исполнила знаменитая ирландская певица в стиле кантри Djazia Satour.

Если сложить все плюсы и минусы "Jack the Ripper" мы получим приятное интерактивное кино с элементами адвенчуры. Как знать, возможно именно оно подтолкнёт Вас к разгадке тайны "Джека Потрошителя". А пока у Вас есть возможность посмотреть на оригиналы двух писем (1, 2, 3), постер и даже фоторобот "Джека". Ну и напоследок, ещё несколько скриншотов (1, 2, 3, 4, 5, 6).

Вероятно, дело Джека Потрошителя не будет раскрыто никогда. С появлением новых технологий появляются новые возможности исследования, выходят в свет новые книги, снимаются фильмы, выдвигаются новые версии, обвиняются новые подозреваемые, но уже не найдётся ни одного человека, который бы смог подтвердить достоверность хотя бы одного из предположений.

P.S. Известный актёр Джонни Депп потихоньку скупает всю информацию, связанную с "Джеком Потрошителем", надеясь когда-нибудь разгадать его личность.

P.P.S. В этом году в сборнике "Реально смешное фэнтези" вышел рассказ Дэвида Лэнгфорда "Дело Джека Подстригателя или Последняя зимняя сказка".

P.P.P.S. При подготовке статьи использовались материалы Википедии (http://ru.wikipedia.org/), BBC (http://www.bbcrussian.com/), а также 11 и 12 номеров журнала "The Inventory".

Полезные ссылки:
http://casebook.org/ - самая полная информация о "Джеке Потрошителе". На сайте содержится множество фотографий и все статьи, освещавшие это громкое дело.
http://www.met.police.uk/history/ripper.htm - обсуждение расследований убийств, связанных с "Джеком Потрошителем".
http://www.nationalarchives.gov.uk/museum/item.asp?item_id=39 - письма убийцы, хранящиеся в национальных архивах.
http://www.whitechapelsociety.com/ - сообщество Уйатчепел.
http://memory.loc.gov/ammem/index.html - старинные карты Лондона и различных американских городов.

Dizzy

Есть очень много людей, особенно в Штатах, кто не верит в то, что Джек-Потрошитель существовал на самом деле.
Пол Бегг, автор книги "Джек-Потрошитель: факты"

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • The Number 23

  • The Age of Emu:

    • Эмуляторы J2ME

  • Tutorial:

    • История Sega Dreamcast

  • Freestyle:

    • Netiquette

  • Юмор. Sort of...:

    • 57 things we know because we game
    • The Grand List of Console Role Playing Game Cliches

  • FAQ-time:

    • 6 Day assassin


Jack the Ripper
Bloodline

ОкКУЛЬТуриваться надо (31.10.2007)

Полное название: Blood

Производство: Monolith Productions, GT Interactive

Платформа: PC/DOS

Год выхода: 1997

Официальный сайт: http://blood.lith.com/

Я не люблю «кровавые» игры. Конечно, очередной симулятор мясорубки, выплюнутый современным игропромом, может удостоиться моего внимания. Но это лишь в том случае, если ему есть что предложить кроме новой порции красных пикселей. Я не из тех, кому Blade of Darkness нравится исключительно тем, что, врубив в конце дуэли многоударное "вертолётное" комбо, можно легко превратить недавнего противника в кучу аккуратно нарезанных кусочков мяса. Меня привлекла исключительно боевая система (на момент выхода - лучший слэшер, как-никак), честно-честно. Обновлённый Принц Персии заинтересовал отнюдь не благодаря заверениям журналистов о том, что, изловчившись, можно разрубить врага одним ударом на две половинки. Был бы охоч до таких зрелищ – стал бы хирургом, ну или патологоанатомом. Ну а Mortal Kombat я вообще «не ем» - не лезет ни под каким соусом. Жаль, но игр, в которых кроме разлетающихся во все стороны внутренностей есть ещё хоть что-то, с каждым днем становится всё меньше. А ведь раньше...

Вы вспомните, вот прямо сейчас, вспомните улыбающиеся облака в Марио. Разноцветных призраков из pac-man. Давно это было. Не могла тогдашняя вычислительная техника радовать юных мясников реалистичными кишками. Ну а когда нет возможности привлечь игрока столь простым способом, приходится действовать более гуманными методами. Сейчас-то всё проще. Вот такой регресс в результате прогресса. К слову сказать, я усматриваю прямую связь повышения кровавости с ужесточением игровой цензуры. Именно так: цензура – первоисточник, а не наоборот. К кишкам целенаправленно привлекают внимание, пытаясь представить их как нечто не стандартное и очень «взрослое».

Хотя ладно... обсудить ситуацию на рынке видеоигр (а заодно и падение нравов, цензуру, рост жестокости, а также другие, без сомнения, интересные темы) я смогу и на кухне - месте более подходящем для критики всего и вся. Заварим чайку, печеньки распечатаем, да и составим парочку далеко идущих прогнозов развития общества разумных обезьян. Но это уже как-нибудь в другой раз, тем более что я ведь про игру собирался рассказать. Ждал ли я чего-то от проекта с лаконичным названием Blood? Честно - нет. Получилось ли из затеи поиграть в «Кровяку» что-нибудь хорошее? Да! Фокус в том, что каждый красный пиксель там, где ему и положено быть – убери его и игра рассыплется на байты в считанные секунды. Присутствие красной жидкости полностью оправданно, а любой цензор, подкравшийся к моему монитору с баночкой зелёной краски в руках, подлежит мгновенному уничтожению посредством верной двустволки. Ну а что делать? Кровавый бог требует жертв.

Служители культа

Расчленять предлагают в Америке тридцатых годов, а объектом истребления служит культ Кабал. Культ этот медленно, но верно двигается к своей страшной цели — воскрешению Чернобога (Tchernobog, без шуток). Заодно методично уменьшает численность Соединённых Штатов путём банальных жертвоприношений. И, надо заметить, дела у них идут вполне не плохо.

В этом же культе состоял и главный герой игры. Присоединившись к фанатикам в 1871-м, он зарекомендовал себя как умелый и безжалостный убийца, а потому легко поднялся по служебной лестнице культа. Его даже пригласили к участию в главном обряде воскрешения. Что-то пошло не так и главный герой на некоторое время покинул мир живых. Очнувшись в гробу и сообразив, что, как минимум, один раз он уже помер, протагонист схватил первые попавшиеся вилы и отправился вершить месть.

Злость, цинизм и своеобразное чувство юмора, свойственное ему при жизни, ни куда, конечно же, не делись, даже сильнее стали. Обретя статус не совсем умершего, главный герой получил несколько уникальных свойств. Во-первых, его глаза стали излучать красноватое свечение. Во-вторых, герой перенял кое-какие вампирские способности. Поедая сердца поверженных противников, он способен залечивать собственные раны. Ну и, наконец, в-третьих, наш подопечный теперь способен прибегать к магии. Некромантский посох и кукла вуду в наших руках превращается в смертоносное оружие, ничуть не уступающее классическому дробовику.

Арсенал, кстати, заслуживает отдельного внимания — не часто встретишь в играх столь интересную подборку приспособлений для умерщвления себе подобных. Вилы, дробовик, магический посох, динамит, кукла вуду, сигнальная ракетница, автомат Томпсона, напалмомёт и настоящая пушка Тесла. Набор «Юный мясник» из десяти наименований и более двух десятков способов использования всего этого добра. Всё, кроме вил, обладает режимом альтернативного огня, а вязанки динамита можно снабжать различными типами детонаторов. Во времена, когда разработчики игр целенаправленно двигались по пути наращивания реализма, до мелочей копируя существующее оружие, возможность попрактиковать на враге вудуизм, или прожечь его тушку залпом сигнального пистолета действительно впечатляет. Вообще я считаю, что реализм напрочь убивает компьютерные игры, потому как сам факт… Ладно, добавим ещё один вопрос в раздел «Кухня», потому как к игре это не имеет ни малейшего отношения. Кстати, в Blood выделено аж три типа повреждений – физические, огненные и ментальные. Соответственно разновидностей защиты также три штуки. Повышать свою сопротивляемость определённому типу урона можно, подбирая особые щиты. Например, простой металлический поможет против обычных, наиболее распространённых, атак. Более крутые артефакты, обычно, запрятаны в тайниках, раскиданных по уровням. На секретные места разработчики не поскупились – на некоторых этапах их число может доходить до нескольких десятков.

Вообще к дизайну уровней ребята из Monolith подошли со знанием дела. Каждый этап – самодостаточное произведение искусства. Героя швыряет по всему свету: на смену подземельям вполне может прийти дьявольский парк развлечений, старинный замок или полуразрушенный город. При этом локации плавно перетекают друг в друга. Уровни построены таким образом, что, будучи, на первый взгляд, ужасно запутанными, остаются совершенно логичными. Какие-то затруднения могут возникнуть на последних этапах, но, в целом, долгих блужданий по пустынным коридорам в поисках пропущенной двери не предвидится. Грамотно используя все три измерения, разработчики создали сложные многоэтажные конструкции, в результате локации просто интересно исследовать, так как здесь практически нет стен, за которые было бы не возможно проникнуть. Правда от двухмерной карты теперь нет никакого толка, даже не помню, пригодилась ли она мне хоть раз. Ну и, конечно же, по уровням расставлены стратегические силы противника. Интеллект вражин находится на весьма низком уровне, зато супостаты берут числом, да и ждут вашего появления в стратегически выгодных точках. В результате – игра, выпущенная десятилетие назад выдаёт по настоящему ураганный экшен. Силы зла лезут из стен, отстреливаются из укрытий, парят над головой, короче говоря – они повсюду. Если поначалу игроку ещё дают перевести дух, то уже со второго эпизода такой возможности попросту не предоставляется.

Ах да! Забыл сказать.

Сюжет игры поделен на несколько крупных разделов. Каждая часть завершается победой над нынешним верховным злодеем. Проходить их можно в любом порядке. Оригинальный Blood включает в себя четыре эпизода: «The Way of All Flesh», «Even Death May Die», «Farewell to Arms» и «Dead Reckoning». Плюс к этому было выпущено два дополнения – Blood: Plasma Pak и Blood: Cryptic Passage, добавляющие ещё два эпизода: «Post Mortem» и «Cryptic Passage» соответственно. Каждый включает 7-8 уровней, плюс один секретный. Ждать много от графики не приходится, десятилетие – это вам не шутки, но, всё-таки, определенные вкусности поджидают и тут.

Так, например, все гильзы, трупы, кусочки трупов, пятна крови, следы от выстрелов и прочие свидетельства нашего существования со временем никуда не исчезают. Много разрушаемых объектов – стёкла, решётки, бутылки всякие, некоторые стены, практически всё, что украшает эти стены. К тому же всё это безобразие сдобрено весьма неплохой физикой - головами зомби можно натурально играть в футбол. Ну а оставлять после себя живописные развалины, да ещё путешествуя по красивым местам, вроде средневековых замков, всегда приятно. Наконец, неплохой дизайн персонажей и интерьеров, заметно выправляет ситуацию. Несмотря на архаичную графику, я осмелюсь назвать Blood действительно зрелищной игрой. Правда стоит отметить, что физическая составляющая нередко сбоит, подвешивая отдельные органы, а то и целые трупы в воздухе. Временами удаётся наблюдать и парящие лужицы крови. Эффекты освещения, хотя и присутствуют, играют исключительно функцию декораций – пламя, производимое нами или нашими противниками, источником света являться, увы, не может. Ну и, наконец, персонажи и многие объекты не трёхмерны, а изображены спрайтами, что, конечно, портит картинку.

Стоит отметить и страсть создателей Blood к всевозможным цитатам. Фразы героя, отдельные декорации, обычные предметы – всё наполнено скрытым смыслом. Чаще всего, конечно же, упоминаются наиболее известные ужастики той поры, но кое-что взято и из литературы. А так же из «Звёздных войн», «Симпсонов», «Черепашек ниндзя» и ещё целого вороха всевозможной мультимедии. Плюс ко всему, чёрный юмор присутствует в полном объеме, дополняя общую атмосферу оккультно-кровавой веселухи. Энджой, так сказать.

P.S. В игре есть интересный бонус – перекрещенные пистолеты дают, на время, возможность использовать одновременно два оружия, причём любых. Стрелять с двух ракетниц, или поливать шквальным огнем из двух «гангстерских» Томпсонов – такого вы в своем КС не увидите.

P.P.S. А ещё там можно убивать бегающие руки при помощи куклы Вуду.

P.P.P.S. Руки особо опасны – душат в прыжке, фиг вырвешься.

BaNdiT

Полезные ссылки:
http://bloodgame.narod.ru/ - хороший русский фан-сайт игры
http://www.bloodgame.ru/ - российское сообщество поклонников Blood
http://www.transfusion-game.com/ - проект портирования Blood на движок Quake

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • The Number 23

  • The Age of Emu:

    • Эмуляторы J2ME

  • Tutorial:

    • История Sega Dreamcast

  • Freestyle:

    • Netiquette

  • Юмор. Sort of...:

    • 57 things we know because we game


Blood
Harvest Moon. More friends of Mineral Town

Линия крови

Моё знакомство с объектом этой статьи началось со скриншота. В тот вечер я листал страницы какого-то популярного игрового журнала. Переворачивая очередную страницу, я столкнулся взглядом с полуистлевшей медсестрой. Она не была такой сексуальной, как в Silent Hill, но что-то в ней было такое, что привлекало внимание, заставляло подсознательно испытывать страх при мысли о встрече с ней. Именно такой и должна была быть медсестра зомби - гниющей, уродливой, отталкивающей. Мне некогда было читать превью, я лишь запомнил название - "Bloodline" и стал покорно ждать релиза.

Полное название: Bloodline (в России Bloodline. Линия крови)

Производство: Zima Software

Локализатор в Росии: Новый Диск

Платформа: PC

Год выхода: 2004

Официальный русский сайт: http://www.nd.ru/bloodline

Настоящие геймеры сразу навесили на игру ярлык треш и благополучно об этом забыли. Неоспоримая истина - "сколько людей, столько и мнений" сработала и здесь. Одних не прельщала устаревшая графика, других долгие загрузки, третьих - то, что зомби не "стрейфятся" и не перекатываются. Последние, видимо, являются фанатами фильма "Возвращение живых мертвецов". Судите сами, что ещё может создать малоизвестная за пределами своей страны компания? Не имеющая в своём штате сотрудников, способных придумать трудные, но логичные головоломки; запутанный сюжет, извивающийся и закручивающийся в пронзительную историю; написать музыку, вызывающую мурашки и бросающую геймеров в холодный пот. Компания, у которой просто нет средств на мощный и продвинутый графический движок. Но, несмотря на всё вышеперечисленное, игра получилась атмосферной и захватывающей. Не шедевр, но продукт, определённо заслуживающий внимания и терпения.

Загрузки на самом деле не такие уж и долгие. Если до того, как сели за Bloodline, Вы пытались пройти "Чистильщик", то долгий "loading" не сможет Вас отпугнуть, потому что в этой игре он ещё дольше.

Сюжет

Сюжетную завязку трудно назвать стандартной. Герой просыпается в палате "жёлтого дома". У него амнезия, он не помнит ни кто он такой, ни почему он здесь оказался. Вокруг ни одной живой души, лишь неупокоенные обитатели больницы. Нужно как-то выбираться.

Подачу сюжета можно назвать практически идеальной. Игроку постоянно будут даваться лишь крохотные намёки на то, что же творится вокруг. Ни одного лишнего слова, ни одной лишней фразы. Даже в диалогах можно ощутить, что герой просто не знает, что спросить, чтобы объяснить ситуацию, в которую он попал. Так, что умение читать между строк Вам не пригодится.

Даже не пытайтесь сплести всю историю в единое целое. К концу игры сюжет перейдёт на другие рельсы и только тогда Вам объяснят истинный смысл всего приключения.

Геймплей

Геймплей привязывает Вас к адвенчурному миру, при этом используя элементы шутера для защиты героя. Головомок в игре не очень много, а те, что есть, не отличаются повышенной сложностью. Но, как оказалось, даже такие загадки способны загнать в тупик неподготовленного геймера.

У героя имеется довольно большой выбор вооружения, как огнестрельного, так и метательного, а также холодного. Самое интересное, что, если Вы всё-таки хотите дойти до финала, то Вам волей-неволей придётся использовать все средства защиты, так как патроны имеют нехорошее свойство очень быстро заканчиваться. В качестве метательных средств в ход пойдут не только коктейли Молотова, но и пустые бутылки и кирпичи. В некоторых местах Вы даже сможете использовать бочки и канистры для создания взрывных баррикад.

Графика

Что можно сказать про графику данного произведения? Если бы обзор писал ретро-геймер, то он бы сказал, что для того времени графика очень даже неплоха. А если бы статью написал современный автор, то он бы обязательно упомянул, что графический движок устарел, как минимум лет на пять. На самом деле, модели и текстуры можно было сделать и покрасивее, но те, что есть, смотрятся тоже вполне сносно. Некоторых правда раздражает ограниченность видимости. Герой видит максимум на расстоянии двух метров. Но ведь и игра начинается с того, что у него болит голова. Отсюда можно сделать вывод, что черепно-мозговая травма оказала влияние на ухудшение зрения, поэтому нечего воротить носом. В игре также использованы реальные фотографии, по большей части эротические. Ну а что, медперсонал разве не люди?

Звуковое сопровождение

В основном именно звук и задаёт атмосферу играм в жанре horror. В "Bloodline" музыку разделили на боевую и обычную. Если играете в первый раз, то это становится очень заметным. Когда спокойная тихая мелодия сменяется агрессивной и напрягающей какафонией, игрок начинает судорожно осматриваться по сторонам, высматривая врага.

Атмосферу страха расширяют неожиданные появления зомби, сопровождаемые душераздирающими криками.

Несбывшиеся ожидания

В описании игры было сказано, что игра будет делиться на три главы, действие которых будет протекать в следующих местах: английская клиника 1963 года, немецкий концлагерь 1944 и переулки Лондона 1887. Этот анонс вызвал широкую полемику на форумах. Люди не могли смириться с тем, что игра вылетает сразу после прохождения больницы. Так как файлы игры по большей части текстовые, то не составило труда узнать, что оставшихся двух глав не существует. А самое обидное то, что геймеров до сих пор обманывают. На сайте "Нового диска" по прежнему висит эта злополучная аннотация, дающая игрокам надежду на перемещение во времени.

Если сложить вместе все недостатки, то можно сказать, что игра заслуживает потраченного на неё времени. Конечно, если Вас не отпугивают устаревшая графика и долгие загрузки.

P.S. Если Вы не знаете, почему заведения для душевнобольных называют "жёлтым домом", посмотрите фильм "Лавка чудес" и всё станет понятно.

P.P.S. Не зная точной даты релиза, я забрёл на рынок в поисках чего-нибудь поиграть. Разглядывая прилавок, я наткнулся на знакомое словосочетание, правда, с одной лишней буквой. Ну, мало-ли, подумал я, может перед самым выходом переименовали. После чего незамедлительно приобрёл вожделенный диск. Так я стал владельцем "Vampire the Masquerade. Bloodlines".

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • The Number 23

  • The Age of Emu:

    • Эмуляторы J2ME

  • Tutorial:

    • История Sega Dreamcast

  • Freestyle:


Bloodline
Sabre Wulf

Огородные радости

Когда наступает лето ни у кого не появляется особого желания ехать на дачу. Ведь придётся очень много вкалывать, а так можно и про отдых забыть. Другое дело поработать на виртуальной ферме, на которую будет уходить не так много сил, а уставать будут лишь пальцы.

Полное название: Bokujou Monogatari - Mineral Town no Nakamatachi for Girl (другое название Harvest Moon. More Friends of Mineral Town)

Производство: Marvelous Interactive Inc., Natsume Inc., Konami

Платформа: GBA

Год выпуска: 2005

Harvest Moon единственная в своём роде игровая серия, целиком и полностью посвящённая ухаживанием за приусадебным участком. Появившаяся ещё на SNES, она постоянно совершенствуется, обрастая всё новыми возможностями и улучшая старые. Единственным серъёзным недостатком улучшений стало разделение на женскую и мужскую версию, раньше таких различий не было. В этой статье я расскажу про Harvest Moon "для девочек", так как он несколько лучше версии "для мальчиков". Хотя, если подумать, так ли уж важно каким персонажем Вам придётся играть.

Героиня игры преспокойно жила в городе. Дни пролетали незаметно. Все они были скучны и похожи друг на друга. Девушка решила кардинально изменить свою жизнь. Перед сном она читала газету и наткнулась на объявление, приглашающее пожить на ферме в провинциальном городке Mineral Town. Не раздумывая, дама позвонила риэлтору. Через несколько дней она уже обживалась в своём новом доме. Теперь именно от Вас зависит, станет ли Ваша ферма лучшей на Земле или она так и останется заброшенной и забытой.

Немного отдохнув от переезда, девушка решила приступить к работе над огородом. У Вас имеется определённый набор инструментов, которые хранятся в ящике возле кровати. Топором можно разрубать пни, тяпкой разрыхлять землю, лейкой поливать саженцы, косой скашивать траву, молотом дробить камни, а удочкой ловить рыбу. Чем чаще Вы будете использовать тот или иной инструмент, тем быстрее будет заполняться его шкала улучшений. Когда она поменяет цвет, Вы сможете отнести его к кузнецу и если у Вас есть необходимый металл и деньги, то через день Вы получите уже улучшенное приспособление. Улучшение позволяет сократить время работы на огороде, чтобы Вы могли уделить побольше внимания другим вещам. Металл можно достать в пещерах. Одна из пещер доступна в любое время года, а другая только зимой, так как находится посреди озера, пересечь которое можно лишь по льду.

После того, как Вы очистите огород от всякого мусора, сходите в магазин и закупите семена. Их нужно будет засеять в землю, предварительно разрыхлив её тяпкой, и каждый день поливать. Выросшие плоды можно будет продать. В магазине можно приобрести семена овощей и цветов. Таким образом, Вы сможете на своём огороде сделать несколько клумб или даже целый сад. Важное отличие женской версии от мужской в том, что продавать плоды можно не только Zack'y, но и Won'y. С последним можно и даже нужно торговаться, набивая цену. Во многих приставочных RPG, если Вы ничего не покупаете в магазине, Вас всеравно поблагодарят за покупку. Если же Вы ничего не купите в Harvest Moon, то продавец обидится, что Вы напрасно его потревожили.

Зарабатывать на ферме можно не только при помощи огорода. Не забывайте, что у Вас также есть курятник и коровник. В городе есть специализированные фермы, где можно приобрести кур, овец и коров. Естественно, чтобы получать от них пользу, Вам нужно будет каждый день их кормить. Когда животные станут к Вам более предрасположены, Вы сможете продавать яйца, молоко и шерсть. Мало того, Вы можете получить от животных потомство, чтобы сэкономить деньги на покупку взрослой особи. Да, кстати, продавать можно практически всё. Нашли в лесу цветы - продавайте, выкопали в пещере золото - туда же, что-нибудь приготовили дома - сбывайте, выловили рыбу в реке - аналогично. Не забывайте, что все животные смертны, поэтому своевременно старайтесь их заменить или вылечить от болезни, чтобы не пришлось наблюдать сценку похорон.

Через какое-то время после переезда Вам подарят лошадь и собаку. Когда они вырастут, Вы сможете принять участие в ежегодных соревнованиях и таким образом выиграть ценные призы. Так как городок маленький, то все друг друга знают, а значит и праздники у всех одни и те же, каждый год в одно и тоже время. В соревнованиях могут участвовать любые Ваши животные.

Не забывайте, что тяжёлый физический труд изматывает. Поэтому не стоит сильно нагружать Вашего персонажа, а то можно проваляться несколько дней в больнице. Чтобы избежать потери сознания водите девушку на горячие источники, своевременно подкрепляйтесь или принимайте необходимые лекарства.

Когда Ваш огород разрастётся настолько, что Вам станет трудно с ним управляться, прийдёт пора обзавестись помощниками. За церквью есть небольшой домик, в котором живут духи урожая. Если Вы сделаете их лояльными к себе, то сможете заручиться их помощью в поливке, сборе урожая и ухаживанию за животными. Заручиться их расположением можно, подарив им что-нибудь. Когда симпатия к Вам достигнет двух сердец Вы сможете поиграть с ними, тем самым, развивая их навыки и увеличивая продуктивность их помощи.

Используя духов урожая, Вы экономите кучу времени. Деньги будут литься рекой и Вы сможете заняться улучшением построек. Для начала Вы можете "проапгрейдить" свой дом, курятник и коровник. Помещения станут гораздо больше, а значит Вы сможете приобрести больше животных. Чтобы дом не выглядел пустым, необходимо будет наполнить его мебелью. Каждую субботу включайте телевизор, там есть специальный канал распродажи бытовых вещей. Посмотрев передачу, бегите в бар и делайте заказ по телефону, через несколько дней Вам доставят новую мебель. Новая обстановка даст новые возможности. В холодильнике Вы сможете хранить скоропортящиеся продукты, а при помощи кухни готовить различные блюда. Рецептов приготовления еды великое множество, после каждой удачной готовки, Ваш персонаж будет записывать рецепт в поваренную книгу. Мастерское владение кулинарией позволит Вам принять участие в соответствующем конкурсе.

Главная цель игры - обзавестись семьёй. Сразу после свадьбы по экрану побегут титры. Но сразу после их окончания игру можно будет продолжить. На охмурение мужа Вам даётся пять игровых лет. В мужской версии можно жениться на богине, а в женской можно выйти замуж за водяного.

К Harvest Moon нельзя применить понятие реиграбельности. Так как игру можно продолжать до бесконечности, то начинать всё с самого начала не имеет смысла. Самые стойкие геймеры держались около 80 годов игрового времени.

В игре очень красивая двухмерная графика. Все персонажи и локации нарисованы очень даже неплохо. Хотя, если подумать, то воду можно было сделать и покрасивее. Текст выводится чёрным шрифтом на жёлтом фоне, так что все надписи удобочитаемы. Неудачно подобрана лишь цветовая гамма букв, обозначающих времена года. При постоянном движении они сливаются с местностью.

Музыка в игре очень красивая, но так как меняется она в основном только со сменой времени года, лучше всё-таки включать своё музыкальное сопровождение. Воспользуйтесь наушниками если играете на настоящем GBA или медиаплеером, если на эмуляторе. Мелодии игры выходили отдельным саундтреком и исполнялись симфоническим оркестром.

Игра, безусловно, прийдётся по вкусу очень многим. Одна уникальность жанра (farm sim) чего стоит. В общем если Вы не брезгуете играть женским персонажем смело садитесь за игру, если же всё-таки воротите нос, то попробуйте любую другую часть серии.

Dizzy

P.S. Рекомендую посетить следующие сайты:
http://fogu.com/hm/ - сайт о Harvest Moon и River King,
http://www.hmfarm.com/ - сайт только о Harvest Moon.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • The Number 23

  • The Age of Emu:

    • Эмуляторы J2ME


Harvest Moon. More friends of Mineral Town
The Sims Bustin' out

В погоне за волком

Полное название: Sabre Wulf

Производство: Rare ltd., THQ Inc., Nintendo

Платформа: GBA

Год выхода: 2004

Много лет назад на деревню Blackwyche напал оборотень (вообще-то саблезубый волк, но тогда Sabreman будет саблезубым человеком). Он грабил и похищал людей и ценные вещи. Спустя какое-то время в деревню пришёл охотник Sabreman и принёс с собой амулет, при помощи которого волк был обращён в статую. Незадолго до событий игры в Blackwyche пришёл человек по имени Dr. Dolittle-Goode. Много лет он хотел править миром, но у него не было подходящей силы для этого. Узнав о волке, он разбил амулет на 8 частей и освободил его. Вместе они стали представлять большую угрозу. Мэру деревушки пришлось обратиться за помощью к Sabreman'y, чтобы тот помог вернуть добро в этот мир и победить злодеев.

Так как противников всего два, то боссов в игре не намечается. Борьба с волком будет проходить немного по-другому. В каждой локации Вам будет необходимо пройти несколько уровней, а затем откроется башня доктора, в которой будет лежать одна из частей амулета.

Оборотень обитает в своём собственном мире. Каждый раз, когда он будет что-нибудь похищать, в земле появится вход в его логово. Каждый уровень состоит из двух частей. Первую можно проходить медленно, а вот во второй просто необходимо побегать. Первая часть представляет собой своеобразную полосу препятствий. Вы просто продвигаетесь вперёд, избегая монстров и собирая призы.

Так как у Вас нет никакого оружия, вражин будем убивать их же методами. По всему уровню будут разбросаны летающие мешки, в каждом из которых находится дружелюбное существо. В том месте, где Вы не можете пройти так, нужно использовать помощников. Например, зверька Blubba можно использовать в качестве трамплина, дракона Serpent'a как дополнительную платформу, Witch или Wizard помогут разобраться с врагами, а Phoenix даст временную защиту. Существ также можно покупать в магазинах, расположенных в городах. Не забывайте также покупать броню, так как без неё Ваш персонаж не сможет пережить и одного прикосновения врага. Жизни и попытки неограничены, так что можете проходить уровни сколько угодно долго. Учтите, что убитые враги не восстанавливаются.

После того, как Вы благополучно доберётесь до логова волка, Вы увидите рядом с ним какое-нибудь сокровище. Если этот предмет не важен, то в зависимости от того, насколько быстро Вы преодолели первую часть уровня, он будет золотым, серебрянным или бронзовым. Как только Вы схватите сокровище, волк проснётся и погонится за Вами, при этом все монстры и другие препятствия исчезнут. Здесь Вам очень пригодится повышенная реакция и то, насколько хорошо Вы запомнили уровень. Полученные сокровища можно продать и купить себе новых существ.

Башня доктора отличается от обычного уровня только тем, что время пребывания на этом этапе ограничено. Да и двигаться Вам надо будет всегда только вверх. Добравшись до спасительного лифта, Sabreman схватит часть амулета и разрушит башню.

Помимо обычных уровней у игрока будет возможность выполнить несколько побочных квестов, точнее один, но поделенный на несколько мелких. Чтобы его пройти нужно будет довольно далеко продвинуться по сюжету.

Графика в игре довольно приятная. Напоминает предыдущие поделки компании Rare. Думаю, многим понравится то, что задние и передние фоны движутся независимо друг от друга. Тени меняются в зависимости от освещения и удалённости объектов, на снегу остаются следы, даже туман есть. Вот только мешки с существами напоминают мешки для свиней из Tomba! 2.

Мелодий в игре достаточно много, но больше внимания создатели уделили атмосфере. Завывание ветра, щебетание птиц, падение капель позволило создать иллюзию "живых" городов и уровней.

Если Вам нравятся игры в духе Crash, Spyro или Donkey Kong Country, то Вы просто не можете пройти мимо этой милой поделки.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd


Sabre Wulf
Berserk

Симулятор жизни в деревне

Мне никогда не нравился Sims. Я обожал любые другие его клоны, но никак не оригинал. Причина была в том, что Sims нельзя было закончить. Но однажды мне пришлось изменить своё мнение. На экране N-gage я увидел абсолютно новый life simulator, который подтолкнул меня к скачиванию двух ромов на GBA.

Полное название: The Sims Bustin' Out

Производство: Maxis, EA, Nintendo

Платформы: N-gage/GBA/GC/PS2

Год выхода: 2003

Создав своего Сима, Вы попадаете в деревушку SimValley, не такую большую как SimCity, но определённо заслуживающую внимания. По сюжету Ваш персонаж приехал сюда на летние каникулы. У Вас есть спиcок заданий, которые необходимо выполнить до конца лета.

Сначала Вы поселитесь на ферме у своего дяди. Терпения родственника не хватит надолго, так что очень скоро Вам прийдётся искать себе новое жилище. Смена жилья будет происходить в каждой новой главе, коих всего пять.

Как и в любых других Симсах, у Вашего персонажа есть определённые потребности, которые выражены в шкалах. Всего их 8: голод, чистота, сон, общение, усталость, туалет, развлечения и комфорт. Когда шкала полностью заполнена, персонаж чувствует себя вполне отлично. Если же Вы забываете её поднять, то сим будет постоянно думать именно об этой проблеме, не позволяя Вам общаться с другими обитателями деревни. Заполнять шкалы очень легко, если персонаж голоден - накормите его, устал - дайте присесть, чувствует себя некомфортно - вернитесь в дом.

Выполняя задания, Вы откроете доступ к нескольким работам и новым локациям. Помимо продвижения по сюжету Вам также потребуется развивать различные навыки. Их всего 6: Cooking, Mechanical, Creativity, Body, Logic, Charisma. Поднять любой навык можно, выполнив соответствующее действие. Например, чтобы лучше разбираться в механике повозитесь с трактором, а для создания красивого тела прийдётся позаниматься в спортзале. Впрочем, всё это также можно поднять, просто почитав книжки в библиотеке. Навыки необходимо улучшать, чтобы сокращать время работы и получать за неё больше денег. В деревне используется единая валюта - симолеоны.

Каждая работа выполнена, как мини-игра. В версиях для N-gage и приставок различаются не только дизайн менюшек, но и сложность прохождения работ. В мини-играх телефоне используется немного другой ракурс обзора.

Собирая мусор тоже можно зарабатывать деньги, продавая его в химическую лабораторию. Симолеоны можно тратить на покупку мебели, различных предметов и для оплаты квартплаты.

Разговаривая с другими симами, Вы можете повысить или понизить их отношение к Вам. Сумма симпатий и антипатий составляет уровень Вашего авторитета в деревне. Если Вы долго не будете с кем-нибудь общаться, то его отношение к Вам упадёт до 0. А если показатель опустится ниже, то сим может перестать с Вами разговаривать, но со временем это пройдёт. Вы можете позвонить всем симам, которых Вы знаете, и назначить им встречу. Правда для начала Вам надо будет найти телефон. Владельцам N-gage повезло больше, у них в инвентаре есть телефон Nokia, с которого можно звонить совершенно бесплатно (ещё можно играть в змейку и подключаться к сервису N-gage Arena). Если поднять отношение сима противоположного пола до максимума, то можно пригласить его пожить у Вас. Клубнички не ждите и приготовьтесь к тому, что мебель прийдётся чинить чаще, зато Вы всегда будете знать, где находится этот сим.

Выше я упоминул несколько различий версий для разных платформ, но есть ещё несколько отличий. В версиях для приставок идёт дождь, а на N-gage всегда солнечная погода. Владельцы GBA могут подключаться к Game Cube. При подключении открывается доступ к локации Paradise Island, а также к двум закрытым работам.

В игре используется не очень хороший графический движок. Это становится заметным при переходе на другую локацию. Во время смены картинки на чёрном экране можно увидеть элементы заднего фона. В целом же графика напоминает Super Mario RPG и Donkey Kong Country на SNES.

Музыки в игре довольно много. Преобладает в основном индастриал, но есть и другие жанры, как, например, рок и кантри. Мелодии меняются в зависимости от локаций. Радует, что все они различны и не напоминают друг друга.

Если Вы устали от традиционных бесконечных Симсов и хотите хотя бы одну "The Sims" пройти до конца - эта игра для Вас.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


The Sims. Bustin' out
Dai Mahou Touge

Неоконченная история берсеркера

Меня всегда мучал вопрос, как же правильно ставить ударение в слове берсерк. Из-за этого я часто спорил, но всегда оставался при своём мнении. Оказалось, что на второй слог, хотя если ставить ударение на первый, то слово звучит как-то благозвучнее. Аниме, про которое будет рассказано ниже, не имеет ничего общего с феноменом берсерка. В сериале будет использована трактовка берсеркеров, как людей, одержимых яростью, в горячке боя, не замечающих ран на своём теле.

Полное название: Kenpuu Denki Berserk (другое название - Berserk)

Режиссёр: Takahashi Naohito

Производство: Oriental Light and Magic

Год выпуска: 1997

Количество серий: 25+1 special

Историческая справка

Берсерки впервые были упомянуты Торбьёрном Хорнклови в стихотворении о победе Харальда Прекрасноволосого в битве при Хафрсфьорде в 872 году. Эти воины посвятили свою жизнь скандинавскому богу Одину. Из одежды у них были лишь медвежии шкуры, а из оружия только секиры. Перед битвой они кусали край своего щита, наводя страх на противника. Во время сражения они были одержимы яростью и не чуствовали боли. Когда же битва была выиграна они падали без сил и погружались в глубокий сон.

Название этих воинов можно трактовать по-разному. Считается, что дословно слово берсерк означает "барон сечи", но в те времена такого титула попросту не существовало, зато этот статус использовался в значении "опытный воин". Слово берсеркер происходит от использования корня "серкер", который обозначает секиру. Так называли воинов в "Саге о Томских витязях". Возможно, берсеркер произошёл от старонорвежского berserkr, что переводится, как медвежья шкура (медвежья рубашка) или без рубашки (ber - медведь или голый, а serkr - шкура или рубашка). Но так как в качестве тотемов у берсерков использовался волк, а отличительной их особенностью был голый торс, то ни о каких медведях и речи быть не может. Получается, что лучше всего переводить это слово, как "голый рубака".

О сериале

"Berserk" считается, исключительно мужским аниме. Настолько жестоким и брутальным получился сериал. Но достаточно посмотреть "Afrosamurai", чтобы понять, как же многие заблуждаются. А женщины, которым понравился "Берсерк", тоже существуют. Да, кстати, сериал лучше смотреть со второй серии, так как первая лишь дополняет сюжет, а её действие происходит спустя какое-то время после окончания событий аниме.

История начинается с того, что на странствующего мечника Гатса нападает бандитская группировка под названием "Банда Ястреба". К несчастью, для злодеев битва оканчивается почти плачевно. Путник с лёгкостью одолевает всех противников при помощи своего необычно длинного меча. Тогда против него решает выйти предводитель банды - Гриффит (в русском переводе его часто называют Гриффин). После боя один на один, Гатс оказывается побеждён и решает присоединиться к "Банде Ястреба", надеясь на скорый реванш.

"Берсерк" рассказывает историю расцвета и падения банды. И хотя главным героем является Гатс, основной упор сюжета приходится всё же на Гриффита. Харизматичный предводитель, превосходный полководец, отличный стратег. Не мудрено, что он всегда должен находиться в центре внимания высшего общества, и быть целью заговорщиков. Целью его жизни является завоевание собственного королевства. Друзьями же он признает лишь тех, кто помогает осуществлять его мечту. У Гатса же есть своя мечта, а значит и свой путь. Сразу после его ухода банда войдёт в состояние кризиса.

Практически ни одна серия не обходится без сражений. Особо зрелищной и запоминающейся является сцена, где Гатс в одиночку уложил сто человек. Время действия сериала напоминает средневековье, благодаря этому Вы сможете лицезреть, как одиночные схватки, так и масштабные полевые сражения, а также штурм замка.

Непонятно, зачем в сюжет вплетены демоны? По сути "Берсерк" - это постоянная война и, хотя мир и фэнтезийный, для боя используется в основном обычное оружие, исключая даже привычную нам магию. Сериал заканчивается тем, что Гатс становится охотником на демонов. Из этого можно было сделать отличное продолжение, но оно так и не последовало.

Концовку сериала принято сравнивать с двумя последними сериями "Евангелиона". Поговаривали, что она точно так же способна воздейстовать на психику человека, призывая выключить это безобразие. На самом деле, в последней серии Вам покажут насколько извращённой может быть фантазия у японцев. Финал не давит на психику, зритель будет испытывать отвращение, но всеравно досмотрит до конца.

Сериал был снят на основе первых 13 томов одноимённой манги. Из него намеренно была исключена почти вся мистика, а основной упор сюжета пришёлся на взаимоотношения героев.

При создании сериала была использована технология "Still Frame". Она заключается в создании стоп-кадра. Это когда авторы стараются выделить какой-нибудь ключевой момент или эффектно завершить эпизод. Во время стоп-кадра изображение становится неподвижным и похожим на карандашный набросок.

Сериал определённо стоит посмотреть, чтобы ещё раз убедиться в том, что аниме может быть разным. То, что не под силу живым актёрам, вполне по плечу нарисованным персонажам.

Dizzy

P.S. При написании статьи использовались материалы Википедии (http://ru.wikipedia.org/) и Ответов (http://otvet.mail.ru/).

P.P.S. В качестве бонуса к статье решил написать стихотворение по теме:

Упоение кровью

В моей душе нет ненависти,
В моей душе нет злости.
Лишь предчувствие боя -
Жестокого гостя.
Моя кровь закипает,
Костяшки пальцев белеют.
Расцветает ярость,
А трусы робеют.
В моих глазах видны багровые всполохи.
Мои удары всегда точны.
Избиты не будут лишь олухи,
Зато враги все будут мертвы.

Я очень доволен брутальной схваткой,
Я сражаю всех наповал.
Я схватил их железной хваткой
И разбил об камня овал.

Битва окончена, врагов больше нет.
Я весь омыт кровью, моей же там нет.

Я не чувствую боли, боли давно нет,
Упоение кровью сходит на нет.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Berserk
Futurama. Bender's Big Score

Лирический Токарев, убей их всех! (01.02.2008)

Стандартный японский колорит отражается в каждом анимационном фильме страны восходящего Солнца, добавляя в самый строгий и серьёзный сюжет ниндзя, самураев или демонов. Одевая героев в кимоно, и заставляя их есть суши и рис палочками. Раскрашивая волосы в разный цвет, и заставляя сейю озвучивать персонажей схожими голосами. И всё-таки аниме может быть очень разным. Будь-то драма, боевик или комедия.

Полное название: Dai Mahou Touge (Большой магический перевал)

Режиссёр: Mizushima Tsutomu

Производство: Studio Barcelona

Год выпуска: 2006

Количество серий: 4+4 special'а

Первое впечатление, которое возникает при первых минутах просмотра - именно таким аниме представляют люди, им не увлекающиеся, но уже не считающие, что в Японии производят один лишь хентай. Красочный детский мультфильм в стиле фэнтези или сказки. Но уже через 5 минут, понимаешь, как глубоко ты ошибался. На самом деле - это очень жестокая комедия, доверху наполненная "чёрным юмором".

Сюжет сериала прост и незатейлив. Будущая принцесса Волшебной Страны Танака Пуниэ отправляется на Землю для прохождения школы жизни. Если испытание пройдёт удачно, то она станет правительницей своего мира. Но, естественно, что далеко не всех устраивает такое положение дел, поэтому у принцессы найдётся уйма противников, желающих её смерти.

В этом аниме важен не сюжет, а его персонажи. Основных из них мы сейчас и рассмотрим. Пуниэ только с виду кажется такой милой и безобидной девочкой до тех пор, пока её кто-нибудь не обидит. Тут возможны два варианта развития событий. В первом случае Пуниэ воспользуется своей гм... волшебной палочкой и наколдует какое-нибудь заклятие, при этом напевая "Лирический Токарев, убей их всех!" (наверное, имеется ввиду создатель пистолета ТТ). После чего может случиться всё что угодно. Но при любом раскладе противник будет не очень доволен. Во втором случае принцесса превращается в законченную и полностью сформировавшуюся садистку. Теперь она будет показывать своё владение уникальными боевыми искусствами. Самое страшное, что она не остановится до тех пор, пока все враги не будут повержены, ну или пока Пуниэ не покажет все приёмы, которые знает. В целом же Танака очень добрая и заботливая девочка, если не считаться с её маленькими странностями. У неё даже есть две младшие сестрёнки, которые очень любят Пуниэ и, как Вы уже догадались, желают ей смерти.

У принцессы есть маленький зверёк-талисман (маскот). Его зовут Пая-тян, и с виду он напоминает собаку с небольшим рогом на голове. Кавайность маскота всего лишь его прикрытие. Как только основная масса людей скроется из его поля зрения, он тут же станет угрюмым и серьёзным. В зубах появится сигарета, а в руке стакан какого-нибудь алкоголя. После чего Пая начинает предаваться воспоминаниям: о том, как он познакомился с Пуниэ, или о том, как он служил в армии. Хотя "пёсик" и маскот, иногда он тоже не прочь убить принцессу или прокомментировать её тактику боя. Вообще это мой любимый персонаж.

В "Перевале" используется экранизация абсурда. Ну какой режиссёр мог додуматься сделать настолько необычный и в тоже время печальный эпизод, где картошка сама себя чистит и самоотверженно бросается в суп со слезами на щеках. Или устроить вместо экзамена боевые действия, и в это время заняться списыванием при помощи сигнальных флажков. А обычное спортивное состязание превратить в поле боя, при этом снабжая повествование тактическими планами и схемами. Одним словом у Цутому получилась "Алиса в Стране Чудес" наоборот.

Саундтрек картины очень разнообразен. Техно может запросто соседствовать с "Полётом Валькирий" Вагнера. Хотя сложно сказать точно ли это техно. В последнее время в музыке появилось столько новых направлений и жанровых ответвлений, что с каждым разом становится труднее определить жанровую принадлежность, а ещё сложнее точно назвать жанр.

Если Вы до сих пор не верили в то, что в аниме возможно всё, то для Вас эта история может стать шоком. Но в любом случае это стоит посмотреть. Даже если Вы предварительно прочитаете сценарий, ощущения, полученные при просмотре, необходимо прочувствовать самому, потому что это просто невозможно передать словами.

Светлой памяти Пая-тян посвящается...

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Dai Mahou Touge
Gungrave

Футурама не может быть мёртвой надолго

Преданные фанаты этого сериала очень долго тешили свои души надеждами на продолжение. И вот, наконец, Футурама воскресла. Да ещё как.

Полное название: Futurama. Bender's Big Score (в России Большой куш Бендера)

Режиссёр: Dwayne Carey-Hill

Производство: 20th Century Fox Television, The Curiosity Company

Дата выхода в прокат: 27 ноября 2007

Официальный сайт: http://ilovebender.com/

Симпсоны уже давно заполонили наши телеэкраны, и новые серии всё продолжают выходить. Количество сезонов уже почти достигло второго десятка, а в Футураме их было всего 5. Но Мэтт Гроунинг не забывает свои старые проекты, даже персонажи "Life in Hell" (http://hell.capefeare.com/) до сих пор не забыты. И хотя сериал был мёртв вот уже 4 года (начиная с 7 апреля 2003 года), её создателю всё же удалось разродиться четырьмя новыми полнометражками и новым сезоном. О самом первом полнометражном фильме мы сейчас и поговорим.

Для тех, кто никогда не смотрел этот замечательный и великолепный сериал, я вкратце поведаю о чём он. 31 декабря 1999 года разносчик пиццы по имени Филип Джей Фрай был случайно заморожен в криогенной камере. Разморожен он был уже в 2999 году, за 12 часов до Нового Года. Волею судьбы Фрай становится курьером в компании межгалактических грузоперевозок "Планетный экспресс" (Planet Express). Самое интересное, что эта фирма принадлежит его пра(x16)племяннику Хьюберту Фарнсворту. В общем, сериал повествует о нелёгких, а подчас и опасных, но оттого не менее смешных, курьерских буднях 31-го века. Помимо Фрая в команде "Планетного экспресса" состоят: робот Бендер Родригез, капитан Туранга Лила, стажёр Эми Вонг, бюрократ Гермес Конрад и доктор Джон Зойдберг.

Сюжет эпохального полнометражного полотна закручен вокруг путешествий во времени. В 3007 году планета Земля была обманом продана расе нюхателей-нудистов. Все ёё жители в одночасье стали бездомными и безработными. У нюхателей на шее есть небольшой мешок - вынюхиватель, который позволяет им вынюхивать информацию. При помощи его на заднице Фрая был обнаружен универсальный односторонний машинный временной код с автоматической коррекцией парадоксов. Проще говоря, у Фрая был код, с помощью которого можно безбоязненно осуществлять путешествия во времени. Нюхатели отправили в прошлое Бендера, чтобы он смог украсть самые значимые исторические ценности. А земляне организовали армию, чтобы бороться против инопанетных аферистов.

За то время, которое сериал был в коме, произошло очень много изменений, которые и отразились в новом фильме. Футурама стала гораздо взрослее и даже несколько пошлее, но юмор от этого хуже не стал. Изменилась техника рисования, появились тени, создаваемые в реальном времени, да и сама картинка стала ещё более приятной. Всех персонажей представляют, как настоящих знаменитостей, по полным именам. Даже извечная заглавная тема зазвучала по-новому и именно она спасёт Землю.

Авторы постарались максимально порадовать фанатов и освежить их память. Поэтому я настоятельно советую перед просмотром "Большого куша Бендера" заново пересмотреть весь сериал, получите массу удовольствия. Некоторые эпизоды позволят по-новому взглянуть на всю историю сериала в целом.

В фильме задействованы почти все важные второстепенные персонажи, которые когда либо появлялись в шоу. Такой ход напоминает попытку создателей "King's Quest IX" запихнуть в одну игру всех персонажей из предыдущих частей.

С появлением шоу поклонники творчества Мэтта Гроунинга разбились на два лагеря. Одним больше нравились Симпсоны, другим Футурама, третьим "South Park", "Drawn Together", "Family Guy", "American's Dad" и "Tripping the rift". Но это не значит, что фанаты одного сериала не смотрели другой. Когда и то и другое шоу поднялись, наконец, до уровня большого кино пришло время определить, кому это удалось лучше. Если бы судьёй выпала честь быть мне, я бы, однозначно, вынес вердикт в пользу Футурамы. Почему именно так? Потому, что в Симпсонах зритель не сопереживает героям. Так как создатели способны их убить лишь в хеллоуинских выпусках, которые, по сути, и являются самыми интересными моментами в сериале. А "Большой куш Бендера" запросто начинается со смерти одного из главных персонажей, оставляя зрителя сидеть в полном недоумении, с открытым ртом и отвисшей челюстью. К тому же, главное достоинство Футурамы в том, что, даже в формате сериала, каждая серия смотрелась, как полноценный фильм, с чётко выверенным сюжетом. Что уж говорить о полнометражном фильме, в котором сюжет настолько лихо закручен, что поневоле диву даёшься фантазии авторов. Да и различие жанров даёт о себе знать. Если "Симпсоны в кино" снят в жанре комедии, то "Большой куш Бендера" в стиле трагикомедии с элементами драмы, романтики и мюзикла(!). Ещё одной важной чертой Футурамы является наличие умного юмора, то есть наличие научных шуток, которые рядовой зритель не всегда в состоянии оценить по достоинству.

Следующая полнометражка должна выйти 18 марта 2008 года. Вот названия последующих трёх фильмов: The Beast with a Billion Backs (Зверь с миллиардом спин), Bender’s Game (Игра Бендера), Into The Wild Green Yonder (В вольные зелёные дали).

P.S. Если после просмотра этой ленты Вы зафанатели от Футурамы, то Вам определённо стоит посетить следующие сайты:
Лучший российский ресурс о Футураме: http://www.futuramer.ru/
Лучший зарубежный ресурс о Футураме: http://www.gotfuturama.com/
Независимый форум о Симпсонах и Футураме: http://www.thesimpsons.ru/

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Futurama. Bender's Big Score
Жестокая сказка

They can have my gun, when they pry it from my cold dead fingers

Полное название: Gungrave

Режиссёр: Tsuru Toshiyuki

Производство: MAD House

Год выпуска: 2003

Количество серий: 26

Когда я смотрел этот сериал в первый раз, я даже не подозревал, что он сделан по одноимённой игре, вышедшей годом раньше самого сериала. Поэтому я не буду в своей статье производить сравнения двух произведений. Скажу только, что сюжет в аниме раскрыт более полно, нежели в игре. Теперь, когда отмазки закончились, я начну свой не предвзятый рассказ.

Гангрейв — это история жизни и смерти двух молодых людей — Гарри Макдауэлла и Брендона Хита. От знакомства их в раннем детстве и до одновременной гибели. В тоже время, Гангрейв - это гангстерская сага, приправленная небольшой долей научной фантастики, которая занимает около 25% всего сюжета.

Этот сериал один из немногих, которые стоит смотреть, начиная со второй серии. Дело в том, что в первом эпизоде нам показывают [image] начало заключительной части этой истории, а сам сюжет начинает своё развитие лишь со второго. Поэтому я рекомендую сначала посмотреть сериал со 2-й по 18-ю серию, и только после этого посмотреть первую. К счастью, события восемнадцатого эпизода почти полностью совпадают с событиями первого.

Гарри и Брендон были знакомы с самого детства. У них была своя небольшая банда, которая промышляла мелкими преступлениями. Но однажды случилось так, что они перешли дорогу более сильным бандитам. В результате случилась перестрелка, в ходе которой выжили лишь Гарри и Брендон, и то лишь потому, что на их защиту встали члены преступного синдиката Милленион. Эта организация держала в страхе весь город. Не успев отойти от смерти друзей, Гарри изъявляет своё желание вступить в этот синдикат, Брендону не остаётся ничего другого, кроме как последовать за ним.

Проходят годы, друзья всё дальше отдаляются друг от друга, каждый преследует свои цели. Брендон становится любимчиком Большого Папы – главаря Миллениона, а Гарри стремится к тому, чтобы сместить его на посту лидера. В итоге друзья становятся соперниками. Брендон погибает, а Гарри становится главой Миллениона. С этого момента начинается рассказ о том, чему был посвящён сериал, да и сама игра.

Незадолго до смерти Брендона, была изобретена технология, позволяющая возвращать мёртвых людей к жизни на небольшой промежуток времени. При этом они становились практически неуязвимыми и гораздо более сильными, их стали называть оркмены. Но существовала также возможность увеличить силу обычных людей, придав им необычные способности, но при этом, изменив их внешний вид до неузнаваемости. Такие люди стали именоваться супериорами. Благодаря этой технологии Брендон был воскрешён и получил имя Грейв. Теперь главной его задачей стало убийство Гарри Макдауэлла. Чтобы противостоять Хиту ближайшие приспешники главы Миллениона становятся супериорами.

Гангрейв – это аниме удачно совмещающее в себе несколько жанров. Гангстерская сага переплетается с мелодрамой, а романтика граничит с научной фантастикой. Сложные и противоречивые характеры, невозможная любовь [image], связывающая действительность. Гангрейв в очередной раз доказал, что можно сопереживать и соболезновать нарисованным героям не хуже чем живым актерам. И как бы часто нам не напоминали, что мы должны оплакивать реальных людей, а не выдуманных персонажей, человеку иногда необходимо выражать свои чувства. И даже возможность мужчин пустить слезу, пока этого никто не видит, очень ценна. Не в пример проще всей душой болеть и переживать за полюбившихся героев, чем изо всех сил пытаться сдерживать свои эмоции, дабы не потерять самообладание.

Gungrave стоит смотреть и тем, кто проходил игру, с целью узнать предысторию, и тем, кто о ней даже не слышал. Если отбросить весь sci-fi, то мы получим отличную криминальную драму, а кровавые перестрелки лишь добавляют ей зрелищности. Также сериал стоит смотреть всем тем, кто устал от похожих друг на друга персонажей с разноцветными волосами и стандартных сюжетов аниме.

P.S. А Вы заметили, что бандиты, убившие друзей Гарри и Брендона, напоминают, таких же злодеев из Kite. А Боб похож на Пипбоя из мира Fallout. Ну а если немного придраться, то можно сказать, что и оркмены срисованы с Quan Chi из Mortal Kombat: Deadly Alliance, или наоборот.

P.P.S. Не могу удержаться от восхищения ещё одним главным героем, которого можно поставить наравне с Брендоном и Гарри - это Когасиро Банджи.

Отличный фан-сайт сериала находится по адресу: http://endlessrage.net.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Gungrave
Русалки не улыбаются

По стопам Шарля Перро

Полное название: Zankoku na Dowa Tachi (другие названия: Cruel Fairytales и Жестокая сказка)

Автор: Yuki Kaori

Посреди тёмного дремучего леса стоит громадный замок. В нём проживает лорд Джулиан. Одиннадцать лет назад он потерял свою сестру. Со временем воспоминания достаточно поизносились. Теперь Джулиан помнит лишь то, что она блондинка с голубыми глазами.

В замок лорда прибывают несколько девушек, имеющих характерные признаки. Все они прошли очень строгий отбор и теперь каждая из них должна доказать, что именно она является сестрой Джулиана. А все остальные девушки - самозванки, желающие завладеть богатством "своего" брата. Женщин настораживает тот факт, что в замке полно кукол с высеченными женскими именами на них. У случайного посетителя может сложиться впечатление, что за ним наблюдают.

Постепенно девушки начинают исчезать, одна за другой. А в замке появляются новые куклы, до боли напоминающие прежних постояльцев. Кто же является настоящей сестрой, а кто самозванкой? Да и причём здесь куклы? Всё это Вы узнаете, прочитав мангу.

Рассказанная история нарисована в средневековом готическом стиле. Изысканные платья, костюмы и старинные куклы тому подтверждение.

Сказка получилась сильной психологической драмой, оправдывающей своё название. Если история покажется Вам малопонятной, вспомните, что неотзеркаленную мангу нужно читать справа налево, сверху вниз. Шарль Перро в названии статьи упомянут не случайно. Всему миру известны его сказки, но большинство людей читало только их адаптированный вариант. В них были вырезаны сцены, которые могли бы травмировать психику молодого организма. В Японии же цензура не настолько безжалостна, поэтому мы можем читать мангу без белых дыр в сюжете.

P.S. Взрослый вариант "Спящей красавицы" можно прочитать здесь: http://consul-consul.livejournal.com/23762.html#cutid1.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Жестокая сказка
Винки

Деревня плакуниц

Полное название: Ningyo no Mori (другие названия: Mermaid's Forest, Mermaid Never Smiles или Русалки не улыбаются)

Автор: Takahashi Rumiko

Древние легенды говорят, что тот, кто съест мясо русалки, обретёт вечную молодость и бессмертие. Но трансформация в нового человека протекает очень болезненно. Не все в состоянии вынести страшные мучения и при этом сохранить свой первоначальный облик.

Молодой парень по имени Юта в молодости съел мясо русалки. Он был обычным рыбаком и сделал это из чистого любопытства, дабы удостовериться в правдивости старинных преданий. Шли годы. Спустя двадцать лет его жена начала сторониться мужа. Её пугало то, что он остаётся молодым, в то время как она продолжала стареть. Очень скоро Юта узнаёт, что для того, чтобы снова стать человеком, ему просто необходимо найти русалку. Именно это существо сможет дать ответ на интересующий его вопрос.

После нескольких сотен лет скитаний Юта наткнулся на странную деревню. В ней проживали одни лишь женщины, как две капли воды похожие одна на другую. Они были не очень дружелюбно настроены по отношению к чужеземцам, поэтому они убили Юту. Но бессмертного убить практически невозможно, так что парню предстояло выяснить, чем занимаются в этой подозрительной деревушке.

Техника рисования в манге напоминает классические аниме-сериалы 80-х годов прошлого века. Так как каждый рисунок не изобилует обилием предметов, то пристальное разглядывание каждого кадра с целью понять, что к чему, не требуется.

"Русалки не улыбаются" - история довольно занимательная и интересная. Местами даже пугающая. Повествование начинается с середины, но к концу всё всеравно станет понятным. Манга не отличается обилием диалогов и страниц, из-за чего становится лёгким и приятным вечерним чтивом.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Русалки не улыбаются
Лабиринт Отражений

Ах, Винки, Винки, чтож ты наделал...

Очень редко случается так, что люди, живущие в США, открыто критикуют свою страну. И ещё реже люди пишут собственную биографию глазами другого человека, а точнее совсем даже не одушевлённого предмета - игрушки.

Автор: Клиффорд Чейз (Clifford Chase)

Полное название: Винки (Winkie)

Сразу хочу предупредить, что книга предназначена далеко не для всех. Нет, она не тяжела для прочтения и читается очень легко. Просто сюжет рассказывается немного медленно, перемешивая события прошлого и настоящего с размышлениями медведя. К тому же это злободневная сатира, которую не стоит воспринимать всерьёз. Ведь главная задача книги не рассмешить, а показать, насколько опасно всеобщее помешательство и страх, охватившие Америку.

Любимую игрушку Клиффорда Чейза - плюшевого медведя по имени Винки обвиняют в самых тяжких преступлениях, таких как терроризм, государственная измена, организация тайного заговора с целью свержения правительства США, имитация образа женщины, богохульство, создание безнравственных произведений искусства, преподавание учения об эволюции в школе. Полный список оглашался на протяжении пяти часов и четырнадцати минут.

Как же современное общество могло дойти до такого маразма - обвинить неодушевлённый предмет? Дело осложняется тем, что на момент предъявления обвинений Винки уже был живым существом. Как это случилось? На этот вопрос автор не даёт чёткого ответа. Видимо он так и не смог придумать какое-нибудь изысканное научное объяснение, поэтому сослался на чудо. Если же кому-то больше нравится теория о существовании лаборатории по производству "медведей-убийц" не буду с ним спорить. Так как Винки мог двигаться, сделать его преступником в глазах нации не составило труда. Обвинителям он казался жутким карликом. Кожа могла быть испорченной в результате неудачных пластических операций. По другой версии он мог просто обгореть или подвергнуться воздействию радиации. Да и, в конце концов, Винки может быть просто изуродованным из-за какой-нибудь аварии или катастрофы. К тому же он может есть и испражняться.

Неужели каждая жизнь - это история, и каждая история - о том, как ты выживешь?
Клиффорд Чейз. "Винки"

Винки был куплен семьёй Чейзов примерно в 1926 году. В то время он был любимой игрушкой матери Клиффа - Рут. Вот только звали его тогда Мари. Винки передавался из поколения в поколение и уже много раз видел взросление детей. И вот, однажды, во время урагана он был оставлен на полке, а не забран в убежище. Приблизительно в эти минуты он и обрёл способность двигаться. Именно с этого момента и начались его приключения переросшие в злоключения.

Основное действие романа будет сосредоточено на судебном процессе. Ну а во времена кратковременных пребываний Винки в камере медвежонок будет предаваться воспоминаниям о своей прошлой жизни. Главный смысл романа заключен именно в мыслях и рассуждениях медведя. Особенно интересно будет смотреться то, как плюшевую игрушку, которая раньше ни с кем не заговаривала, попросят дать собственные показания.

Мне повезло, и я прочитал эту книгу в бумажном варианте. Поэтому я хочу отметить качественное исполнение обложки и фотографий-иллюстраций. На задней обложке, кстати, написано досье на Винки, в то время, как на других книгах принято писать краткую информацию об авторе или аннотацию романа. Фотографии же кажутся кадрами из кукольного мультфильма. Это здорово, когда вместо художника нанимают фотографа-иллюстратора.

Я специально не стал приводить примеров обличения Америки. Если Вы заинтересовались книгой, то в ходе прочтения и сами сможете провести параллели.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Винки
Парфюмер. История одного убийцы

Отражение реальности

Честно признаться, из всех российских фантастов мне всегда не нравились двое (или всё-таки трое) – это братья Стругацкие и Лукьяненко. Но жизнь идёт, всё меняется. Я очарован игрой S.T.A.L.K.E.R. и хочу ознакомиться с оригиналом, скачиваю 380 килобайт текста и только потом вспоминаю, что дома есть собрание сочинений Стругацких.

Почти такая же ситуация произошла и с Лукьяненко. Я постоянно слышал восхваления его бумажных работ и слова огорчения от просмотра Дозоров. "Лабиринт Отражений" всегда стоял особняком – как самая лучшая и запоминающаяся книга автора. Меня начало терзать любопытство и, в конце концов, оно победило.

Эту книгу я начинал читать очень вяло. Роман казался мне какой-то неудачной сказкой. Хотя сюжет и попахивал несуразной глупостью, спустя какое-то время я уже был не в состоянии от него оторваться. Я погрузился в глубину. Мне уже было неважно, что я не смог достать бумажный оригинал и мне приходилось читать на маленьком экранчике своего телефона. Зато появилось дело, которым можно было заниматься на парах. Причем я даже успевал ещё что-то записывать и даже написать два теста на "5".

В итоге у меня начался дип-психоз и я даже начал задаваться вопросом, а что если спросить кого-нибудь, что для него значат слова: “глубина-глубина, я не твой”? Но давайте всё же обо всём по порядку.

Автор: Сергей Лукьяненко

Полное название: Лабиринт Отражений

Текст читают: Герасимов Вячеслав Павлович, Ерисанова Ирина

Недалёкое будущее. Интернет и фидонет используется на полную мощность и дальнейшее развитие уже не представляется возможным, но дело в корне меняется, когда появляется дип-программа. Бывший московский хакер, а ныне преуспевающий американский гражданин по имени Дмитрий Дибенко изобрёл глубину. Маленькую программу, влияющую на подсознание человека. Глубина выглядела, как десятисекундный ролик, показывающий сменяющие друг друга цвета. По словам Димы, он хотел создать программу для медитации. И решив узнать, нужна ли эта программа кому-нибудь ещё, он запустил её в сеть.

Прошло две недели. Один украинский паренёк посмотрел на цветные переливы дип-программы и сел играть в Doom. Вот только всё было совсем не так. Пацанёнок не просто играл, он попал внутрь игры. Его пальцы давили на клавиши, а ему казалось, что он сам бежит по коридорам. Парень прекрасно понимал, что это всего лишь игра, но он не мог объяснить, почему она вдруг стала реальностью. Пол был холодным, падающие на пол гильзы горячими, раны болезненно обжигающими, оружие очень тяжёлое, а отдача от гранатомёта едва не сбивала с ног. Он не смог придумать другого выхода, кроме как пройти игру до конца. Спустя несколько часов, ему это всё-таки удалось. Он вернулся в реальность.

Прошла ещё одна неделя. Слух о возможности побывать в киберпространстве распространился по всему миру. Программа получила название дип. Стали проводиться исследования, которые помогли выяснить, что около семи процентов населения Земли не подвластны гипнотическому влиянию глубины. Спустя месяц в виртуальности скончался первый человек. Умер от инфаркта прямо за клавиатурой компьютера. Этот случай лишь ещё больше подогрел интерес людей к глубине. Очень скоро самые известные мировые корпорации совместными усилиями создали Дип-таун. Главной особенностью виртуальности стала её простота. Не нужно было сверхмощных компьютеров, чтобы детально прорисовывать все элементы города. В целом Дип-таун выглядел как простенький городской макет. Были нарисованы лишь общие узнаваемые очертания и детали, всё остальное возникало в подсознании.

Глубина-глубина, я не твой...
Отпусти меня, глубина...
Сергей Лукьяненко. "Лабиринт Отражений"

История, рассказанная в книге, началась через пять лет после возникновения глубины. Некий дайвер Леонид получил заказ на кражу файла, содержащего информацию о лекарстве от простуды. С заданием он справился удачно. После чего им заинтересовались люди, имеющие большую власть в Дип-тауне. Ему предложили новую сделку. Нужно было спасти человека из "Лабиринта Смерти". Предложенная оплата была очень высока и измерялась не только в деньгах.

Лабиринт был новой виртуальной реинкарнацией Doom'a. Сама игра была почти такой же, но теперь всё было гораздо зрелищнее и интереснее. Игроку необходимо было пройти все 100 уровней Лабиринта. В конце каждого этапа предлагалось сохранить игру у специального компьютера, чтобы в случае чего продолжить играть с тем же снаряжением и с того же места. В отличие от оригинального Doom'a, в Лабиринте была возможность подкараулить других игроков в засаде, перестрелять всех и завладеть их снаряжением.

Человека, который застрял в Лабиринте, прозвали Неудачником. Судя по всему, он выключил свой таймер пребывания в глубине и находился в виртуальности уже почти сутки. Для его спасения были наняты три дайвера, но все их попытки спасти парня приводили к его смерти. Проблема была не в Лабиринте, а в нём самом. Да и человек ли этот Неудачник? Об этом Вы узнаете, лишь прочитав книгу до конца.

Роман получился очень удачным. Глубина дала Лукьяненко возможность соединить сразу несколько жанров в одной книге. Тут Вам и научная (а также космическая) фантастика, и фэнтези, и даже любовная история.

Прежде чем я перейду к описанию следующей книги мне хотелось бы пояснить, кто же такие дайверы. Дело в том, что людям необходимо было контролировать своё пребывание в глубине, иначе долгое нахождение в виртуальности могло обернуться смертью в реальном мире. Для этого дела были созданы виртуальные комбинезоны со шлемами. Облачившись в подобный костюм, человек мог выйти из глубины либо из специальных точек выхода, либо по срабатыванию таймера пребывания в глубине. Но оказалось, что есть люди, способные выходить из глубины в любое время. Их окрестили дайверами. Их главной работой стало спасение людей, которые не могли самостоятельно покинуть глубину, то есть тех, кто выключил таймер и/или застрял в какой-нибудь игре.

Автор: Сергей Лукьяненко

Полное название: Фальшивые Зеркала

Текст читают: Герасимов Вячеслав Павлович, Ерисанова Ирина

Прошло два года. Случилось невообразимое. Дайверы стали легендой. Никто так и не понял, как же это случилось. Просто люди перестали тонуть в глубине, а дайверы потеряли способность выходить из виртуальности.

Леонид заработал себе дип-психоз и обзавёлся женой. И он так же как все перестал быть дайвером. Для тех, кто не знает, поясню, что же за болезнь он себе заработал. Дип-психоз - это психическое расстройство, из-за которого человек начинает путать реальность с виртуальностью.

Самым же страшным событием за последнее время стала смерть человека. В глубине он был застрелен оружием третьего поколения, из-за чего и умер в реальном мире. Первое поколение могло вывести из строя максимум операционную систему, второе было в состоянии спалить видеокарту или процессор. Оружие третьего поколения до недавних пор считалось мифом.

Погибший человек был хакером, который смог украсть результаты исследований, направленных на создание прототипа данного оружия. Перед смертью паренёк успел отправить файл с результатами в Храм Дайвера в Глубине.

Так как виртуальность давно уже стала отражением реальной жизни, то не было сомнения в том, что в ней существует своя собственная почтовая служба. Доставляемая корреспонденция отличалась отличной защитой. Конверт невозможно было вскрыть без потери содержимого до тех пор, пока письмо не будет доставлено по указанному адресу.

Это ведь очень сладкая иллюзия, глубина. Слаще героина. Ты будешь жать на кнопку "выход", но не наберёшь никакой команды наяву. И знаешь почему? Сделать это - признать нереальность глубины.
Сергей Лукьяненко. "Фальшивые Зеркала"

Храм Дайвера в Глубине был построен небольшой кучкой дайверов, как памятник прошлым и будущим подвигам и ошибкам. Как такового здания не существовало до тех пор, пока в него никто не вошёл. А войти в Храм мог только дайвер.

Погибший хакер был другом Леонида. Решив разузнать, что же находится в конверте, бывший спаситель утопающих решается отправиться в Храм Дайвера в Глубине, с надеждой попасть внутрь. Проблема заключается в том, что единственный уцелевший вход в это здание находится на последнем уровне "Лабиринта Смерти".

Игра тоже очень сильно изменилась. Теперь она стала исключительно командной. Пройти Лабиринт в одиночку стало просто невозможным. К тому же появилась возможность играть за обе противоборствующие стороны.

Для похода в Храм Леониду придётся сформировать собственную команду, одержимую стремлением в кратчайшие сроки достичь цели. Но на их пути Лабиринт будет далеко не единственной проблемой. Ещё одной преградой для Леонида является Тёмный Дайвер. Эта легендарная личность тоже стремится заполучить содержимое конверта. По слухам он единственный человек, который сохранил способности дайвера.

Самый большой накал страстей придётся на конец романа, как раз на тот момент, когда Леонид всё-таки попадёт в Храм Дайвера в Глубине. Тёмный Дайвер окажется совсем не тем, кем Вы ожидали. Лишь дочитав книгу до этого момента, Вы поймёте, почему я так говорю. Да и исследования были направлены совсем не на создание оружия третьего поколения, всё гораздо хуже, а для кого-то и лучше.

Вторая часть истории оказалась ещё более интересной. Хотя в начале читатель может быть огорчён тем фактом, что "Зеркала" очень плохо связаны с "Лабиринтом". Многие вопросы очень долгое время будут оставаться без ответа, но в финале всё станет на свои места. К сожалению, здесь официальная история дайвера Леонида заканчивается.

Автор: Сергей Лукьяненко

Полное название: Прозрачные витражи

Текст читают: Герасимов Вячеслав Павлович, Ерисанова Ирина

Прошло три года. В виртуальности появилась своя собственная тюрьма. Спрашивается, зачем она понадобилась, если людей невозможно насильно удержать в глубине. Тюрьма стала попыткой исправить реальных заключённых, путём воздействия на их подсознание. У каждого заключённого появилась собственная камера, в которой разыгрывался заранее написанный спектакль, в котором осуждённый оказывался непосредственным участником. Предполагалось, что узники будут исправляться, подсознательно веря в реальность спектакля.

История, рассказанная в повести, начинается с того, что тюремный инспектор по имени Карина навещает тюрьму с целью проверки. На деле же она хочет выяснить подробности того, как получилось так, что с охраняемой территории виртуального пространства может сбежать человек. В ходе расследования ей удастся узнать, что тюрьма служит лишь прикрытием для исследований, посредством которых правительство проводит эксперименты над заключёнными.

Заключительная часть цикла не очень любима фанатами. Дело не в том, что это повесть, а не роман. Просто рассказ ведётся уже не от имени Леонида, а значит ничего сверхестественного ожидать не приходится. Да, здесь будет скользкое упоминание легендарного дайвера, но главной задачей повести всё же будет рассказ о том, как сложилась судьба второстепенных героев "Зеркал".

Отличительной чертой "Витражей" являются две концовки. Да-да, как раз в стиле книг-игр. Одна очень романтичная и радужная. Другая грубая и жизненная. Впрочем, отличаются они не очень сильно. И там и там Вас ждёт хэппи-энд. На этом Ваше погружение в глубину можно считать оконченным.

P.S. Если Вы хотите продлить непередаваемое ощущение нахождения в виртуальности прослушайте одноимённые аудио-книги. Так же Вы можете прочитать ещё одну легенду из мира глубины в романе Валентина Холмогорова "Чужие миражи".

P.P.S. 23.11.2007 писатель признался в том, что он большой любитель компьютерных игр и сообщил о своих планах написать книгу по онлайновой игре "Starquake"(http://www.starquake.ru/) под названием "Имею компьютер – готов пилотировать" (это перефразирование названия известной книги Роберта Хайнлайна "Имею скафандр - готов путешествовать" ).

Полезные ссылки:
http://lukianenko.ru/rus/ - официальный сайт Лукьяненко
http://doctor-livsy.livejournal.com/ - его же официальный блог
http://lukyan-book.narod.ru/ - фанатский сайт с книгами писателя.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Лабиринт Отражений
The 4400

Летальный флюид

Автор: Патрик Зюскинд (Patrick Suskind)

Полное название: Парфюмер. История одного убийцы (Das Parfum. Die Geschichte Eines Mörders)

Я уверен в том, что многие читатели наверняка смотрели одноимённый фильм, поставленный по этой книге. Если кто не знал, автор очень долго не давал согласия на экранизацию ни одному режиссёру. Пока, наконец, не сдался и не уступил своему другу - продюсеру Бернду Айхингеру, которому в своё время удалось без потерь перенести на экран абсолютно "неэкранизируемый" роман "Имя Розы" Умберто Эко. Но сейчас мы будем говорить не о фильме, а о первоисточнике - книге.

Этот роман трудно назвать историческим. Ведь в нём не описывается ни одно из важных исторических событий. Среди персонажей, с которыми сталкивается протагонист, нет важных исторических деятелей. Но, тем не менее, читатель может сам представить себе картину тогдашнего мира, основываясь лишь на словесном описании загнивающей действительности.

Вся история целиком и полностью посвящена одному человеку. Равномерно ужасному и гениальному одновременно.

Действие романа происходит в восемнадцатом столетии во Франции. Автор предлагает нам проследить жизненный путь Жана-Батиста Гренуя от рождения и до самой смерти. Этот человек не должен был выжить, так как его рождение никому не было нужно. Его мать была торговкой рыбы и уже несколько раз она рожала прямо на рабочем месте, а детей швыряла под разделочный стол, после чего возвращалась к своим повседневным обязанностям. Так случилось и с Гренуем, вот только он ни в какую не хотел умирать, поэтому и начал цепляться за жизнь всеми возможными средствами. Он начал кричать. Его подобрали полицейские и передали на воспитание кормилице.

Но Гренуй не задерживался надолго ни у кого. Он не был чересчур уродлив, не имел никаких атавизмов, он просто не имел собственного запаха. Это пугало людей, и они стремились поскорее от него избавиться. К счастью для него, сменив несколько кормилиц, Гренуй был передан в заведение для сирот Мадам Гайар, где и провёл своё детство. У этой женщины напрочь отсутствовало обоняние, поэтому Жан-Батист казался ей таким же, как и все остальные.

С самого рождения у Гренуя имелся редкий дар - он мог учуять запах всего, что только существует на этом свете. Но словарный запас его был очень скуден, поэтому наш герой не всегда знал, как называется тот или иной предмет. Всего лишь уловить аромат - это может почти каждый, скажете Вы. Гренуй же мог не только впитать в себя запах целиком, но ещё и мысленно разложить его на мельчайшие компоненты. Он как коллекционер проводил свой день в погоне за новыми ароматами.

Цель своей жизни - стать Творцом Запахов, величайшм парфюмером всех времён он обрёл случайно. Однажды он встретил девушку, благоухание которой казалось волшебным. Греную казалось, что он нашёл идеальный образец, по которому и должны строиться все настоящие ароматы. Ведомый лишь своим обонянием Жан-Батист убил девушку, когда она заметила его и попыталась закричать. Но это было не так важно, главным было то, что у него наконец-то появилась цель в жизни.

Гренуй хотел не просто воспроизвести аромат той девушки, он хотел создать свой собственный запах, которым сам никогда не обладал. Жан-Батист не мог просто сесть и смешать нужные ингредиенты - ему не хватало опыта и знаний. Но Греную повезло, волей случая, он стал подмастерьем у Джузеппе Бальдини - местного парфюмера. Но знаний было недостаточно, поэтому спустя некоторое время будущий серийный убийца отправился в Грас. Этот город жил за счёт парфюмерного производства, да и не было во Франции других мест, где Гренуй смог бы научиться всему чему хотел.

Именно в Грасе и началась история создания самого великолепного аромата. С этого момента читатель сможет узнать, для чего Греную пришлось убивать, и почему он стал убийцей. Ведь преступление всеравно таковым и остаётся, невзирая на то, какой высшей цели оно посвящено.

Это сейчас, в нашу компьютерную эру, мы задумываемся о том, как передать запах посредством компьютера и уже даже добились неплохих успехов. А немногим раньше людей интересовало, как можно с помощью книги заставить работать "обонятельную" память человека. И как оказалось очень просто, пускай эффект и достигается простым перечислением. Прочитав всего несколько слов, мы уже пытаемся вспомнить и мысленно прочуствовать, как же пахнет тот или иной предмет. В этом уже заслуга автора данного произведения.

Не думаю, что книга будет интересна к прочтению для тех читателей, которые уже посмотрели фильм. Тем не менее, с нею можно неплохо скоротать время в дороге, например, в поезде.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Парфюмер. История одного убийцы
The IT Crowd

Они с нами, но они не такие как мы (29.02.2008)

Полное название: The 4400 (в России 4400)

Авторы идеи: René Echevarria, Scott Peters

Телеканал: USA Network (в России Рен-тв)

На экранах: с 11.06.2004 по 16.09.2007

Количество серий: 45

Количество сезонов: 4

Официальный сайт: http://www.usanetwork.com/series/the4400/

За последние 50 лет, в разное время и в разных местах было похищено 4400 человек. В один прекрасный день все они появились в районе Сиэттла, совершенно не помня о том, что с ними произошло. Теперь они были не такими, как прежде. У каждого из сорока четырёх сотен была своя способность. Как-то возможность лечить прикосновением, подчинение воли, телекинез, телепортация, ясновидение и многое другое.

Сначала пришельцев пытались старательно изучить, чтобы выяснить, что с ними произошло. Но, в конце концов, их всё же вернули к их семьям, по крайней мере, тех, у кого они ещё остались. 4400 по разному отнеслись к своим способностям. Одни сочли это благодетелью, другие проклятием. Для наблюдения за пришельцами была определена специальная правительственная организация NTAC (National Threat Assessment Command - Национальное Командование Оценки Угрозы), являющаяся частью АНБ. Её агенты - Том Болдуин и Диана Скорис должны были присматривать за сорока четырьмя сотнями.

Спустя какое-то время у вернувшихся появился лидер по имени Джордан Кольер. Он стал бороться за права и свободы пришельцев и организовал центры 4400. В них сорока четырём сотням помогали раскрыть свои способности и научиться ими управлять.

Сериал основан на противостоянии обычных людей новоприбывшим. Так как NTAC и центры 4400 преследовали разные цели, то они поневоле стали врагами.

Чтобы не очень сильно спойлерить я скажу, что люди похищены были специально и вернули их с конкретной целью. Мало того, обычные люди тоже в состоянии приобрести какие-нибудь необычные способности. Не все, но многие.

В саундтреке используются, как более менее современные песни, так и мелодии начала двадцатого века различных музыкальных направлений. Особенно выдающимися стоит отметить следующие композиции:
Amanda Abizaid - A place in time (The 4400 theme song) (эта песня играет в опенинге);
Chris Corner - Into the fire (эту песню можно было услышать в сериале "Анатомия страсти" (Grey's Anatomy));
Hoobastank - The Reason;
Maroon 5 - She will be loved;
Ivy - Worry about you;
Placebo - Where is my mind (Pixey cover) (играет в финале 4-го сезона).

Всего было отснято четыре сезона. После этого, во время забастовки сценаристов, сериал был закрыт из-за низких рейтингов. Но надежда на пятый сезон всё ещё витает в душах фанатов. А всё потому, что концовка сериала оставляет надежды на грандиозный и зрелищный финал.

P.S. Два главных героя не могу не вызвать ассоциаций с сериалом "X-files". Так что, если есть желание, можете называть Тома и Диану - Сколдуин и Борис соответственно, звучит примерно, как Скалдер и Малдер.

P.P.S. Если Вы хотите побольше узнать о сериале, посетите вики-энциклопедию, посвящённую 4400: http://www.the4400wiki.org/Main_Page.

P.P.P.S. К концу сериала в живых остались лишь 4351 пришелец.

P.P.P.P.S. И всё-таки возможность смотреть сразу по несколько серий залпом вызывает очень сильное привыкание.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


The 4400
The Number 23

Компьютерщики

Устав от бесконечных повторов российских ситкомов (комедий ситуаций), я решил переключиться на иностранные. Таким образом, я приобщился к миру IT Crowd и My name is Earl. О первом я и расскажу ниже.

Полное название: The IT Crowd (Компьютерщики)

Автор идеи: Graham Linehan

Телеканал: Channel 4

На экранах: с 3.02.2006 по 24.08.2007

Количество серий: 12

Количество сезонов: 2

Официальный сайт: http://www.channel4.com/entertainment/tv/microsites/I/itcrowd/

Сериал повествует о нелёгких буднях команды технической поддержки крупной корпорации под названием "Reynholm Industries". Как и положено офис компьютерщиков располагается в самом худшем месте здания - в подвале. Сделано это, естественно, для того, чтобы люди, посетившие корпорацию, не столкнулись с отбросами общества.

В офисе работали всего два, вернее три сотрудника, но об этом позже. Их зовут Мосс и Рой. Первый представляет собой собирательный образ типичного программиста и увлекается знакомствами. Второй же всеми правдами и неправдами старается отлынивать от исполнения своих обязанностей.

Мирное сосуществование двух друзей было нарушено появлением в их отделе нового начальника - Джен, девушки, которая абсолютно ничего не смыслит в компьютерах. На взаимоотношениях этих трёх персонажей и построен сериал. Но в офисе тех. поддержки обитает ещё один замечательный персонаж - Ричмонд. Дело в том, что он гот и этим всё сказано. Рой и Мосс заперли его в комнате с приборами, поэтому на свет он выходит очень редко и даже сам толком не знает, в чём заключается его работа.

Хотя в России сериал и окрестили именем "Компьютерщики", шуток на компьютерную тематику не так уж и много. Зато на заднем плане можно увидеть достаточно много отсылок ко всему, что имеет отношение к компьютерам. Некоторых зрителей это расстроило, но ведь создатели заранее подумали о том, что сериал нужно снимать для широкой аудитории, тогда и рейтинги будут высокими.

Малое количество эпизодов объясняется тем, что в Великобритании некоторые ситкомы принято показывать максимум раз в неделю. Это обосновано тем, что люди много работают, и для них будет радостью прийти с работы в субботу и расслабиться перед телевизором, смотря любимый комедийный сериал.

Официальной русской версии IT Crowd ещё не выходило, но разжиться уже переведёнными и озвученными сериями можно на http://lostfilm.tv/. Переводчики поступили очень грамотно, оставив настоящие голоса актёров на заднем плане, потому что играют они действительно великолепно.

Помимо оригинального сериала, снятого в Великобритании, были также сняты американская и немецкая версии. Роль Мосса, в первой, по-прежнему исполняет Richard Ayoade.

P.S. У "Reynholm Industries" имеется "официальный" сайт http://www.reynholm.co.uk/.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


The IT Crowd
Эмуляторы J2ME

Роковое число 23

Начать статью я хочу не со вступления, и не с сюжета, а с титров. "Роковое число 23", наверное, единственный фильм, где на человека ещё во время начальных титров обрушивается масса интересной и мистической информации. Она выражена в конкретных исторических примерах. Зритель ещё ничего не знает о сюжете, о главном герое, да и вообще о чём фильм, но уже подсознательно начинает сторониться числа 23. Одним из важных аргументов становится дата - 23 декабря 2012 года. Именно в этот день и обрывается календарь майя. По убеждению некоторых эта дата станет последней в истории человечества.

Полное название: The Number 23 (в России Роковое число 23)

Режиссёр: Joel Schumacher

Производство: New Line Cinema

Дата выпуска в прокат: 23.02.2007

Официальный сайт: http://www.newline.com/properties/number23the.html

Уолтер Сперроу (Walter Sparrow) работал ловцом бродячих собак. Его жизнь ничем не отличалась от жизни других людей. Всё изменилось внезапно. В свой день рождения он встретил свою жену в букинистической лавке, и в качестве подарка Агата приобрёла книгу "The Number 23".

Книга расказывала историю о маленьком мальчике, который очень мечтал стать детективом. Довольно скоро его мечта осуществилась, и он взял себе прозвище "Мальчик с пальчик" (Fingerling). Спустя какое-то время он сталкивается с необычным делом, в ходе которого он узнаёт о мистической силе числа 23.

С самого начала чтения Уолтер отмечает, что рассказ, описанный в книжке, очень напоминает видоизменённую историю его жизни. У него начинается паранойя и он начинает искать автора книги, чтобы узнать, откуда тот, всё про него знает. Попутно Сперроу замечает, что повсюду его окружает лишь число 23, несущее проклятие. В своих поисках он находит поддержку в лице своего сына, в то время, как жена, руководствуясь здравым смыслом, считает его помешанным. Поиски автора позволяют Уолтеру вспомнить своё настоящее прошлое и сделать выбор между жизнью и смертью. Фатальность ошибочного выбора стала одной из тем фильма.

Фильм снят в жанре мистической психологической драмы с небольшими вкраплениями "чёрного" и "белого" нуара. Но в отличие от "Игр разума" зритель априори знает, что Уолтеру можно доверять.

Картина отличилась ещё и тем, что в ней используется очень малое количество заимствованных музыкальных композиций. Всего пять, из которых лишь три со словами. Несмотря на это, саундтрек подобран очень удачно. Атмосферу непродолжительных моментов нуара в несколько раз усилила композиция группы She wants revenge - Tear you apart.

Джим Керри мастерски исполнил свою роль. У зрителя просто нет повода смеяться над его героем. Так, что очередная смена амплуа комедийного актёра на драматического, прошла гораздо лучше, чем у Такеши Китано.

После выхода на экраны этого фильма список несчастливых чисел вырос до трёх. Теперь Вам стоит опасаться не тольки четырёх и тринадцати, но и двадцати трёх. Правда есть ещё число сорок два, но вот стоит ли его бояться?

P.S. Съёмки фильма начались 23 января. В самом конце съёмок выяснилось, что если сложить имена Джимма и режиссёра картины, то получится 23 буквы.

P.P.S. Обратите внимание, как легко создать число 23. Дата написания статьи 29.02.2008. Складываем, получаем 2+9+2+2+8 =23.

3P.S. После просмотра фильма я и сам пытался гоняться за мистическим числом. Что из этого получилось, можно прочитать в моём дневнике: http://www.liveinternet.ru/users/driveshaft/post59723358/.

4P.S. Мне удалось достать пиратскую копию, снятую с лицензии. Что удивительно на ней было целых три звуковых дорожки: английская, русская и польская. Иногда и пираты делают качественные копии.

5P.S.В 1998 году о мистическом числе уже был снят немецкий фильм под названием "23".

6P.S. В ряде стран фильм намеренно выпустили на экраны 23 марта.

7P.S.В конце фильма показывают небольшой отрывок из Библии. Числа 32:23 "испытаете наказание за грех Ваш, которое постигнет Вас".

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Обложка
Авторы

Вступление

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы

  • Espero City:

    • The 4400
    • The IT Crowd
    • Supernatural

  • The Age of Emu:

    • Эмуляторы J2ME

  • Tutorial:

    • История Sega Dreamcast

  • Freestyle:

    • Netiquette

  • Юмор. Sort of...:

    • 57 things we know because we game
    • The Grand List of Console Role Playing Game Cliches

  • FAQ-time:

    • 6 Day assassin
    • Trance-Pacific
    • Cheats and hints


The Number 23
История Sega Dreamcast

Эмуляторы J2ME

Уважаемые студенты факультета эмуляции, сегодня Вам будет прочитан шестичасовой курс лекций на тему "Эмуляция J2ME". Курс будет состоять из трёх лекционных и трёх практических занятий. По окончанию Вас ожидает зачёт или экзамен на Ваше усмотрение.

Так как курс предполагает обучение работе с эмуляторами и выбор самого перспективного из них, то мы не будем рассматривать, что такое J2ME и подробное устройство программ. Так, что если кого-то не устраивает план работы, то смело можете покинуть аудиторию. Экземплярский, раз уж Вы уходите, оставьте мне хотя бы свою фотографию, чтобы до сессии я хотя бы помнил, как Вы выглядите.

Итак, нами будет рассмотрено три эмулятора: Sjboy, Minisoyo, MidpX. В теоретической части мы с Вами, дорогие мои, рассмотрим интерфейс и возможности предоставленных нам подопытных образцов. Что-что Вы говорите любезнейшая Зозуля Андреевна? Чтобы я называл экспериментальные образцы эмуляторами и не путал Ваше имя с Вашей фамилией? Хорошо, приму к сведению, но впредь не ставьте себя умнее преподавателя. Ладно, вернёмся к обучению. Начать увлекательное, а для кого и не очень, путешествие в мир эмуляции мобильных телефонов я предлагаю с Minisoyo, моего любимчика. Не обижайтесь Людмил Чернявский, Вы тоже являетесь членом моего избранного круга. Для начала бегло пробежимся по теоретической части, а затем перейдём к практике.

Лекционная часть

Название эмулятора: Minisoyo

Поддерживаемая ОС: Windows

Эмулируемая платформа: J2ME

Создатель: WEDOMO

Дата выхода отсчётной версии: 2006

Официальный сайт эмулятора: http://minisoyo.com

Для начала стоит заметить, что автор позиционирует своё детище, как симулятор, хотя это в корне неверно. Но какая-то доля правды в его словах всё же есть. Дело в том, что для нормальной эмуляции Minisoyo требует заранее установленного JRE (Java Standard Edition Runtime Environment), благодаря которому и будет обеспечиваться работоспособность программы. Этот пакет можно скачать на сайте производителя: http://java.sun.com/. Я смотрю, Ванцетти уже направился к выходу. Постарайтесь не задерживаться, а то пропустите всё самое интересное.

Способов запуска игрового или программного обеспечения при помощи Minisoyo целых 4: нажатием последовательности "Start->Open" в верхнем меню; перетаскиванием файла *.jar на рабочую область программы; перетаскиванием этого же файла на ярлык эмулятора или исполняемого exe'шника; выставление Minisoyo, как программы используемой по умолчанию для вышеупомянутых типов файлов или выбором в контекстном меню пункта "Открыть с помощью...".

Рассмотрим интерфейс эмулятора. В левой панели выводится информация о запущенной в данный момент игре или программе. В правой же находится панель управления, наглядно отображающая основные телефонные кнопки. Все они могут использоваться по прямому назначению. Центральная часть представляет собой экран телефона, правда, при запуске эмулятора в нём отображается информация рекламного характера, к несчастью факультет лингвистики всё ещё неодобрен руководством нашего университета, так что узнать, что же там написано, не представляется возможным. И снова один из студентов ломится к выходу. Хидеки Токугава, Вам то зачем изучать иероглифы? Вы идёте подучить русский язык? Ну, что ж, до встречи в следующем семестре. Нас остаётся всё меньше и меньше. Но даже если останется только один студент, я всеравно буду продолжать читать лекцию.

Перейдём к верхнему меню. Здесь находится четыре вкладки: Start, Config, View, Help. Ну с последней и так всё понятно, там находится скудная информация о создателях. При помощи первой вкладки Вы можете запускать игру (Open), останавливать (Stop) или приостанавливать (Pause/Continue) её, а также выйти из эмулятора (Exit). В Config'е Вы можете настроить клавиши управления (Key Mapping), включить поддержку внутриигрового сохранения (RMS Support) и установить количество кадров в секунду (Game Speed) от 0 до 50. Используя вкладку View можно применить сглаживание (Antialiasing), а также приближать (Zoom In) или отдалять изображение (Zoom Out).

Думаю, что назначение клавиш не вызовет у Вас затруднений. Так как для этого требуются лишь базовые знания английского языка. Если кому-то требуется помощь, проконсультируйтесь у Тома Говарда.

Если Вы не включите поддержку RMS (Record Management System), то все сохранения, сделанные в игре после закрытия эмулятора или выхода из игры перестанут существовать. Все внутриигровые сейвы можно найти в папке "minisoyo_rms", которая находится в директории эмуля.

Приближать или отдалять картинку можно также при помощи левой и правой клавиш мыши. Теперь, чтобы не терять времени перейдём к следующему подозреваемому. Молчите, Зозуля, я думаю, что я говорю и говорю, то, что думаю.

Название эмулятора: MidpX

Поддерживаемая ОС: Windows

Эмулируемая платформа: J2ME

Создатель: Kwyshell

Дата выхода отсчётной версии: 2004

Официальный сайт эмулятора: http://kwyshell.myweb.hinet.net/

Здесь нам предлагают целый комплект программ, состоящий из 3-х наименований: менеджер *.jad файлов, перекомпилятор в exe и имитатор простенького мобильного телефона.

Сам эмулятор, как таковой можно лицезреть лишь в экзешнике, создаваемом на основе jar файла. После того, как Вы перекомпилируете интересующую Вас программу или игру при помощи Midp2Exe Compiler, на Вашем мониторе можно будет увидеть подобие мобильного телефона. Все кнопки телефона можно использовать для управления. При нажатии клавиши на клавиатуре, соответствующая кнопка на телефоне будет подсвечиваться. При каждом запуске и выходе из программы будет показываться нехитрая анимация, отнимающая Ваше время.

Теперь я не буду так подробно рассматривать интерфейс эмулятора, а лишь расскажу о его возможностях. Помимо стандартного верхнего меню в MidpX есть также строка состояния и панель инструментов. По желанию, их можно отключать. Рамку можно убирать, так чтобы на экране оставался только сам телефон.

В данном эмуляторе имеется поддержка изменения скорости количества кадров в секунду. Количество FPS отображается в строке состояния. Так как для управления используются кнопки Num Pad, то используя функцию Swap Key Map можно поменять местами цифры 1,2,3 и 7,8,9, чтобы клавиатура была похожа на телефонную.

На эмулируемую картинку можно применять различные фильтры, схожие с используемыми в Photoshop. Также имеется возможность настраивать яркость, контрастность и прозрачность изображения. А для особо требовательных, вроде Гудло Батьковича, имеется возможность воспроизведения музыки при помощи специальных музыкальных инструментов.

Технология RMS используется и тут. Все сохранения находятся в папке, которая создаётся вместе с экзешником и называется "имя exe файла - properties". Не забудьте, что для полноценной работы эмулятора необходим JRE.

На этом возможности MidpX оказались исчерпанными. Переходим к последнему больному. Кстати, о больных. Деви, я заметил Вас только сейчас. С выздоровлением и возвращением в наши славные ряды!

Название эмулятора: Sjboy

Поддерживаемая ОС: Windows

Эмулируемая платформа: J2ME

Создатель: WEDOMO

Дата выхода отсчётной версии: 2006

Официальный форум эмулятора: http://forum.minisoyo.com/viewthread.php?tid=291

В отличие от предыдущих эмуляторов, в Sjboy не имеется настроек и множества полезных функций. Управление, как и в MidpX осуществляется при помощи Num Pad'a, но каждая цифра будет соответствовать своему истинному значению. Клавиши телефона тоже являются интерактивными. Запускается эмулятор только непосредственно с игрой, так что проще всего поставить Sjboy, как программу, используемую по умолчанию.

В MidpX использовалась несуществующая модель телефона. А в Sjboy Вы можете сменить внешний вид эмулятора, используя "шкурку" реального мобильника. Скинов всего 4 - это Nokia 3100, Nokia N70, Motorola V300 и Sony Ericsson K750. Смена телефона не только приводит к перезапуску эмулятора, но и подстраивает игру под новый размер телефонного дисплея.

Ну и ещё одна полезная вещь - это возможность снятия скриншотов. Технология RMS используется по умолчанию. Все сохранения можно найти на диске C в папке rms. Вот только не всегда понятно к чему относится тот или иной сейв.

Все лекции были вычитаны, теперь у нас остаётся ещё немного времени на практику.

Практическая часть

За время практики нами было выяснено следующее:

- все эмуляторы отлично эмулируют музыку;
- с трёхмерной графикой не справляется только MidpX;
- эмулируются далеко не все игры, но те, что есть вполне возможно пройти. Но при этом стоит учитывать, что Sjboy имеет нехорошую тенденцию вылетать без объяснения причины;
- в некоторых играх софтовые клавиши (Soft Key) отключаются;
- к сожалению, хотя Minisoyo и ориентирован в основном на игры, растянуть изображение на весь экран не получится;
- MidpX встраивается в эксплорер, но не в качестве эмуля, а в роли избранных ссылок, коих 3 штуки;
- Minisoyo отличается неспешной скоростью загрузки, как самого эмулятора, так и приложений запускаемых на нём;
- все эмуляторы очень удобно использовать для тестирования игр и/или приложений, перед закачиванием их в телефон;
- в имитаторе MidpX должна быть поддержка смены скинов, но она не была реализована;
- во всех эмуляторах игры будут запускаться в том разрешении экрана, под которое они писались. Даже в Minisoyo изображение может выглядеть подтянутым или обрезанным. А вот в Sjboy благодаря смене скинов можно использовать 4 разных разрешения экрана;
- осталось загадкой, имеют ли эмуляторы возможность выхода в интернет при помощи приложений или игр. Таким образом, Net Play скрывается под завесой тайны.

На этом свою работу я считаю законченной, встретимся на экзамене. Всё необходимое для подготовки можете взять у Ванцетти. Для расширения кругозора советую ознакомиться также с эмуляторами mpowerplayer (http://mpowerplayer.com) и MicroEmulator (http://www.microemu.org).

Лекцию провёл Константин Юрьевич

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Эмуляторы J2ME
Netiquette

Dreamfall

Слово "Dreamcast" можно перевести, как "бросок мечты", а Dreamfall, как её падение. Для компании SEGA (SErvice GAmes of Japan) эта приставка стала пятой и последней попыткой завоевать рынок консолей. Но давайте обо всём по порядку.

История создания

В марте 1997 года стало известно, что компания готовит модернизацию своей игровой консоли Sega Saturn под рабочим названием Eclipse. Самым удивительным было то, что приставку хотели поднять с уровня 32-х бит до 128. 31 марта этого же года стало окончательно известно, что Sega решила отказаться от поддержки предудущей консоли, и сосредоточила свои силы на новой. На прошедшей E3'97 президент компании Sega of America Берни Столар (Bernie Stolar) объявил о том, что Saturn был мертворождённым, и он не является будущим компании.

Для разработки преемника, президентом корпорации Sega Соричиро Иримадзири (Shoichiro Irimajiri) был нанят Татсуя Ямамото (Tatsuo Yamamoto) из IBM Austin. Нанятие стороннего разработчика было очень необычным ходом. Но такой подход к делу позволил Сеге создать два прототипа будущей консоли (второй был создан группой, возглавляемой Хидеки Сато (Hideki Sato)). В итоге, в июне 1997 года компания оказалась перед выбором. Японская группа представила вариант "White Belt" (предыдущая наработка носила название Guppy) с процессором Hitachi SH4 и графическим чипсетом PowerVR. Со своей стороны американская группа преподнесла вариант "Black Belt" (до этого проект носил названия Shark) остановившись на том же процессоре, но с графическим чипсетом 3dfx Voodoo 2.

В апреле 1997 3dfx публично рассказала все подробности своего контракта с Сегой, но несмотря на это разработка консоли оставалась в секрете. В июле был выбран японский вариант приставки, чуть позже получившей название Katana (американский же был переименован в Dural). В сентябре 3dfx подала иск на Sega и NEC за несоблюдение условий контракта. Разногласия решили миром.

Удачный старт

27 ноября 1998 года первая 128-битная консоль шестого поколения видеоприставок увидела свет страны восходящего солнца. Новое детище Sega получило название Dreamcast. Помимо Сеги в разработке приняли участие Microsoft, Hitachi, NEC, Video Logic и Yamaha. 9 сентября 1999 приставка появилась в Северной Америке по цене 199,99$. В рекламе был использован слоган "Оно думает (It's thinking)", навевающий мысли о грядущей проблеме 2000 и годе Апокалипсиса. В Европе приставка появилась 14 октября 1999 под слоганом "Вплоть до 6 миллионов игроков (Up to 6 Billion Players)" по цене 199 фунтов стерлингов. 30 ноября Dreamcast появилась также в Австралии и Новой Зеландии.

В Японии в первый же день раскупили все 150 000 экземпляров, которые Sega успела произвести. В США за первые сутки было продано 225 000 консолей. За один день Sega заработала 98,4 миллиона долларов. За последующие две недели было продано ещё 500 000. Непосредственно перед релизом в штаты отправили 300 000 приставок по предварительному заказу. К концу 1999 года количество проданных консолей достигло миллиона, к марту 2000 намечено было увеличить цифру до двух.

Вероятно, Sega не расчитывала на такое обилие предварительных заказов из-за чего некоторые из них пришлось отменить. Некоторые специалисты считают, что нехватка консолей и игр привела к снижению интереса к приставке. К тому же игры, выпущенные в Японии, не запускались на штатовских консолях. Для привлечения новых клиентов Sega объявила о том, что Dreamcast будет расширяемой и улучшаемой. Обещания оказались правдой. К концу 1999 в продажу поступил кабель для обеспечения функционирования модема.

Консоль пользовалась огромной популярностью из-за наличия известных брендов, таких как: Soul Calibur, Sonic Adventure, Power Stone и Hydro Thunder. Пользователей также привлекало, то что в Dreamcast имелся модем и доступ в Интернет. Но из-за технических проблем нормальный доступ был обеспечен лишь в январе 2000. Именно тогда были запущены онлайновые сервисы SegaNet, GameSpy и Dreamarena. В Великобритании между Sega и British Telecom был заключён договор, согласно которому выход в сеть становился бесплатным, а время пребывания в ней неограниченным.

Как и в случае с PSOne, у дримкаст имелась своя операционная система. В ней имелись часы, музыкальный проигрыватель и менеджер карт памяти. В некоторых моделях использовалась Windows CE.

Игры и аксессуары

В качестве носителя информации компанией Yamaha был разработан специальный диск, ёмкостью 1,4 Гб, более известный, как GD-ROM. Технология его производства была такой же дешёвой, как и при производстве CD. Кстати, первые экземпляры Dreamcast имели возможность читать аудио диски, таким образом консоль можно было использовать ещё и как музыкальный центр. Приводы, выпущенные после 2001 года, уже не могли читать CD-R.

Картой памяти для Dreamcast стал VMU (Visual Memory Unit). C виду он напоминал гибрид Memory Card и Pocket Station для PSOne. Стандартный VMU имел монохромный LCD экран и 8 кнопок управления. В других вариантах карта памяти была гораздо большего объёма, но она была лишена экрана, а кнопка была всего одна - для смены блоков памяти. На VMU, как и на Pocket Station можно было играть в различные мини-игры, открывая доступ к различным бонусам в "больших" играх.

Дримкастовский джойстик был очень необычным. Он был громоздким и даже немного тяжёлым. Но геймеры быстро привыкали к особенностям дизайна и находили контроллёр очень удобным. В джойстике имелся разъём для VMU, это позволило не создавать лишний слот на корпусе приставки. К Dreamcast можно было подключить четыре котроллёра одновременно, без всяких там переходников, а если бы сверху ещё торчали карты памяти, то это было бы очень неудобно.

Помимо стандартных приспособлений также были выпущены различные девайсы, расширяющие возможности приставки. Ниже я перечислю те, о которых удалось узнать:

- вибратор Jump Pack (Puru Puru Pack), подключаемый к джойстику, по идее должен был придавать контроллёру вибрацию, как в Dual Shock;
- мышь и клавиатура, использовались в основном для веб-сёрфинга. Но была также возможность их использования в играх, таких как The Typing of the Dead, Quake 3, Phantasy Star Online, Half-Life и Railroad Tycoon 2. REZ тоже поддерживал мышь, но в документации об этом не было сказано;
- микрофон, использовался для общения по интернету. А в игре Seaman с его помощью была реализована модель распознавания голоса;
- световой пистолет. Не был выпущен в США, так как Sega не хотела видеть название своей компании на оружии. Это было связано с резнёй в школе "Колумбина", случившейся 20 апреля 1999. Пистолет использовался в таких играх, как Mad Catz's Dream Blaster, The House of the Dead 2, Confidential Mission, Death Crimson OX, Death Crimson 2, Virtua Cop 2 и в мини-игре в Demolition Racer No Exit;
- удочка с гироскопом, была выпущена для нескольких рыбацких игр. А в игре Tennis 2k2 её можно было использовать как пульт управления Wii;
- VGA адаптер. Позволял подключать приставку к монитору или HDTV телевизору;
- аркадный контроллёр с шестью кнопками, с виду напоминавший джойстик аркадных автоматов. Не поддерживался ольшинством игр;
- Dreameye. Эту цифровую видеокамеру можно было использовать в качестве видеотелефона. Также можно было через интернет обмениваться фотографиями в разрешении 640х480 пикселей и видеороликами, продолжительностью не более 25 секунд. Специально для Dreameye было выпущено несколько игр;
- Dream Karaoke, представляло собой микрофон, встроенный в модем. Позволяло скачивать и петь караоке версии песен, но не сохраняло их. Сервис проработал до 2006 года;
- для таких игр, как Virtual-On, Samba de Amigo, Densha De Go! 2 и Dance Dance Revolution были выпущены специальные контроллёры.

Со смертью приставки были отменены следующие аксессуары: жёсткий диск Zip drive, VMU/MP3 и DVD плееры. Также неоднократно заявлялось о выпуске карты для PC, позволяющей играть в игры для DC. В 1998 был выпущен аркадный автомат Naomi, работающий на "железе" Dreamcast, а в 2000 свет увидел Naomi 2.

За всё время существования дримкаста было выпущено почти четыре сотни игр. Для сравнения на PS2 вышло около 6000. На "дриме" нашли приют множество интересных игр. Жаль только, что RPG было всего около 7: Grandia 2, Skies of Arcadia, Silver, Phantasy Star Online, Record of Lodoss War, Run=Dim as Black Soul и Despiria. К хитам приставки, безусловно, можно отнести такие игры, как Crazy Taxi 1-2, Soul Calibur, Sonic Adventure 1-2, Sonic Shuffle, Dead or Alive 2, Resident Evil: Code Veronica, Ready 2 Rumble Boxing, Ecco the Dolphin: Defender of the Future, Mortal Kombat Gold, GTA 2, Dino Crisis, Headhunter, Gauntlet Legends, Shenmue 1-2, Spawn in the Demon's Hand и множество других.

Конкуренция и закат "дримки"

Sega изначально проигрывала Sony в конкуренции. Даже на весенней Tokyo Game Show'99 Dremcast получила лишь 11% процентов от общего числа игр, так как большая часть перекочевала к первой Playstation.

До выхода PS2 Sega шла на любые ухищрения, чтобы продать свою консоль. Вначале компания плавно снижала цену, так как "дримка" стоила почти столько же, сколько три Nintendo 64. Покупателям даже предлагался очень выгодный вариант: те, кто при покупке оплачивал 18 месяцев работы с SegaNet, получали "дрим" в подарок вместе с клавиатурой. C 30 сентября 2000 года игры для DC можно было официально взять в прокат в сети магазинов Tsutaya в Японии. С целью привлечения покупателей были выпущены модели чёрного, голубого и розового цветов.

В марте 2000 года появилась Playstation 2, и Dreamcast пришлось потесниться. PS 2 тут же окрестили "убийцей Dreamcast". Дело было не только в том, что новая приставка была мощнее и более любима разработчиками. Sony воспользовалась правильной маркетинговой кампанией, объявив, что PS 2 можно использовать в качестве DVD плеера. Положение также ухудшила совместимость новой консоли с играми для PSOne.

В Европе Sega выпустила комплект, в который входили DVD плеер, DC и игра Chu Chu Rocket по цене ниже, чем у PS2. А в 2002 на смену "дримке" пришёл видеомагнитофон от компании Pace со встроенной консолью и жёстким диском для хранения игр.

В конце-концов Dreamcast был задавлен своими конкурентами: Playstation 2, Game Cube и X-box. Приставка от Microsoft на правах помощника при создании "дримки" позаимствовала у умирающей консоли джойстик. На западных сайтах наглядно показывали, как можно было создать контроллёр для X-box. Берём джойстик от Dreamcast, перекрашиваем в чёрный цвет, добавляем зелёный логотип и аналоговую ручку как на Game Cube. Добавляем три дополнительных кнопки, уменьшаем в размерах и контроллёр готов. Правда в последствии, из-за жалоб, Microsoft всё же пришлось переделывать джойстики.

31 января 2001 Dreamcast был официально объявлен мёртвым. А 16 марта скончался президент корпорации Sega Исао Окава (Isao Okawa). После чего последовали массовые увольнения работников, а компания полностью переключилась на разработку игр, оставив попытки захватить приставочный Олимп. В США последняя игра вышла в феврале 2002 (NHL 2K2). К началу 2002 года приставка уже продавалась по цене 49$, что было почти равно цене одного лицензионного диска. По официальным данным за всё время существования DC было продано 10,6 миллионов консолей.

После жизни

16 февраля 2006 года Sega снова начала продавать Dreamcast, но это были лишь остатки былого производства. 20 мая 2006 были запущены бесплатные сервера Phantasy Star Online. В отличие от других компаний Sega ещё не прекратила поддержку своего детища и по-прежнему выпускает для неё новые игры. Жаль, что выходят они только в Японии. К счастью, геймеры остальных стран могут довольствоваться homebrew поделками независимых разработчиков. К тому же, Dreamcast уже довольно неплохо эмулируется, позволяя запускать большое количество игр, а некоторые их них даже можно пройти до конца. Из эмуляторов сейчас наиболее популярны: Chankast, NullDC, DEmul и Makaron.

Технические характеристики

Цетральный процессор (CPU): 200 Мгц Hitachi SH4 RISC
Графический процессор (GPU): PowerVR2 CLX2
Звуковой процессор: 64 Voice Yamaha Super Intelligent Sound Processor
Глубина цвета: 24-бит, True Color
Размеры: 189 мм x 195 мм x 76 мм
Вес: 1.9 кг
Скорость модема: 33,6 кбит/с, после 09.09.1999 - 56,6 кбит/с
Сетевые адапторы: HIT-400 - Broadband Adapter и HIT-300 - Lan Adapter

Dizzy

P.S. Если перепрограммированные чипы PS 2 можно использовать для начинки баллистических ракет, то "перепрошитые" чипы Dreamcast легко можно использовать в качестве "жучков".

P.P.S.При подготовке статьи использовались материалы 43, 44, 48, 51, 53, 54, 57 и 60 номеров журнала "Великий Дракон", а также следующих сайтов:
http://dk.compulenta.ru/2006/121/280076/
http://www.games-x.ru/sega.php?dreamcast
http://en.wikipedia.org/wiki/Dreamcast
http://ru.wikipedia.org/wiki/Dreamcast
http://emul.ya1.ru/2007/10/03/sega_dreamcast/
http://gisemu.narod.ru/Dreamcast/Dreamcast.htm
http://www.flickr.com/
http://www.segatech.com/technical/gpu/index.html - хронология разработки GPU

Полезные ссылки:
http://dreamcast-talk.com/ - зарубежный форум фанатов дримкаста
http://www.dcfan.net.ru/forum- отечественный форум фанатов дримкаста

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


История Sega Dreamcast
57 things we know because we game

Обычная вежливость

"- Вежливость. Вот ещё одна любимая добродетель убогих, если у таковых вообще могут быть добродетели. Что привлекательного в безобидности, хотела бы я знать? Разумеется, быть вежливым нетрудно - для этого не надо обладать какими-то особыми дарованиями. С другой стороны, вежливость является последним прибежищем тех, кто потерпел неудачу во всём остальном. Честолюбивого человека, выбравшего себе цель и имеющего силы для её достижения, не должно заботить то, что думают о нём окружающие. Я не могу себе представить, чтобы Вагнер лишался сна, беспокоясь о чьих-то там оскорблённых чувствах. Он был гений, и этим всё сказано."
Диана Сеттерфилд. "Тринадцатая сказка"

Вежливый человек всегда стремится не вступать в конфликты с другими людьми. Не только в обычной жизни, но и в сети. В интернете мы можем быть кем угодно. Выдумать для себя необычную биографию, сменить пол, возраст и даже национальность. Но не стоит забывать, что по большей части мы общаемся с реальными людьми, поэтому стоит придерживаться давным-давно написанных правил поведения в сети, именуемых нетикет.

Это слово образовано от двух английских слов: "net" - сеть и "etiquette" - этикет, что можно перевести, как сетевой этикет. Впервые этот термин появился в книге Virginia Shea "Netiquette".

В интернете нет людей, которые бы следили за исполнением этих правил. Поэтому за их нарушение Вас никто не накажет. Но, тем не менее, соблюдение этих правил поможет другим людям сформировать о Вас хорошее мнение, тем более, что их всего 10.

Правило 1: Помните, что Вы говорите с человеком
Правило 2: Придерживайтесь тех же стандартов поведения, что и в реальной жизни
Правило 3: Помните, где Вы находитесь в киберпространстве
Правило 4: Уважайте время и возможности других
Правило 5: Сохраняйте лицо
Правило 6: Помогайте другим там, где Вы это можете делать
Правило 7: Не ввязывайтесь в конфликты и не допускайте их
Правило 8: Уважайте право на частную переписку
Правило 9: Не злоупотребляйте своими возможностями
Правило 10: Учитесь прощать другим их ошибки

Правила очень просты и понятны. Они не заставляют Вас делать именно так, как здесь написано. Это всего лишь правила хорошего тона. Необязательно держать их в своей голове, просто помните, что они есть.

Наставления Вам давал Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Netiquette
Величайший список RPG клише

57 вещей, которые мы знаем, потому, что мы играем

Геймеры очень много времени уделяют играм, а много ли они черпают оттуда полезного? Кто сказал, что игры не могут ничему научить? Ниже Вы прочтёте 57 мудрых изречений собранных и записанных The Fecal Jesus на основе его богатого геймерского опыта. Итак, слушайте и запоминайте:

  1. Когда Вы бьёте кого-нибудь, они быстро вспыхивают красным цветом, а затем снова обретают нормальный цвет кожи.
  2. Цыпочек очень легко снять.
  3. Теннис действительно лёгок.
  4. Хоккей почти полностью посвящён кулачным боям.
  5. Большинство людей не говорят ничего интересного.
  6. В любой день 16 летняя девочка может запросто побить гигантского медведя, или старик может избить робота.
  7. Лучший способ открыть контейнер – уничтожить его.
  8. Когда Вы входите в город, человек, который ближе всего находится к выходу, поприветствует Вас и скажет своё имя.
  9. Когда Вы едете на машине, поворот на 360 градусов оставит Вас на колесах, и Вы не перевернётесь.
  10. Уделяйте внимание блестящим вещам.
  11. Все ниндзя будут пытаться убить Вас, если Вы попадёте в их поле зрения. Если только это не профессиональный ниндзя-задира. Этот парень убежит, после того, как скажет “...”. Но, будьте уверены, он вернётся.
  12. Парашют является стандартной экипировкой для любого солдата, несмотря на то, какие цели он преследует на поле боя.
  13. Еда залечивает любые раны.
  14. Процесс принятия пищи обычно длится одну или две секунды, при этом достаточно лишь встать на еду.
  15. Если у Вас закончились пули, Вы труп.
  16. Каждый человек, в любое время и в любом месте, способен к выскакиванию, как минимум на 5 футов прямо или вверх.
  17. Поедая грибы, Вы можете вырасти в размерах. Поедая цветы, Вы можете начать пускать файерболлы из руки.
  18. Женщины-мастера боевых искусств обычно или маленькие девочки в школьной форме, или скудно одетые качки с огромными буферами.
  19. Интернет был создан для того, чтобы люди могли играть в паззлы и оборонять башни.
  20. Windows сосёт.
  21. Ваш палец – Ваше самое мощное оружие.
  22. Покемоны, существа созданные специально для битв, могут атаковать лишь других покемонов. Даже самый большой и отвратительный покемон не сделает больно человеку.
  23. Принцесса Peach реально нуждается в охране.
  24. И принцесса Zelda тоже.
  25. Большинство людей даже не обратят на Вас внимания, если Вы вломитесь в их дом без предупреждения. Их также мало заботит то, что Вы шаритесь по их бочкам и сундукам в поисках различных вещей.
  26. Большинство дверей и ворот управляется при помощи детально разработанных систем, включающих статуи и глиняные таблички.
  27. Бочки с радиоактивным значком на них, взрываются, если по ним выстрелить.
  28. Головное кровотечение можно остановить при помощи любой коробки с символом красного креста.
  29. Плохие ребята и монстры стремятся насладиться переносом с собой тех же видов пуль, которые ваше огнестрельное оружие использует, даже если они непосредственно не вооружены.
  30. Большие задницы – это круто. Трёхмерные большие задницы с проработанной физикой ещё лучше.
  31. Массивные буфера не делают ничего полезного и, так или иначе, мешают атлетической и физической работе.
  32. Многие, с виду большие города, составлены из маленьких аллей и единственных улиц, заблокированных с обоих концов мусором, заборами, автомобилями или невидимыми барьерами.
  33. 90 % всех дверей поддельны. Они всего лишь нарисованы на стене.
  34. Сослуживцы Солида Снейка не в состоянии заткнуться навсегда.
  35. Черепахи выпрыгивают из своих панцирей, если Вы сильно надавите на них. Помимо этого их панцири очень гладки снизу, и поэтому они скользят по нормальной поверхности, как-будто по льду.
  36. В большинстве случаев прыжок на чью-нибудь голову убьёт его. Если это не сработает можно кинуть во врага мёртвое животное, которое завершит начатое.
  37. Все приключения пронесут протагониста сквозь ледяной мир.
  38. Если Вы отравлены, Вы не умрёте, пока Вы остаётесь неподвижны.
  39. Если Вы упадёте в лаву Вы умрёте.
  40. Гранаты очень легко найти в метро. И в полях. И в пригородах. И в аэропортах. И в отелях. И в автобусе. И в школах. Но если Вы найдёте гранаты на военной базе, они скорей всего будут поддельными, и не будут существовать в действительности.
  41. 95 % всех компьютеров, пультов управления, столов и стульев одинаковы.
  42. Убийство людей делает Вас сильнее.
  43. Когда кто-нибудь умирает, его тело разлагается в пределах 5 минут после смерти.
  44. Мёртвые люди, после разложения, оставляют после себя оружие, еду или ключи.
  45. Плохие ребята любят строить запутанные лабиринты вокруг своих штаб-квартир.
  46. Главный злодей, вовлечённый во что-нибудь, обычно требует уничтожить мир.
  47. Менеджеры плохих парней обычно гораздо сильнее, чем любой из мелких чиновников.
  48. Если плохой парень действительно большой Вам придётся нажать несколько выключателей для того, чтобы повредить его. Эти выключатели будут возвращаться в исходное положение через 30 секунд после нажатия, снова делая плохого парня неуязвимым.
  49. Чем больше Вы будете убивать, тем более лучшую экипировку Вы будете получать.
  50. Любые владельцы магазинов купят у Вас любую бесполезную вещь, при этом не важно, в каком количестве она у Вас имеется.
  51. Если Вы находитесь в бою, Ваши противники будут терпеливо ждать, пока Вы будете потрошить свой рюкзак в поисках ракетной установки.
  52. Нож наносит такие же ранения, как и три пули в голову.
  53. Когда Вы ложитесь спать в гостинице, прежде чем Вы заснёте, Вы услышите трёхсекундную мелодию.
  54. Вместо крови через вены ёжиков текут золотые кольца.
  55. Самые великие воины часто выражают мысли детскими афоризмами.
  56. Одежда всегда бывает только одного размера.
  57. Если Вы наткнулись на запертую дверь, Вы должны найти ключ, даже если эта дверь всего лишь гнилой кусок древесины, который Вы в состоянии снести гранатой.

P.S. Любительский литературный перевод текста был выполнен Dizzy. Оригинал можно прочесть здесь: http://www.gamerhelp.com/article_viewer.cfm?article_id=129180&type=feature.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


57 things we know because we game
6 day assassin

Величайший список JRPG клише

Ни для кого не секрет, что японских RPG выходит гораздо больше, чем европейских и американских. Почему так получается? Всё дело в том, что все JRPG очень сильно заштампованы. И все эти клише на протяжении уже очень долгого времени кочуют из одной игры в другую. Так, что прежде чем радоваться сюжету свежей Final Fantasy, Shining, Seiken Densetsu, Super Robot Taisen или любой другой японской ролевушки внимательно ознакомьтесь со всем нижеизложенным и убедитесь в том, что сюжет действительно не банален. Итак, поехали:

  1. Правило засони
    Обычно первый игровой день главного героя, парнишки-тинэйджера, начинается с того, что его будит мать, и он вспоминает, что проспал свидание со своей подружкой.
  2. "Нет! Моя любимая деревня!"
    Обычно, родная деревня, город, мегаполис, трущобы или планета героя эффектно уничтожается до завершения игры, зачастую ещё до конца вступительного ролика.
  3. Думать не той головой (Правило Hiro)
    Неважно, в чем её обвиняют, или насколько таинственно её происхождение - герой всегда готов сражаться насмерть за девушку, которую он встретил лишь тремя секундами ранее.
  4. Закон кубического циркония
    У вышеупомянутой таинственной девушки будет кулон, в конце концов окажущийся ключом либо к спасению, либо к уничтожению мира.
  5. Правило "Бегства Logan'а"
    Персонажи RPG молоды. Очень молоды. Средний возраст около 15, конечно, исключая случай, когда персонаж - заслуженный, закалённый в боях солдат: тогда он может быть аж 18-ти лет от роду. Эти подростки часто имеют навыки обращения с разнообразным оружием и магией, годы накопленного опыта, и никогда не беспокоятся насчет того, что родители наказали им вернуться домой до вечера. Персонажи же старше 22-х будут радостно говорить о себе как об отслуживших своё стариках, жаждущих уступить дорогу юному поколению.
  6. Правило родителей-одиночек
    Почти ничего не известно о персонажах RPG с двумя здравствующими родителями. Как правило, у героев мужского пола есть только мать, а у персонажей женского пола - только отец. Отсутствующий родитель либо таинственно и трагически исчез несколько лет назад, либо не упоминается вовсе. Частенько оставшийся в живых родитель главного героя также глупо погибает в самом начале истории, освобождая его от неудобного сыновьего/дочернего долга.
  7. Некоторые зовут меня... Tim?
    Хороших парней зовут только по именам, а плохих - только по фамилиям. Любой плохой парень, у которого есть только имя, в какой-то момент игры перейдёт на сторону добра. Фамилии хороших ребят могут упоминаться в инструкции к игре, но никогда не всплывают по ходу сюжета.
  8. Номинальное правило
    Любой персонаж с именем важен в той или иной степени и не должен быть обделён вниманием. Однако, если это имя - лишь часть обращения (к примеру, "Мама Crono"), то такой персонаж не нужен никому.
  9. Обязательная программа
    Всегда есть огненное подземелье, ледяное подземелье, лабиринт в канализации, туманный лес, заброшенный корабль-призрак, шахта, сияющий хрустальный лабиринт, полный ловушек древний храм, летающий замок и техно-подземелье.
  10. Правило луддитов (или Правило Джорджа Лукаса(George Lucas))
    Технология изначально зла и является собственностью исключительно Плохих Парней. Роботы, фабрики, киберпанковские мегаполисы и летающие боевые станции принадлежат им, в то время как Хорошие Ребята живут в маленьких деревушках в гармонии с природой. (Хотя ваше оружие и/или тяжеловооружённые летающие корабли каким-то образом не подпадают под это правило.) [Луддиты - участники первых стихийных выступлений против применения машин в ходе промышленного переворота в Великобритании в конце XVIII - начале XIX веков. Названы в честь легендарного подмастерья Лудда, который якобы первым разрушил станок - прим. Dizzy.]
  11. Начнём-ка с самого начала (Правило Мегамена (Megamen) или Правило Юны(Yuna))
    Всякий раз, когда RPG является продолжением серии с тем же главным героем, этот герой начинает игру полным неумехой. Всё, чему он научился в прошлой части, бесследно ушло вместе со сверхмощным оружием и оборудованием. Исключение - сериал Arc the Lad.
  12. Бедный маленький богатый герой (Правило Meis'а)
    Если герой происходит из богатой и могущественной семьи, то для этой семьи наступят трудные времена, а к началу приключений она распадётся и обеднеет.
  13. Чем больше волос, тем ближе к Богу (Правило Cloud'а)
    Чем страннее прическа у героя, тем большую роль он играет в сюжете.
  14. Принцип Garrett'а
    Скажем прямо: Вы - вор. Вы можете войти в любой дом, как будто дверь даже не была заперта. Вы просто вламываетесь внутрь и начинаете шарить в вещах. Всё, что не прибито гвоздями - становится вашим. Часто Вы будете заходить в дома совершенно незнакомых людей, хватать их драгоценные сокровища, а затем преспокойно разговаривать с ними, как будто они Ваши давние соседи, направляясь к выходу с их семейными драгоценностями под мышкой. К несчастью, такие трюки никогда не работают в лавках и магазинах.
  15. Эй, я тебя знаю!
    Вы обязательно найдёте по крайней мере трёх спутников из этого списка:
    • Отважную принцессу, взбунтовавшуюся против своего (единственного) венценосного родителя и влюблённую в главного героя;
    • Сдержанную и тихую женщину-мага: специалистку по лечению, которая не только влюблена в главного героя, но ещё и последняя живая представительница древней расы;
    • Донельзя крутую воительницу, которая НЕ влюблена в героя (заметьте, это единственный женский персонаж, не влюблённый в героя, поэтому она будет отмечена каким-нибудь ужасающим шрамом, отсутствием глаза, механическими конечностями или ещё каким физическим недостатком - см. Хороший, плохой, злой);
    • Болезненно красивого готического мастера меча, который снедаем внутренней трагедией;
    • Большого, крутого, злого парня, который глубоко внутри очень мягок;
    • Угрюмого эгоистичного наёмника, который по ходу игры учится заботиться о других;
    • Персонаж, шпионящий за героем для плохих парней, который перейдёт на Вашу сторону, как только Вы разоблачите его;
    • Странного бонусного персонажа, для которого необходимо выполнить целую серию извращённых побочных квестов (результатом чего становиться стремление игрока не использовать этого персонажа, если только это возможно);
    • До отвращения миленькое существо-талисман, совершенно бесполезное в боях.
  16. Эй, я тебя тоже знаю!
    Вам также противостоят/будут противостоять по крайней мере трое из этого стандартного набора злодеев:
    • Удивительно симпатичный и удивительно злой красавчик, который может быть, а может и не быть главным злодеем;
    • Первый помощник злодея, который может быть или комичным и некомпетентным, или надоедливым и настойчивым;
    • Привлекательная подручная злодея, являющаяся самой сильной и умелой среди армии прихвостней, но всегда дающая героям сбежать, потому что она, конечно же, влюблена в главного героя;
    • Ваш бывший союзник, который якобы умер и уже был забыт, появляющийся спустя много времени на стороне злодея, полный желчи и сарказма;
    • Раздражающе благородный враг, которого Вы никогда не убьёте, поскольку, разоблачив истинную сущность своих хозяев, или благородно пожертвует своей жизнью, или присоединится к Вам;
    • Безумный клоун или шут, который окажется на удивление трудным соперником в битве;
    • Сумасшедший ученый, которому нравится создавать мутантов и мощное оружие,потому что это весело (к тому же полезно на случай появления незваных искателей приключений);
    • Очаровательно милое маленькое существо или 6-летний ребенок, который сражается с Вами и непонятным образом раз за разом побеждает.
  17. Эй, я тебя знаю-3!
    Далее, будьте готовы встретить большинство из присутствующих в этом списке NPC:
    • Горожанин, бесцельно наворачивающий круги по городу и никуда при этом не заходящий;
    • Весёлые некомпетентные или трусливые солдаты;
    • NPC, влюблённый в другого NPC, боящийся признаться, но не боящийся рассказывать об этом каждому встречному и поперечному;
    • Группа маленьких детей, играющих в прятки;
    • Мудрый и благородный капитан/король/верховный жрец;
    • Злобный, брызжущий слюной, помощник мудрого и благородного капитана/короля/верховного жреца. Разумеется, никто, включая главного героя, не будет знать, что он плохой, пока тот не предаст всех и вся в самый ответственный момент;
    • NPC, одержимый простой земной работой и болтающий о ней с утра до вечера. Она настолько держит его в тисках, что он не прочь поделиться ею с первым встречным. Один к четырём, что он поручит ее вам;
    • (Взрослый) NPC, которому нечего делать, кроме как играть с прохожими в детские игры;
    • Группа девочек, входящих в фан-клуб одной из девушек Вашей команды.
  18. Жалоба Crono
    Чем меньше главный персонаж говорит, тем больше слов вкладываются другими в его уста - в результате к большинству возникающих проблем он просто не имеет никакого отношения.
  19. "Глупый Squall! Пришёл с мечом на перестрелку..."
    Не имеет значения, в какое время происходит действие игры: в прошлом, настоящем или будущем - главный герой и его антагонист всё равно будут использовать мечи в качестве оружия (поэтому Вы можете с лёгкостью опознать Вашего главного врага ещё в самом начале игры - просто найдите парня, который тоже использует меч). Эти мечи намного сильнее любой пушки, и часто имеют возможность наносить удары на расстоянии.
  20. Просто кивайте и улыбайтесь
    При этом не имеет значения, насколько здоров этот меч, Вы всеравно ничем не выделяетесь в толпе. Никто не переходит на другую сторону улицы, чтобы избежать встречи с Вами, и не выказывает удивления, когда тяжеловооружённая банда врывается к ним в дом во время обеда, обшаривает принадлежащие им вещи и домогается с вопросами, не видели ли хозяева парня в чёрном плаще. По-видимому, люди привыкают ко всему.
  21. Следствие Aeris
    Если главный мужской персонаж всегда использует меч или разновидность меча, главный женский персонаж орудует жезлом или каким-нибудь посохом.
  22. Правило MacGyver'а
    В отличие от соперников, ваш выбор не ограничен прозаическими пистолетами, дубинками или мечами. Овладев нужными навыками, Вы сможете проложить свой кровавый путь через всю страну с помощью перчаток, расчёсок, зонтиков, мегафонов, словарей, планшетов для рисования - назовите что угодно, и Вы будете этим убивать. Кроме того, неважно, насколько бредовый у Вас выбор вооружения - каждая лавка, мимо которой Вы проходите, совершенно случайно предложит Вам улучшенную его модель за весьма разумную цену. Ну кто ещё носится по всему миру, убивая людей зонтиками (герой Пьера Ришара и Пингвин)?
  23. О, брат, где же ты? (Правило Мелфиса(Melfice))
    Если у родителей героя был ещё один ребенок, старше героя, то это будет его брат - один из главных злодеев. А если сам герой старше своего родственника, то это будет младшая сестра, которую похитят злодеи.
  24. Капитализм - жестокий хозяин
    Как только Вы продадите что-нибудь торговцам, они немедленно перепродадут это кому-нибудь ещё и Вы эту вещь больше никогда не увидите. [Ну, а откуда Вы думали они берут деньги на экзотическое вооружение - см. Правило MacGyver'а - прим. Dizzy]
  25. Принцип пространственной трансцендентности
    Здания гораздо, гораздо больше внутри, чем снаружи - и это ещё не считая секретного лабиринта тоннелей под напольными часами.
  26. Правило местного самоуправления
    Хотя босс монстров, терроризирующих первый город в игре, слабее небоссовых монстров в следующих городах, никто из горожан не догадается нанять парочку воинов оттуда.
  27. Правило Нострадамуса(Nostradamus)
    Все легенды говорят 100%-ную правду. Все слухи на самом деле являются фактами. Все предсказания сбываются и не когда-нибудь, а немедленно.
  28. IDKFA
    Основной боезапас для любого огнестрельного оружия Ваших персонажей или бесконечен, или очень легко пополняется. Это правило выполняется даже в том случае, когда само огнестрельное оружие чрезвычайно редко.[IDKFA - код из Doom'a на всё оружие и боеприпасы - прим. Dizzy]
  29. Правило неразрушаемого оружия
    Не важно, сколько раз Вы будете опускать свой меч на головы врагов или стрелять очередями - оружие никогда не портится, не заклинивает и вообще не нуждается в обслуживании, кроме тех случаев, когда оружие ломается по сюжету.
  30. Избирательный паралич
    Ноги персонажей обязаны твёрдо стоять на земле - взбираться на камни, ограды, стулья, участки земли другого цвета и прочие объекты запрещено. Заметьте, что это правило перестанет действовать, когда Вашему герою придётся прыгать с вагона на вагон.
  31. Спать, спать, спать
    Хороший сон излечивает все раны, болезни и расстройства, включая смерть.
  32. Ты меня не убьешь, потому что я сейчас убегу (Правило Seifer'а)
    Хорошие парни никогда не могут взять и арестовать или убить плохих парней. Злодеи небольшого масштаба могут спокойно убежать с битвы, чтобы отдохнуть и потом снова угрожать Вам - возможно, пять минут спустя. Из правила следует, что когда Вы можете убить или захватить в плен злодея, близок конец игры.
  33. А теперь Вы умрёте, Mr. Bond! (Правило Beatrix)
    К счастью для Вас, предыдущее правило работает и в обратную сторону. Вместо того, чтобы убить Вас, они просто оставят вам один хит-поинт и со смехом оставят умирать (это, конечно, потому, что они уже запланировали использовать Вас для достижения своих дальнейших целей - см. По этой дороге, Serge).
  34. Вжух!
    Большинство злодеев в RPG обладают определённой формой телепортации. Они с лёгкостью материализуются перед героями, когда те с боями достигнут Обязательной Легендарной Комнаты С Древней Реликвией и схватят артефакт у Вас перед носом. Вопрос "Если злодей может телепортироваться куда угодно и когда угодно, почему он/она не сделали этого, пока герои ломали голову над загадкой на третьем этаже?" всегда остается без ответа.
  35. Вершки - я выиграл, корешки - ты проиграл. Выбирай! (Правило Grahf'а)
    Не важно, победили ли Вы босса; задание, которое он выполнял для сил зла всеравно каким-нибудь образом будет выполнено. Впрочем, Вас ведь это не волнует?
  36. Правило вселенной, работающее как часы
    Чтобы Вы ни делали, гигантский метеорит всеравно врежется в Землю или любую другую планету на которой происходит действие игры.
  37. Фальшивая концовка
    Вы увидите ролик, претендующий на финальный - не верьте, хотя бы потому, что Вы всё ещё на первом диске из четырёх.
  38. Вы умираете, а мы все поднимаемся в чине
    Во время Фальшивой концовки настоящий злодей убьёт парня, которого Вы считали главным злодеем, просто чтобы продемонстрировать, какой же он (настоящий злодей) плохой. Вам же никогда не будет позволено убить фальшивого главного злодея.
  39. "Что мы будем делать вечером, Vinsfeld?"
    Цель всей игры (как это выяснится во время Фальшивой концовки) - Спасти Мир от зла, которое хочет его захватить или уничтожить. Избежать этого нельзя. Не важно, что цель героя вернуть долг, побывать в дальних краях или просто провести время с красивой девушкой в синем платье, он будет должен Спасти Мир, чтобы достичь своей цели. Ну в самом деле, ведь когда Мир будет Спасён, всё остальное просто само свалится в руки, верно?
  40. Аксиома Зельды(Zelda)
    Когда кто-нибудь говорит вам о "пяти древних талисманах" или "девяти легендарных кристаллах", будьте уверены: чтобы Спасти Мир, надо будет собрать их все.
  41. Предложение Джорджа Буша(George W. Bush) по упрощению географии
    В каждой стране мира будет ровно по одному городу, исключая ту страну, в которой Вы начнёте играть - там их будет три.
  42. Правило Путеводителя Fodor'а
    В ходе Вашего приключения Вы посетите один пустынный город, один портовый, один шахтёрский, один город-казино, один магический (обычно летающий), одно средневековое королевство с замками, один замок часовых мастеров, одну общину мастеров рукопашного боя, одни воровские трущобы, один затерянный город и одну фантастическую утопию. Также на своём пути у Вас будет шанс увидеть пещеру со светящимися камнями из естественного источника энергии, деревню с нечеловеческими жителями, миролюбивую деревушку, где каждый в курсе приключений героя (см. Правило сплетника), заснеженную деревню, магический лес/озеро/гору, магазин посреди ничего, фантастически выглядящее место, полное роликов о себе самом, остров субтропических джунглей с дружелюбными аборигенами, раздражающий лабиринт в пещере и место - любое место - разрушенное в результате какой-то катастрофы.
  43. Принцип Midgar'а
    Столица империи зла всегда разделена на две части: нижние трущобы, заполненные рабами и повстанцами, и верхний город, населённый верноподданными фанатиками и развращёнными аристократами.
  44. Здесь этого ещё не изобрели
    Обмена технологиями не существует. Пусть в одной части этого мира будут все технические достижения человеческого разума - остальные будут добывать из земли грязь.
  45. Закон картографической изящности
    Карта мира всегда вписывается в прямоугольник и никакой континент никогда не вылезет за её край.
  46. хQuien Es Mas Macho?[Кто тут ещё мачо?] (Правило Fargo)
    Каждый сильный персонаж, чьей помощи Вы попросите, будет настаивать на "испытании Вашей силы", т.е. - битве до смерти.
  47. Мы уничтожили деревню, чтобы, ну, Вы знаете, что дальше (Правило Селены(Selene))
    Что бы ни происходило, никогда не обращайтесь за помощью к правительству, церкви или другим представителям власти. Они просто пошлют отряд солдат, который сожжет Вашу деревню дотла.
  48. Проклятие Зидана(Zidane) (или Правило грязной парочки)
    Стечение неудачных обстоятельств, при котором любой крупный посещённый героем город уничтожается практически сразу же после этого посещения.
  49. Правило линии Мажинот(Maginot)
    Легко сказать, какой следующий город или народ будет захвачен Империей Зла: его улицы полны горожан, хвастающих, что Империя никогда не осмелится напасть на них, и будет наголову разбита, если попытается (этот махровый патриотизм всегда проигрывает новому супероружию Империи).
  50. Принцип потери внимания
    На всех книжных полках стоит только одна книга, весь текст которой занимает полстраницы.
  51. Правило планеты обезьян
    Все города и страны имели предков, уничтоженных техническим прогрессом.
  52. Правило бессонницы
    "Бесплатная остановка на ночь" в гостинице на самом деле никогда не бывает бесплатной. Приготовьтесь: Вас разбудят посреди ночи для демонстрации обязательного сюжетного события.
  53. Где мои денежки? (Правило Лемины(Lemina))
    Не важно, сколько у Вас денег и сокровищ, жадный член команды никогда не будет удовлетворён и не перестанет ныть о плачевном финансовом положении партии.
  54. "Ненавижу гиров и сражаться!"
    Всегда будут гигантские роботы. Всегда.
  55. Постулат Гудини(Houdini)
    Любой персонаж, независимо от того, в партии ли он игрока или нет, будучи помещённым в тюрьму, крепость, клетку или изоляционный блок, сбежит оттуда немедленно, ну или выждав какое-то время для приличия. Членов команды освободит ребёнок, с которым они недавно подружились, или внезапная катастрофа на вражеской базе. NPC будут освобождены освободившимися членами команды, а злодеи вырвутся сами, просто потому что вот такие они злодеи. Если персонаж сбежит из тюрьмы, то уже никакая полиция не будет стараться посадить его туда снова.
  56. Парадокс Зигфрида(Zeigfried)
    Если кто-то странен, то это ещё не значит, что он важен.
  57. Правило естественной монополии
    В любом городе существуют не более, чем два магазина, если только по сюжету нет сотен торговцев, которых Вы всех должны посетить (см. Вы всегда ходите кругами). Эти магазины продают одинаковые вещи по одинаковой цене. [Наверное боятся быть убитыми или ограбленными из-за жесточайшей конкуренции - прим. Dizzy]
  58. Но они не принимают "American Express"
    Все торговцы в любой точке мира - что в глухой деревушке, что в секретных летающих городах, столетиями скрывающихся от людей, говорящие на разных языках, принадлежащие к разным расам - принимают одну и ту же валюту. [Видимо накануне Апокалипсиса была принята единая валюта для всего мира - прим. Dizzy]
  59. Принцип апатии
    Ваша команда - единственные люди на земле, пытающиеся Спасти Мир. Остальные "герои" или присоединяются к Вашей партии, или оказываются трусами и ворами.
  60. Хороший, плохой, злой
    a. Любой мужской персонаж, который уродлив, обезображен или неудачлив - либо злой, либо настолько высокоморален, духовен и/или мудр, что непонятно, почему его ещё не провозгласили святым.
    b. Любой мужской персонаж, имеющий физические отклонения, которые не обременяют его (например, заметный шрам через всё лицо или неправильный глаз) - злой, если только он не главный мужской персонаж (потому что шрамы это круто и никто из хороших парней не имеет права носить шрамы, потому что никто не может быть круче главного героя. Исключение: Аурон(Auron) в Final Fantasy X). Также исключения могут быть сделаны для древних персонажей, они автоматически не могут быть круче пышущего молодостью героя.
    c. Любая уродливая, увечная или обезображенная героиня - зла, поскольку все положительные женские персонажи существуют для того, чтобы потенциально быть соблазнёнными главным мужским персонажем - см. Знай свою аудиторию.
  61. Лимит прихвостней (Правило Наны(Nana), Саки(Saki) и Мио(Mio)
    У одного из Ваших противников есть трое некомпетентных приспешников, с которыми Вы будете сражаться снова и снова. Хотя они посвящены во все планы босса и обладают самой лучшей экипировкой, они постоянно проигрывают, беспричинно спорят между собой, выбалтывают секретную информацию и могут победить, только если воспользуются диверсионной или сдерживающей тактикой. Кульминационная точка игры достигается, когда злодей обнажит свою сущность, и Вам удастся убедить этих приспешников в том, что Вы на одной стороне. Они помогут Вам не больше, чем помогли бывшему боссу, но, по крайней мере, Вам не придется с ними больше драться.
  62. Правило тысячелетия
    Древнее Зло приходит терзать мир каждую тысячу лет, минута в минуту, и последний раз это произошло около 999.9875 лет назад. Несмотря ни на какие усилия героев прошлого, им удалось лишь "запечатать" зло, чтобы в будущем изничтожить его (тут встаёт два вопроса: "Как вообще работает это заклятие?" и "Почему же, спустя столько лет, его так до сих пор и не уничтожили?"). Хорошая новость: на этот раз зло будет уничтожено насовсем. Плохая: уничтожать его придётся Вам.
  63. Принцип эффективного повествования
    Если главный злодей (или враг, которого большую часть игры Вы пытаетесь убить, прежде чем он вызовет настоящего финального злодея) был когда-либо побеждён в прошлом другой группой героев, то один из героев тайно проникнет в вашу партию, а злодей будет отцом героя.
  64. Месть Ayn Rand
    Вне крупных городов власть правительства не действует. Возможно, это обьясняет, почему так трудно и опасно добраться куда-либо вне крупных городов.
  65. Первый закон путешествия
    ВСЁ может стать средством передвижения: замки, города, военные академии - всё, что угодно. Так что не пугайтесь, когда камни древней крепости, в которой Вы находитесь, задрожат и она вся целиком взмоет в небеса (опустится в пучины). Как следствие, если полёт чего-либо может выглядеть круто - будьте уверены, оно полетит, опровергая законы физики и аэронавтики.
  66. Второй закон путешествия
    Каждое необычное средство передвижения существует в единственном экземпляре. Например, есть только один гигантский пароход, один дирижабль и т. д. По всему миру будут построены огромные сооружения для техобслуживания лишь одного этого транспортного средства.
  67. Третий закон путешествия
    Единственный путь перейти из одной части континента в другую - узкая горная тропа, зажатая неприступными горами. Обычно там сооружен монастырь или дворец, полностью перекрывающий его, так что все путешественники, чтобы перебраться на другую сторону, вынуждены бросить свои средства передвижения и идти пешком по лестницам наверх, а потом пройти через казармы, библиотеку и тронный зал. Это, конечно, объясняет, почему большинство жителей планеты сидят дома (иногда дворец или монастырь заменяются пещерой или подземным тоннелем, но легче от этого не становится: куча боковых ответвлений и дурацкие головоломки с лифтами не дадут расслабиться).
  68. Четвёртый закон путешествия
    Три из четырех средств передвижения, на которых вам придется прокатиться, внезапно потонут, сойдут с рельс, либо эффектно разобьются.
  69. Пятый закон путешествия
    Любое транспортное средство может управляться кем угодно. Главному герою надо просто найти педаль газа или штурвал - и проблем с управлением больше не будет.
  70. Шестой закон путешествия
    Никто не может ездить круче, чем Вы. Если Вы видите машину круче, чем у Вас, значит, рано или поздно, она станет вашей или погибнет в ослепительном взрыве.
  71. Седьмой закон путешествия
    Путешествие на другой континент займет ровно столько времени, сколько Вам потребуется, чтобы поговорить со всеми пассажирами и капитаном.
  72. Восьмой закон путешествия
    Коротких путей нет! Кроме тех случаев, когда они - единственный вариант, и тогда они будут гораздо длиннее и опаснее обычных.
  73. Последний закон путешествия (Правило Большого Джо(Big Joe))
    Как уже было сказано, вам придётся пройти через сложнейшие испытания только чтобы перейти из одного города в другой: находить разные транспортные средства, управлять древними агрегатами, прорываться через военные блокады и так далее. Но всё это касается только Вас. Любой другой персонаж игры не испытывает никаких трудностей, мгновенно добираясь куда угодно.
  74. Если в бою наткнулись на Будду - убейте его!
    Когда Вы бродите по миру, Вы должны убивать ВСЁ, что встретите. Людей, животных, растения, насекомых, пожарные гидранты, маленькие домики, в общем - всех и вся. Возможно, причиной этому служит ваша жесточайшая клептомания (см. Принцип Garrett'а).
  75. Закон чисел
    Есть несколько предметов или заклинаний, которые связаны с количеством ваших хит-поинтов, Вашим уровнем и т.д. Это не имеет смысла до тех пор, пока герои не смогут увидеть весь мир, представленный в числах. Вот тогда они и будут считать, что когда заклинание действует только на монстров, чей уровень делится на пять - это нормально.
  76. Теорема магического неравенства
    Во время своих скитаний, Вы можете найти заклинания, которые будут казаться достаточно полезными: Устрашение, Тишина или Внезапная Смерть. Увы, в бою Вы их использовать не будете, потому что:
    а) обычные монстры убиваются обычными ударами;
    б) боссы и сильные монстры имеют иммунитет к этим заклинаниям;
    в) эти заклинания просто не работают.
  77. Следствие из магического неравенства
    Когда противник использует заклинания Устрашения, Тишины, Внезапной Смерти и пр., они срабатывают в 100% случаев.
  78. Синдром прямой линии (или Crash Bandicoot: The RPG)
    Обнаружен в большинстве RPG. Чтобы выполнить миссию, необходимо пятьдесят часов идти по прямой, попутно разглядывая, убивая и/или разговаривая с самыми разными существами.
  79. Правило ксенобиологии
    Хищники это: гигантские пауки, гигантские скорпионы, гигантские змеи, гигантские жуки, волки, каракатицы, летающие рыбы, горгульи, големы, плотоядные растения, химеры, грифоны, василиски, гидры, минотавры, живущие в норах твари с большими клешнями, парализующие твари, насылающие сон твари, устрашающие твари, как минимум двенадцать разновидностей тварей с ядовитыми щупальцами и драконы. Драконы - обязательно.
  80. Принцип дружественного огня (или Правило Final Fantasy Tactics)
    Любая атака, которая может задеть и врагов, и союзников, ударит по половине союзников и не ранит ни одного врага.
  81. План подземелий 101
    За водопадом обязательно спрятано что-нибудь хорошее.
  82. План подземелий 102
    Если Вам встретятся две двери, то одна будет заперта, а ключ к ней будет спрятан далеко-далеко за второй.
  83. План подземелий 103 (или Предостережение насчёт стен)
    Ваше продвижение по подземелью будет знаменоваться внезапным изменением обстановки: стены поменяют цвет, факела будут выглядеть по другому и т.п.
  84. План подземелий 201 (или Декорации интерьера и внетелесный опыт)
    В большинстве подземелий будут "скрытые" проходы, которые невозможно разглядеть с высоты птичьего полета - только из глаз персонажей.
  85. План подземелий 301
    Все "головоломки" в RPG-шных подземельях делятся на нижеследующие:
    • поиск маленького предмета с последующим помещением его в соответствующий паз;
    • перемещение блоков (камней, статуй) на педали в полу;
    • переключение рычагов, открывающих/закрывающих двери;
    • изучение правильного расположения/правильной последовательности группы объектов;
    • определенная комбинации прохождений через двери;
    • нечто, связанное с часами или лифтами;
    • нечто нерешаемое, потому что жизненно важная подсказка находилась в промотанном диалоге на японском.
  86. Стойте! Босс привязан к несущим опорам!
    Смерть босса обычно вызывает разрушение подземелья. Нелогично, зато позволяет ввести щекочущую нервы сцену спасения.
  87. Аксиома спроса и предложения
    Убив сильного врага, Вы получите вещь или оружие, которая бы очень пригодилась, получи Вы её до убийства этого врага.
  88. Жалоба Эдисона(Edison)
    Ни один выключатель не находится на своём месте.
  89. Для Бога всё кончено
    Все значительные божества, если они действительно существуют, а не придуманы церковью для обмана паствы, на самом деле злобные и должны быть уничтожены. Единственное исключение из этого правила - четыре духа природы, которые хранили мир с начала времен, но теперь потеряли всю свою силу из-за людской глупости. Чтобы их спасти, придется выполнить какое-нибудь нелепое задание.
  90. Правило сплетника
    Как бы быстро Вы не путешествовали, мир полнится слухами ещё быстрее. Куда бы Вы ни пришли, люди на улицах уже будут обсуждать Ваши недавние подвиги. При этом не имеет значения, был ли у этих подвигов хотя бы один свидетель.
  91. Куда ни пойди - они уже там
    Куда бы ни отправился персонаж - злодеи всегда найдут его. Наверное, они спрашивают прохожих (см. Правило сплетника). Но не волнуйтесь: несмотря на то, что злодеи находят героев, как только захотят, плохишам никогда не придёт в голову идея избавиться от них, банально взорвав отель или палатку, где ночуют герои. Просто представьте - экран гаснет, играет мирная колыбельная, а потом БУМ! Game Over!
  92. Правило марионетки
    Когда кто-то задаёт Вам вопрос с выбором из нескольких вариантов ответов, это обычная вежливость. Он или она будут задавать Вам этот вопрос снова и снова, пока Вы не ответите "правильно".
  93. Правило из Сказки про белого бычка
    Простые прохожие всегда будут говорить одно и тоже, не важно сколько раз вы уже заговаривали с ними и уж точно не будут пояснять странные зашифрованные фразы, брошенные Вам на ходу.
  94. Нормальные герои всегда идут в обход
    Зациклиться на задании и прямо идти от цели к цели всегда плохая идея, которая даже может помешать Вам закончить игру. А вот путешествие по всей игровой территории, выполнение побочных квестов и раздача денег бедным принесет вам настоящее могущество.
  95. Принцип избирательной неуязвимости
    Персонажи RPG имеют иммунитет к таким неприятным вещам как невыносимая жара, ужасающий холод или ядовитый газ, кроме тех случаев, когда они вдруг ни с того, ни с сего теряют эту неуязвимость. Сюрприз!
  96. Я из Национальной Стрелковой Ассоциации(NRA) (Правило Билли Ли Блэка(Billy Lee Black))
    Все персонажи RPG выступают за свободное ношение огнестрельного оружия. Даже самая искренняя вера и самый гуманный пацифизм не могут соперничать с очарованием стрелкового оружия.
  97. Правило трёх женщин
    В партии героя всегда будет или одна женщина, или три сразу, вне зависимости от количества персонажей мужского пола.
  98. Опыт не обязателен
    Когда главному герою необходимо выполнить какую-то сложную или опасную задачу в первый раз, он всегда справится с ней лучше опытного ветерана, хотя до этого никогда и не сталкивался с подобным.
  99. Закон обратимой эволюции (Принцип цивилизации Zeboim)
    Любая древняя цивилизация по необъяснимым причинам гораздо более развита, чем любая современная.
  100. Научно-магическая эквивалентность (Правило Citan'а)
    Хотя маги специализируются в магии, а учёные - в науке, их умения абсолютно взаимозаменяемы.
  101. Закон всеобщего доверия (Правило Ruby)
    Когда перед Вашим носом выпрыгнет кто-нибудь с криком "Я не кот, на самом деле я Древний Красный Дракон", два шанса из трёх, что он говорит правду. Поэтому стоит поддакивать всем встречным, впоследствии будете только рады.
  102. Принцип извращённости
    Если Вы не знаете, что делать дальше, опросите всех горожан в округе. Они или будут умолять Вас что-нибудь сделать - в таком случае Вы идете и делаете это, либо, напротив, будут строго-настрого предостерегать от чего-нибудь - в таком случае Вы идете и делаете это.
  103. Предсмертное прозрение (Правило Фея (Fei))
    Если партия не причиняет вреда боссу (это не касается Императора, его генералов и множества демонов), то, скорее всего, кто-то из партии вскоре получит просветление и приобретет атакующее умение, способное размазать врага по стенке в считанные секунды.
  104. Правило Wutai
    В большинстве RPG, вне зависимости от их собственной мифологии, есть страна похожая на древнюю Японию. Полная пагод, алтарей, сегунов, лис-оборотней и суши, это абсолютно анахроничное место будет источником снабжения всего мира ниндзями и самураями.
  105. Закон многочисленных неудачников
    Солдаты и стражники, состоящие на службе у Империи Зла, как правило, несерьёзны, трусливы и некомпетентны. Участники героического Движения Сопротивления, как правило, очень слабы и нетренированы. Их всех уничтожат до последнего человека при первом же контакте с врагом.
  106. Закон ловушек
    Неважно, насколько очевидна ловушка, Вы не сможете закончить игру, если не попадете в неё.
  107. Правило весеннего праздника озеленения
    В определённый момент игры Вам придется поговорить с деревом и сделать то, что оно скажет.
  108. Никогда не упоминайте Бойцовский Клуб
    Как только услышите о любом бойцовском турнире или конкурсе умений - будьте уверены, Вам придётся участвовать и выиграть.
  109. Правило невидимой бюрократии
    Кроме королевской семьи, её хитрого советника и странного безумного ученого, из всех государственных служащих Вы встретите в игре разве что стражу и кухарок.
  110. Чудеса автоматизации
    Также, на любой фабрике, электростанции или другом предприятии, куда Вы попадаете в ходе игры, не будет никаких людей, исключая редких стражников. Вы не увидите ни одного конвейерного рабочего или ремонтника.
  111. Принцип археологической пригодности
    Любая найденная Вами древняя машина заработает с первой попытки и будет превосходно работать впоследствии. Даже если город, где она находилась, был разнесён в пыль, а потом её утопили на дне океана и похоронили в грязи на десять тысяч лет. К несчастью, следствие из этого правила утверждает, что древние существа-стражники также отлично сохранились и дееспособны, что выяснится, когда Вы попробуете порыться в их барахле.
  112. Они выглядят не так, как работают (Правило Сида(Cid))
    Вся современная же машинерия, напротив, будет ломаться в самый неподходящий момент (например, когда Вам достаточно только одного выстрела из гигантской пушки, чтобы уничтожить последнего босса).
  113. А здесь будет шутка про трансвестита (Правило Miss Cloud)
    Если герою мужского пола предстоит переодеться в женское платье, все признают его привлекательнее любой "настоящей" девушки. Если переодеваться придётся героине, её тут же узнают все, кроме главного героя и главного злодея.
  114. Освободите помещение!
    На улицах городов всегда больше людей, чем внутри домов. Большинство зданий в деревне - это магазины, храмы, бары, секретные проходы, таверны - плюс усадьба самого богатого жителя.
  115. Закон научного вознаграждения
    Если герою необходимо какое-то изобретение, чтобы двигаться дальше, он найдет человека, который всю свою сознательную жизнь совершенствовал именно это изобретение. И для его завершения ученому нужен только один ключевой предмет, спрятанный в кишащем монстрами подземелье.
  116. Вы всегда ходите кругами
    Если вы встретите деревенского жителя или подобного малозначительного персонажа, обещающего дать Вам часть необходимых знаний или нужный предмет в обмен на вроде бы простую вещь, типа куска мыла или соломенной циновки, будьте готовы пару часов нарезать по карте круги, чтобы совершить серию маловразумительных обменов с подозрительными незнакомцами и в результате наконец получить искомую ерундовину.
  117. Разговоры не для нас
    Ничто в мире RPG не решается дипломатами или политиками. Все объявления мира, саммиты и договоры о ненападении - ловушки, предназначенные одурачить Хороших Парней якобы окончанием войны или промыть мозги лидерам остальных государств.
  118. Останови свою жизнь (Правило Setzer'а)
    Какой бы интересной и динамичной не была жизнь персонажа до присоединения к партии, он всегда согласится спокойно сидеть на борту дирижабля и ждать, когда Вы снова соизволите взять его к себе.
  119. Не выделяйся
    Любой горожанин, странно одетый либо ещё как-то выделяющийся из толпы или:
    • присоединится к вашей партии после выполнения квеста;
    • или служит вашему врагу;
    • или подружится с женским персонажем в партии и затем будет немедленно похищен и взят в заложники злодеями.
  120. Закон Маленького Немо(Little Nemo)
    Если спящему персонажу снится сон, то это или 100% точное воспоминание, или 100% точное психическое послание, или 100% точное видение будущего, или комбинация двух, а то и всех трех вышеперечисленных вариантов.
  121. Программа защиты детей (Правило Рудии(Rydia))
    Дети до 12 лет бессмертны. Они выживут без единой царапины в центре катаклизмов, уничтожающих сотни здоровых взрослых людей. Если ребенок осиротел, то защита тем более будет действовать.
  122. Гипотеза о пропавшем учителе
    Почти каждый первоклассный воин научился всему у старого учителя или старшего друга. Потом учитель или друг неизменно переходит на сторону зла, погибает или просто исчезает без следа.
  123. Следствие из гипотезы о пропавшем учителе (Правило Sabin'а)
    Если учитель воина просто исчез, то Вы точно найдете его/её во время своих скитаний. Учитель вызовет ученика на дуэль, в результате которой последний узнает великий секрет атаки, который учитель хранил все эти годы.
  124. Аксиома Годзиллы(Gojira)
    Гигантские монстры, способные разрушать города, обладают следующими свойствами:
    • низкий уровень интеллекта;
    • огромная сила;
    • дальнобойные атаки;
    • гигантские зубы и когти, предназначенные, по видимому, для охоты на других гигантских монстров;
    • уязвимость к оружию, которое меньше их в 10 000 раз;
    • чувствительность к состоянию окружающей среды.
  125. "Ты тоже не можешь заснуть, да?"
    Если один персонаж игры когда-либо подошёл к другому персонажу, одиноко любующемуся Луной, они обязательно влюбятся друг в друга.
  126. Абсолютная власть развращает абсолютно (Правило Алфины(Althena))
    Если хороший парень вдруг попадёт под контроль сил зла, то он откроет в себе какую-то новую внутреннюю силу, которая позволит ему уничтожить всю партию одним движением руки.
  127. Простить можно всё (Правило Нэша(Nash))
    Однако, когда член партии, которому Вы доверяли, вдруг обернётся против вас, не думайте о нём плохо. Он обязательно к Вам вернётся, как только разделается с амнезией/захватом разума/тайной благородной миссией, из-за которой посеял все всемогущие таинственные артефакты, которыми Вы его обвешали с головы до ног.
  128. Первый закон моды
    Все персонажи носят один и тот же костюм, не меняемый на протяжении всей игры. Единственное исключение - когда персонажи переодеваются во вражескую униформу для проникновения на вражескую базу.
  129. Второй закон моды
    Костюмы всех персонажей, какими бы минималистскими, сложными или просто нелепыми они ни были, всегда идеально подходят для лазанья по горам, пересечения пустынь и шастанья по канализациям. После всего этого они также идеально будут подходить для встречи с Королем.
  130. Третий закон моды
    В любом футуристическом сеттинге стандартная униформа солдат и специальных агентов женского пола будет включать в себя мини-юбку и длинные чулки. Стандартная униформа, военная и не только, всех персонажей мужского пола будет включать в себя чрезвычайно глупую и огромную шляпу.
  131. Первое правило политики (Аксиома канцлера)
    Любой советник основного мирового правителя долгое время будет плести интриги около его трона. Благодаря удачному стечению обстоятельств Ваша команда достигнет внутренних покоев короля, как раз в самый удачный момент для осуществления его тёмных замыслов.
  132. Второе правило политики (Аксиома Scapegoat'а)
    Если советник работает на злого правителя он настолько же плох, как и сам правитель, а может даже ещё хуже. В этом случает есть очень большая вероятность того, что он и есть главный злодей (см. Фальшивая концовка). Если же советник работает на доброго правителя, то он является патриотом своей страны и следит за соблюдением его законов. Не то чтобы это было очень плохо, но именно Ваша команда будет козлом отпущения во всех вопросах связанных с национальной угрозой. За что Вас и посадят в тюрьму.
  133. Последнее правило политики
    Королевства - это хорошо. Империи - плохо.
  134. Наследование приобретённых характеристик (Правило Ramus'а)
    Двадцать три поколения могут смениться, но прямой потомок основателя рода всегда будет выглядеть и действовать точно также, как и сам основатель.
  135. Правило замены
    Если член команды героя будет убит или покинет партию, то, вне зависимости от его уникальности, скорее всего скоро появится кто-нибудь, способный заменить ушедшего, причём с теми же способностями и специализацией в оружии.
  136. Имея дело с очаровательной дамой, часть 1 (Правило Yuffie)
    Все красивые молоденькие девушки здесь для того, чтобы помочь Вам. Это правило выполняется, даже если данная девушка Вас раздражает, не несёт никакой пользы или вообще принадлежит к силам зла.
  137. Имея дело с очаровательной дамой, часть 2 (Правило Rouge)
    Все красивые женщины среднего возраста здесь для того, чтобы убить Вас. Это правило выполняется, даже если данная женщина заслуживает Вашего абсолютного доверия и уважения.
  138. Ну и хватит об этом
    После завершения грандиозного квеста по добыче предмета, который спасёт Вселенную он
    а) пропадёт;
    б) будет украден;
    в) не сработает.
  139. Зловещий пятачок
    Классический Зловещий пятачок - популярная особенность ландшафта, которая частенько не отображается на Вашей карте мира. Просто в тот момент, когда Вы думаете, что всё идет действительно хорошо, и Вы изгнали силы зла - монстры, демоны и сумасшедшие боги хлынут толпой из центра пятачка и ситуация станет в десять раз хуже. Главный злодей тоже имеет обыкновение вылезать из такого пятачка, после обретения им божественности. Если на карте мира несколько Зловещих Пятачков, или пятачком является вся она целиком - вы крупно облажались.
  140. Закон относительности NPC (Правило Magus'а)
    Персонажи могут совершать сверхчеловеческие деяния, побеждать врагов одной левой и использовать удивительные способности - до тех пор, пока они не присоединятся к Вашей компании, и Вы сможете управлять ими. При этом исчезнут все удивительные силы, вместе с большинством хит-поинтов.
  141. "Стража! Стража!" (или Программа всеобщего трудоустройства Lindblum'а)
    Всё строго охраняется (лифты, причалы, старые полуразвалившиеся мосты, случайные куски дороги, затерянной где-то в лесу), исключая вещи и места, которые действительно нужно охранять.
  142. "Спасибо, что нажали кнопку самоуничтожения"
    Все вражеские сооружения и военные машины размером с город оборудованы удобно расположенным и простым в обращении механизмом самоуничтожения.
  143. Правило падения
    Персонажи RPG могут падать с любой высоты на любую поверхность без особых последствий, кроме, разве что, кратковременной потери сознания. На самом деле, падение с большой высоты - прекрасное средство для излечения смертельных ран: если Вы видели, как кого-то застрелили, закололи или искалечили, а потом сбросили с обрыва - будьте уверены, он появится в игре чуть позднее и едва поцарапанный.
  144. Материаловедение-1
    Золото, серебро и другие драгоценные металлы представляют собой прекрасный материал для изготовления оружия и брони, несмотря на то, что в реальном мире они слишком мягкие для этого. Фактически, означенные металлы настолько хороши в этой роли, что никому и в голову не приходит расплавить свой доспех из чистого золота на слитки, продать их и на вырученные деньги отправиться на тропический остров.
  145. Материаловедение-2
    Все, кого бы Вы ни встретили, с воодушевлением рассказывают о том, какое замечательное оружие и доспехи получаются из какого-либо фантастически редкого металла (например, железа). Ах, если бы Вам удалось найти немножко! Однако, как только Вы действительно отыщете железо - конечно же, с огромным риском для жизни, - все будут говорить о нём, как о вчерашнем дне, и вместо него начнут восхвалять ещё более редкий металл, вроде золота. Повторять до тех пор, пока не доберетесь до металла, идущего за мифрилом (см. Правило наилучшего).
  146. Заслуженный отдых (Правило Elc'а)
    Рано или поздно главный герой получит по сюжету смертельное ранение и ляжет в госпиталь вместо лечения партийным магом. Это выбьет его из колеи на время, равное примерно двум побочным квестам; главная героиня тоже временно выйдет из игры, потому что твёрдо решит не покидать героя. Форму им вернёт какой-нибудь простой и незамысловатый квест.
  147. Принцип книги заклинаний Vivi
    Во время игры Вы потратите бессчётное количество часов, изучая умения и заклинания, число которых варьируется от 20 до сотни. К концу игры полезными будут только три из них.
  148. Равенство полов, часть 1 (Правило Фины(Feena))
    Обычно персонаж женского пола обладает кучей смертоносного оружия и может без особых усилий порубить или заколдовать любую армию монстров, киборгов-убийц и мутировавших боссов на своём пути, при этом даже не вспотев. Она может быть совершенным воином-ниндзя, сверхмогучим секретным агентом, или величайшей в мире путешественницей. Однако, если одному из игровых злодеев удастся подобраться к ней и схватить её за Стандартное Женское Место Для Хватания (её плечо), девица будет совершенно беспомощна, покуда герой её не спасет.
  149. Равенство полов, часть 2 (Правило Тифы (Tifa))
    Если какой-либо персонаж женского пола в приступе гнева или порыве воодушевления решится совершить что-либо самостоятельно, без героя, то её действия потерпят полный провал, и она, опять же, будет спасена героем.
  150. Равенство полов, часть 3 (Правило Луны(Luna))
    Все ваши усилия по раскачке параметров и спецспособностей главного женского пресонажа пойдут насмарку, потому что к моменту последнего боя с главным злодеем она будет мертва, заколдована или будет находиться в заложниках.
  151. Равенство полов, Дополнение (Правило Ринн(Rynn))
    В тех редких случаях, когда главным героем игры является женщина, её единственной любовной интригой будет повышенное внимание со стороны владельцев магазинов.
  152. В центре внимания (Правило Эдеи(Edea))
    Персонажи, присоединяющиеся к Вашей группе лишь ненадолго, обычно намного круче её постоянных членов.
  153. "Мамочка, почему они просто не использовали Phoenix Down на Aeris?" (Правило плаксы)
    Не надейтесь, правила боя не перенесутся во внебоевой мир.
  154. Правило кафельной плитки (Следствие Правила плаксы)
    Любое действие в бою, которое взрывает землю или заставляет всё разрушаться никак не воздействует на окружающую обстановку, как во время боя так и после. Если только это не какое-нибудь масштабное заклинание после которого битва прекратится.
  155. Правило Золотого Блюдца
    Самые сильные в игре заклинания/предметы/оружие могут быть добыты только определённым способом, например, в гонках на птицах.
  156. Пусть зло живёт вечно, старость сделает своё дело
    Хотя когда-то для победы над злом в апокалиптической битве сражались величайшие армии и лучшие маги всего мира, после многолетнего плена зло может быть уничтожено тремя достаточно неопытными воинами.
  157. Именем Sephiroth'a
    Любые злодеяния, включая многократный геноцид, простительны, если Вы - клёвый.
  158. Теорема об обречённой утопии (Закон королевства Zeal)
    Любые якобы идеальные, утопичные общества управляются тёмными силами и, следовательно, обречены на зрелищную гибель.
  159. Правило руководства командой
    Где-то в последней трети сюжета герой примет дурацкое решение и вся партия, чтобы вернуть героя в норму, будет вынуждена напоминать ему всё, чему они научились и через что прошли.
  160. "И среди злых есть добрые, детка!"
    Герои всегда могут положиться на поддержку добросердечных вампиров, драконов, воров, демонов, маньяков-убийц с бензопилами в ходе спасения мира от зла. И, с другой стороны...
  161. "И среди добрых есть злые, крошка!"
    Берегитесь великодушных священников, верноподданных офицеров и вообще всех, кто обладает властью и соглашается помочь Вам, особенно если они бессчётное число раз спасали Вам жизнь и доказывали свою искренность: обычно они втайне плетут заговоры с целью Вашего убийства (по крайней мере, когда им удаётся впихнуть это плетение в плотный график измен родине, поддержки международного терроризма и похищения леденцов у маленьких детей) и нанесут Вам подлый удар в спину в самый неожиданный момент - если только они не подпадают под...
  162. Исключение генерала Leo
    Достойные и симпатичные люди, работающие на Другую Сторону, всегда искренни и честны. Конечно, они всегда заняты, нанося Вам удары в открытую, так что в любом случае Вы проиграете. Хотя, в конце концов, они станут жертвой следующей теоремы...
  163. Теорема о бесполезном экс-злодее (Правило полковника Mullen'a)
    Всё равно, насколько силён и крут приспешник Другой Стороны, если он переходит на сторону сил Добра - оказывается, что он совсем не крут и не силён. Главный злодей с легкостью победит его. Но не скорбите - обычно ему удается сбежать как раз в нужный момент, чтобы Вам пришлось разделить предназначенную ему судьбу.
  164. Всё время мира (Правило Rinoa)
    Если только справа экрана не тикает таймер - то у Вас есть неограниченное количество времени для выполнения любой сколь угодно срочной задачи. Например, спасения подруги, висящей на одной руке над пропастью. Будете ли Вы тянуть время, или торопиться - всеравно Вы сделаете это в нужный момент.
  165. Дамы вперёд (Правило Беллезы(Belleza))
    Когда всё действительно пойдет кувырком, привлекательная помошница главного злодея первой покинет тонущий корабль и перейдёт на сторону Добра. Жаль, но она не доживет до финальных титров, потому как пожертвует своей жизнью во имя неразделённой любви к злодею.
  166. Испытание огнём (Правило Cecil)
    Каждый из таинственных и погружённых в тяжкие думы главных героев будет целиком захвачен разрешением длинного, запутанного, квази-духовного квеста, который кажется почти невыполнимым, но, согласно великой схеме происходящего в этом мире, в конце концов он окажется вовсе не таким сложным.
  167. Правило ключевого предмета
    Никогда не выбрасывайте, не продавайте и не избавляйтесь любым другим способом от предметов, с которыми Вы начали игру или которые получили в первом же городе. Особенно это касается тех вещей, которые соответствуют следствию из этого правила под названием...
  168. Закон обратной практичности (Следствие из Правила ключевого предмета)
    У любого предмета есть своё предназначение. Предметы, кажущиеся бесполезными и пустячными всегда оказываются крайне мощными и нужными. Чем раньше Вы получили этот предмет, тем позднее он будет использован. Чем позднее он будет использован, тем он сильнее.
  169. По этой дороге, Serge
    Первые 60% игры - как минимум - Вами будут манипулировать силы зла, заставляя совершать преступления вместо них. В особых случаях это время будет равно 90%. Очевидно, что лучший выход - не связываться с миссиями, получаемыми в самом начале.
  170. Снова на те же грабли
    Тем не менее, насколько бы ни было понятно, что злодей просто играет героем, и неважно, сколько раз герой на этом погорел - он никогда не поймет, что его одурачили, и никогда не попытается поменять свои планы (или просто забросить квест, пойти напиться, предположительно тем самым разрушив планы злодея).
  171. Предписание Gilligan'а
    Любой персонаж, страдающий от потери памяти, излечится от неё до конца игры. Хотя обычно им не нравится то, что они о себе вспоминают.
  172. "Luke, я твой заезженный сюжетный поворот!" (Правило Линкса(Lynx))
    Если есть хоть какая-то вероятность того, что главный злодей Икс может быть отцом главного героя - окажется, что главный злодей Икс и есть отец главного героя.
  173. Мир мелких неудобств
    Опустошающая чума, ядовитый газ, сметающий планеты метеорит или какая-нибудь другая крупномасштабная неприятность, уничтожающая миллионы людей, никоим образом не повлияет на Вашу партию (а также друзей членов партии и их семьи). В самом плохом случае несколько человек из команды могут пропасть, но потом Вы их обязательно найдёте.
  174. Принцип золотого чокобо
    Есть по крайней мере одно распоследнее супер-улучшение для Вашего оружия или какой-либо способ сделать Вашего верного скакуна способным отправиться куда угодно и сделать что угодно - для заполучения которого требуются долгие часы тяжёлой работы. Как только заполучите его, используете всего лишь раз, после чего данный бонус будет совершенно бесполезен всю оставшуюся игру.
  175. Следствие золотого чокобо
    В самой игре будут лишь смутные намеки на магическую формулу для приобретения этого наикрутейшего улучшения. В идеале предполагается, что Вы раскошелитесь на 19.95$ за книгу-руководство (хотя куда как проще скачать FAQ из сети).
  176. Правило поставок товаров
    Качество товаров прямо пропорционально расстоянию до последнего подземелья. Не важно, что Ваш первый город - это столица мира с кипящей экономической жизнью, в нём всегда будет самое плохое снаряжение. А вот изолированная деревенька с тремя жителями снабдит вас самым лучшим вооружением в мире.
  177. Правило главного ключа
    Все запертые двери, встреченные персонажами, к концу игры будут непременно открыты.
  178. "Зло всегда торжествует, потому что добро - тупое!"
    Если злодею для овладения миром нужны десять легендарных медальонов, а у Вас есть девять из них - все члены вашей партии будут настаивать на том, что необходимо принести все девять в замок злодея, чтобы забрать последний - вместо того, чтобы спрятать те, что у них есть и таким образом сорвать злодейские планы. После того, как Вы по глупости притащите девять медальонов в убежище злодея, он похитит одного из Ваших товарищей (чаще возлюбленную главного героя) и Вы променяете мир на Вашего друга.
  179. Следствие чёрного шлема
    После того, как Вы отдадите все медальоны ради спасения друга/родителя/любви/другого члена партии, не надейтесь что Вам действительно вернут этого человека. Как же вы наивны!
  180. "Не моё дело", - говорит Вернер Фон Браун(Wernher Von Braun)
    Все без исключения космические станции, летающие города, парящие материки и тому подобные штуковины либо разобьются, либо будут взорваны до завершения игры.
  181. Лучший в мире план
    Великий план главного злодея будет включать в себя смерть тысяч, а то и миллионов, невинных людей, хитроумные манипуляции правительствами, армиями и народами, и будет осуществляться во временном промежутке от пяти до пяти тысяч лет. Герой разрушит его в течение пяти минут.
  182. Пиррова победа
    Ко времени, когда Вы, наконец, соберёте экипировку, справитесь с многочисленными квестами и будете окончательно готовы отправиться Спасать Мир, девять десятых этого Мира будет уже уничтожено. Однако, Вы всё же будете готовы на всё ради спасения оставшейся десятой части.
  183. Принцип поэтичного злодея (Правило Кефки(Kefka))
    Все злодеи вдруг оказываются поэтами, философами и/или драматическими актерами, когда
    а) они впервые встречают героя;
    б) их злобные планы почти воплощены в жизнь;
    в) происходит основное событие игры;
    г) начинается финальная битва;
    д) они умирают, напоследок одарив Вас доморощенной мудростью о дальнейшем обустройстве жизни.
  184. Компрессия времени
    По мере приближения к последней битве со злодеем, происходящее будет всё страннее и нелепее, всё станет жутко запутываться, а события потеряют связь друг с другом - как если бы у некого вселенского Автора кончалось отпущенное ему время, и концовку пришлось сляпать в последнюю минуту.
  185. Возмездие Адама Смита
    К концу игры Вы уже прославлены как Легендарные Герои, каждый уцелевший правительственный чиновник и представитель властей признает Ваше главенство, судьба мира балансирует на острие ножа, и всякий случайный прохожий треплет Вас по плечу и желает удачи от всего сердца. Однако, лавочники не дадут Вам даже скидки, не говоря уже о бесплатных припасах для финальной битвы со злом.
  186. Следствие Адама Смита
    Неважно, как основательно разорён континент/планета/вселенная, всегда останется в живых какой-нибудь лавочник, который усядется у ворот замка злодея и будет как ни в чём не бывало продавать наиболее мощное снаряжение в игре. [Мол, война войной, а мне надо детей кормить - прим. Dizzy]
  187. Длинные руки сюжета
    Все плохие парни, что бы они не делали, или умрут, или перейдут на Вашу сторону. Третьего не дано.
  188. Апокалипсис сегодня и в любое время
    Лучшее время для выполнения побочных квестов - это когда гигантский метеорит затмил солнце, собираясь врезаться в планету и уничтожить всё живое.
  189. "Так вот какова твоя истинная форма, Andross!"
    В конце игры Вам придётся убить главного злодея как минимум дважды. Сначала он выглядит как человек или какое-то существо, и будет довольно легко уничтожаем. После чего он вымахает раз в 50 больше героя, и замочить его станет гораздо труднее.
  190. "Получи, Иисус!"
    Если даже Вам удастся разобраться с ним и в этот раз - это ещё не конец. Злодей примет свою окончательную форму, которая всегда выглядит как некая фигура с ангельскими крыльями, а фоновая музыка превратится в органные хоралы.
  191. "Так не достанься же ты никому!"
    В ходе последнего сражения злодей может уничтожить мир (или даже всю вселенную) только для того, чтобы победить Вас. Не пугайтесь: мир ничуть не ухудшится после этого, видимо, такие атаки большей частью иллюзорны. Хотя они, всё же, чертовски болезненные.
  192. Мораль сей сказки (Правило Ghaleon'а)
    Всякую проблему во вселенной можно разрешить путем нахождения нужного длинноволосого красавчика и вышибания у него мозгов.
  193. Правило Weapon'ов
    Всегда существует скрытое существо, которое победить много труднее, чем даже наиглавнейшего плохого парня в его окончательной, разрушающей мир форме. К счастью для всех заинтересованных лиц, это скрытое существо предпочитает оставаться скрытым и не пытается захватить мир, хотя это ему наверняка бы удалось. Как следствие, какую бы награду за победу над ним Вы не получили - она будет почти бесполезна: ведь к тому моменту, как Вы станете достаточно сильны, чтобы победить это существо, награда будет Вам уже не нужна.
  194. Правило наилучшего
    Любая вещь, называемая "Ultima-что-либо" или "Ultimate-что-либо", таковой не является. Всегда найдется по крайней мере одна вещь в мире, которая будет ещё круче.
  195. Знай свою аудиторию (Правило Vyse)
    Каждая женщина в игре обязательно считает главного героя-мужчину невероятно привлекательным.
  196. Месть Карла Масека
    Англоязычная озвучка всегда очень плоха, и чем её больше в игре - тем она хуже. (Карл Масек - продюсер, переделавший японский "Макросс" в американский "Роботех")
  197. Правило немого кино
    Никто никогда не разговаривает во время видеороликов - к счастью, это смягчает месть Карла Масека.
  198. Правило обыденных вещей
    Если повседневный предмет полезен, он будет стоить огромных денег и будет труднодоступен. Например, если витамины повышают здоровье - они будут стоит по 500$ за пилюлю и никогда ни за что не будут лежать в аптеке в бутылочках по 50 штук.
  199. Правило нарисованной экипировки
    Снаряжения врага не существует. Даже если Ваш враг - рыцарь в доспехах с мечом в руке, шансы получить эти броню или меч после его смерти близки к нулю. Взамен Вы получите какой-то обьект, который (даже если это было гигантское оружие или вещь) был совершенно невидим в ходе боя.
  200. Закон Кефки
    Самый придурочный парень в игре станет либо вашим сильнейшим персонажем, либо вашим худшим врагом.
  201. Обычное медицинское чудо
    В любой населённой и некоторых ненаселённых зонах Вы всегда можете приобрести предметы (обычно зелья/снадобья), немедленно излечивающие любые раны. Несмотря на их удивительную, невероятную мощь, эти предметы обычно дёшевы и легки, что позволяет Вам приобрести и нести с собой по крайней мере 99 штук. Больниц и докторов тоже пруд пруди, хотя надобность в них при таком качестве лекарств отпадает начисто.
  202. Закон безобидного монстра (Правило Tonberry)
    Если Вы повстречали монстра, который выглядит странным, милым и безобидным - бегите что есть сил! Он невероятно могуч и с лёгкостью уничтожит Ваших героев.
  203. Правило хранителей
    Любое призываемое в заставке существо либо разрушает город, либо помогает главному герою понять его путь, но в любом случае оно совершенно бесполезнено в бою, т.к. может лишь заставить злодея пустить кровь из носа.
  204. Правило Кощея
    Главный злодей ну просто не может подохнуть если его порезать на мелкие кусочки, а после сжечь и останки заморозить.
  205. Проклятие сумеречной форточки
    В бою в любое закрытое помещение прямо с небес могут спикировать чудесные создания как то: драконы, птицы Феникс, просто боги... Точно также они могут влететь на волне, вылезти из пола и т. д. При этом ничего не будет разрушено и пострадает только враг. [Видимо, призываемые монстры умеют очень точно целиться и заметать следы - прим. Dizzy]
  206. Бомба замедленного действия
    Любое место, которое должно самоуничтожиться/взорваться/рухнуть/разрушиться через определённое время обратится в прах сразу же после того момента, как герои его покинут. При этом неважно истекло ли отведённое этому месту время.
  207. Теория правильной застройки
    Если за время путешествия будет разрушено какое-нибудь важное строение, будь-то дом, замок или целый город, до самого конца игры оно так и не будет восстановлено. Хотя NPC, живущие по соседству будут говорить, что всё отстроят заново.
  208. Приворот Рокфеллеров (Rockefeller)
    В сокровищнице любого города или замка будут храниться не золото, серебро и драгоценные камни, а бесполезное оружие и лекарственные препараты.
  209. Драгоценный дефолт
    Самое мощное оружие всегда стоит копейки. Неважно насколько оно уникально и какова его реальная ценность, продавцы всегда будут давать за него лишь единицу местной валюты. Ну или просто откажутся его покупать.
Оригинал всегда можно прочитать по адресу: http://project-apollo.net/text/rpg.html. Автор идеи - Mark Sachs. Ниже перечислены имена и ники людей, которые в той или иной степени поучаствовали в создании этого текста.

В следующий раз, когда я соберусь захватить Северную Пещеру, вместо того, чтобы остужать свой пыл в комнате ожидания вместе с Барретом и Кайт Ситом, со мной пойдут:
Aaron, Jon Acheson, Alex, Rich Aldrich, Ken Arromdee, Articuno1, Bender180, BleedMe6, A. Cairns, Gail Canam, Chenalos, Kelly St. Clair, Dave Cockram, Will Cooper, Richard Cranston II, Paul D., Drimmer, Daniel E., A E Ekermo, Aaron Ferguson, Tason Ferrick, Filrbnic, Firefury, Neil Foster, GameThief, Stephen Gatti, General MX, GJMelford, Mike Jones, Tod Hansmann, Richard Healey, General Failure, John, Flare, Jason Godding, JSOM, Kain Shaolin, Kanos, Kathleen, Ken, Jason Krietsch, Paula Kuhl, Leon, Little Megaman X16, Mike LoPrete, Capen Low, Lyth, Macro 55, Tom Mannering, Randy Martella, Trevor Martens, Patrick McAllister, Neil McFarlane, Colin P. McMillen, Mirage, MissEmpath, Steven Neveaux, Jakob Nilsson-Ehle, Daniel Steven Polca, Eric Post, PPM, Spork Prophet, Psudo, Pteryx, Joel Putnam, Red Baron, Reeve (Shinra Inc.), Robert Rhoades, Sanity XIV, Mike Sarcone, Shaun Sans Pants, Tom Sikkema, TGDan, Rory Thompson, Mark Toye, Sapphire, Sarah Turi, Mike Sharp, Superczar, Uncreativity, Mike Varischetti, Ariel Di Veroli, Dot Warner, Washu-Chan, William, Frank Wustner, Barry Wynn, Xarenrath, Lena Eierhoff, Jamic, Glarion, Takuto, Агент Купер, Dizzy, SeeD Seifer, Thomas Voß, Ana Pescador, Naxo Fdez, Daniel Sànchez.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Величайший список RPG клише
Bloodline walkthrough

Покушение на убийцу

Полное название: 6 day assassin

Производство: Eric Feurstein

Год выпуска: 2006

Платформа: PC

Движок: AGS

В двух словах о сюжете:

Вы наёмный убийца. После удачно выполненного заказа, Вы оказались в западне, и теперь охота ведётся на Вас.

Прохождение:

  1. На левом окне 8 раз попробуйте сорвать деревянную планку, с её помощью закройте правое окно.
  2. Дважды обыщите чехол для гитары.
  3. В инвентаре зарядите снайперку патронами.
  4. С трупа возьмите заколку и откройте ей ящик для инструментов.
  5. Осмотрите сломанную стенку слева. Молотком снимите нижнюю планку левого окна.
  6. Используйте оптику на окно.
  7. Осмотревшись в новом режиме, вернитесь в комнату.
  8. Молотком разбейте стенку слева.
  9. Возьмите внутри фотоаппарат, используйте его на окно.
  10. Ждите до тех пор, пока не узнаете, где находится снайпер.
  11. Осмотрите фотку в инвентаре.
  12. Затем стреляйте в это окно.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


6 day assassin
Warthogs

Кровавые разводы

К написанию этого прохождения меня подтолкнули обещания других геймеров, которые сильно порывались написать решение этой игры, но так и не довели дело до конца. В солюшене основное внимание будет уделяться сбору предметов, а не перечислению обитателей каждого квадратного метра игры. Всегда помните, что почти на каждой локации Вас будут поджидать какие-нибудь не очень дружелюбные монстры. Перед прохождением я дам несколько полезных советов.

Пока вы лазите в инвентаре, оружии или меню вы неуязвимы, а некоторое оружие можно использовать. После выхода из игры исчезает кнопка “Пуск”, нажатием Ctr+Alt+Del он возвращается. Вам не нужно запоминать коды Джим помнит их сам. Если горит восклицательный знак, значит в этом месте находится что-то важное. Но иногда знак продолжает гореть, даже если Вы уже всё собрали – это глюк. Если Вы не использовали какой-то не ключевой предмет, то после ухода с локации он исчезнет, герой его попросту выкинет.

Некоторые вещи в игре остались без объяснения. Если Вы покопаетесь в файлах игры, то узнаете, что в доме могильщика можно найти фонарь. Именно для фонарика предназначаются все находимые героем батарейки. В подземном тоннеле в озере плавает труп девушки с татуировкой скорпиона, но опознать её можно лишь при помощи газеты, которая берётся рядом с часовней.

Операционная

После того, как Ваш персонаж встанет с кровати, спустите кровь в раковине. Возьмите оттуда пустой шприц. В следующей комнате откройте правый выдвижной ящик стола и возьмите там маленький ключ. В правом верхнем навесном ящике осмотрите миоластан. Вернитесь к Вашей койке и ключом откройте ящик с изображением красного креста. Там будет аптечка (восполняет 40% здоровья). Пройдите в комнату с трупом и осмотрите его. Зайдите в туалет и возьмите с унитаза медицинский справочник. Прочтите его, узнаете, что миоластан используется для расслабления мышц. Теперь можно взять миоластан. Соедините его в инвентаре со шприцем. Вколите лекарство трупу. Отвёрткой откройте закрытую дверь. В прачечной подберите своё первое оружие - нож. Также там валяются 4 метательных ножа. Идите к двери с надписью выход и открывайте её отвёрткой.

Изоляторы (1-й этаж)

От бюста идите влево. Заходите в железные двери. Здесь Вы впервые повстречаетесь с зомби, их будет всего двое. Пройдите через изоляторы к душевым. По пути прихватите канистру, лежащую в одной из камер (её можно ставить на пути врага и взрывать). В душевых встретите ещё одного зомбака и обнаружите труп медсестры. Обыщите его - получите ключ. Им откройте решётку слева от двери, ведущей в изоляторы. Подберите патроны к пистолету и ещё одну канистру. Отвёрткой откройте 5-й изолятор, она сломается. Поговорите с пациентом (неудивительно, что он отказывается говорить, Вы бы стали говорить, если бы Вам угрожали таким тесаком?). Подберите аптечку и расправьтесь с зомби. В камере, из которой пришла нечисть, лежат патроны. По коридору пройдите в комнату отдыха. Осмотрите книгу на стуле. Там будет лежать вырезка из старой газеты. Прочтите её, узнаете знакомые слова - Браун, Блэк Хилл. В аквариуме откройте сундук и возьмите заводной ключик. В ящиках под теликом пистолет и 2 пачки патронов. В ящиках под аквариумом лежат консервы (восполняют 20% здоровья). Идите к выходу. По пути может встретиться ещё один зомби, но можно от него убежать.

Лестница

Рядом с лифтом первого этажа возьмите огнетушитель. Его можно использовать и как средство тушения огня, и как оружие. В мусорном баке у двери в подвал можно найти консервы. Правда там ещё ползает полузомби (далее для удобства я буду называть таких тварей полузами). Выходите через выход первого этажа.

Палаты пациентов

На стенке возьмите ещё один огнетушитель. Здесь ошиваются 3 медсестры, поэтому Вам придётся их убить. Заходите в ближайшую дверь. В выдвижном ящике лежат патроны, на столе бутылка (ей можно кидаться). Открываем ящик картотеки с надписью Н-У. Берём список пациентов. Вы узнаете, что Вас зовут Джим Кард, запись № Б233. В этой комнате есть закрытый ящик, но открыть его не удастся. Можете, конечно, осмотреть больничную палату, но, скорее всего, повстречаете ещё одну медсестру. В уголке напротив раздевалки подберите 3 бутылки (ими можно кидаться). Здесь тоже может напасть ещё одна медсестра. В раздевалке вас радушно встретит полузомби. В шкафчиках слева Вы обнаружите консервы и две пачки патронов. В портфеле на полу можно найти напильник. Также в комнате можно взять две бутылки. Идём к выходу. По дороге Вам встретятся ещё две медсестры, но можно избежать встречи, быстро добежав до двери.

Кабинет доктора Брауна

На входе Вас встретит гостеприимный зомби. Поломитесь в кабинет доктора Брауна. Идите в рентген-кабинет. Там требуется уложить медсестру и забрать две пачки патронов и аптечку. Заходите в открытые двери. Из туалета выбежит зомби - отправьте его на тот свет. Пройдите в служебное помещение. В шкафу возьмите часть садовых ножниц - Ваше новое оружие, и пачку патронов. Пройдитесь по коридору до закрытых дверей и не менее закрытого окна. По пути у Вас есть шанс встретить парочку живых мертвецов. При помощи напильника срежьте замок на окне. Из туалета, огорчённый таким актом вандализма, выбежит зомби (да-да зомби тоже люди, иначе, что им делать в туалете). Расправившись с ним, вылезайте через окно во двор. Здесь Вас будут поджидать два зомбака, к счастью, за сараем есть бочка, которую можно взорвать. В сарайчике возьмите консервы. Можете посмотреть на горящую скорую, но в этом случае прибежит ещё один труп. По ящикам у стены залезайте в окно. Вот Вы и в кабинете доктора Брауна. Сразу потрогайте скелет, получите лист бумаги с кодом (0712). Снимите со стены левую картину с цветами. Откройте сейф. Внутри можно взять амулет, ключ от прозекторской, патроны и блокнот. Последний прочитать не удастся - он зашифрован. При помощи заводного ключа откройте глобус. Берите дуэльный пистолет и патроны к нему. Оружие мощное, но перезаряжается очень долго. В правом ящике стола возьмите список пациентов. Прочитайте его. Оказывается у Вас патологическая депрессивная шизофрения. В прилегающем к кабинету помещении возьмите консервы, 3 метательных ножа и две пачки патронов из ящиков. Посмотрите кино про немецкую лабораторию времён Второй Мировой Войны. Через двор вернитесь в коридор и идите к выходу.

Приёмная

Пройдите немного вперёд и с трупа медсестры возьмите заколку. На столе можно подобрать рыбные консервы (восполняют 10% здоровья) и первую часть игрушки. У входа в больницу осмотрите кровь на стене, прибежит медсестра, которую необходимо устранить. В приёмной пошарьте в тумбочке под радио - обнаружите аптечку и две пачки патронов. Попробуйте открыть правый верхний ящик, с тумбочки вдребезги упадёт стакан, радио заработает и прибежит мертвяк. Заколкой откройте настенный ящик и возьмите оттуда связку ключей. Идите к выходу. По пути пристрелите медсестру.

Кабинет доктора Брауна

Идите к выходу, ведущему к палатам. По пути укокошьте двоих зомби.

Палаты пациентов

Идите к лестнице.

Лестница

На лифте спускайтесь к двери в подвал и заходите в дверь.

Подвал лечебницы

Подойдите к шкафчику. Увидите убегающего больного. В шкафчике консервы, патроны и ещё одна часть игрушки. Идите вдоль левой стены мимо камер. В последней возьмите консервы и третью часть игрушки. Убейте полузомби. Попробуйте открыть дверь, куда убежал пациент. Ему нужна игрушка. Рядом бродит зомби. В ближайшем коридоре порвалась проводка. Залезьте по лестнице наверх, откройте щиток и отключите подачу тока. Идите дальше до комнаты с трупом кошки. Его, кстати, можно осмотреть вплотную с нескольких ракурсов. На кресле подберите аптечку, а с чемодана спички. В комнате с креслом-качалкой поднимите с пола деревянную утку. Прибежит полузомби. В сундуке консервы и последняя часть игрушки. В инвентаре соедините все части. В коридоре на стеллаже возьмите пачку патронов и 3 бутылки. Возможно опять прибежит зомби. Отдайте игрушку умалишенному. В его комнате можно добыть коктейль Молотова, две пачки патронов и аптечку. Идите к выходу. По пути убейте зомби или полузомби, или обоих.

Прозекторская

Пройдите вперёд. Возьмите сломанную ручку и огнетушитель. Используйте огнетушитель на пламя впереди. Когда оно потухнет, заходите на автостоянку. Там Вас поджидают два полуза. В шкафчике забирайте две пачки патронов, а со стола консервы. В ещё одном шкафчике найдёте гудрон. А на полу возле машины коктейль Молотова. Осмотрите автомобиль. На столе откройте тиски, положите туда ручку, отшлифуйте её напильником, откройте тиски и заберите ручку. Используйте её на отверстие справа от ворот. Поверните ручку, она и сломается. Рановато Вам, батенька, выписываться. Вернитесь в комнату, где полыхало пламя, и поверните вентиль на трубе. Пар исчезнет, и Вы сможете ближе подобраться к прозекторской. Там, кстати, обитает полуз и две взрывающиеся бочки. Вы знаете, что надо делать. В коридоре могут стоять зомби и полузомби. Открывайте прозекторскую ключом. Внутри Вам предстоит побеседовать с доктором Брауном и даже задать два вопроса. После того, как Вы любезно расскажете доктору, что у Вас есть его вещи, он натравит на Вас живых мертвецов. В ящике рядом с трупом хватайте аптечку и выбегайте через выход. Можете, конечно, и посражаться, но учтите, что противник тоже умеет стрелять.

Подвал лечебницы

Идите в комнату с паром. Можете открыть люк в полу и полюбоваться на утопленника. Поверните сначала левый, а затем правый вентиль. Возвращайтесь к тому месту, где перестал идти пар. Двигайте контейнер с бельём, пока Джим не сочтёт место отличным для баррикады. Вы же не хотите геройствовать против орды нежити? Поливайте бельё гудроном и поджигайте. Идите к выходу.

Котельная

Возьмите костедробилку — ещё одно оружие, правда, пока ещё не готовое к использованию. Спускайтесь вниз. По пути устраните двух мертвяков и возьмите пули для дуэльного пистолета. В комнате можно поживиться огнетушителем, двумя пачками патронов, четырьмя бутылками, аптечкой, батарейкой и консервой. Входите в котельную, произойдёт небольшой взрыв. Внутри будет зомбак. Сходите в разрушенную часть котельной. Из ведра возьмите огнеупорную перчатку. Придёт хозяин котельной.

Босс: Хозяин котельной
HP: хз MP: -

Когда я проходил игру в первый раз я очень надолго застрял в этом месте. Просто я не предполагал, что в этой игре есть боссы и искал какой-нибудь изощрённый способ убийства. Убить хозяина очень просто. Запрыгивайте на любой из котлов, естественно, возле которого он стоит. Приседайте (клавиша С) и начинайте его мочить. Он будет молча стоять и стойко переносить все удары и/или выстрелы, изредка издавая нечленораздельные стоны. После того, как хозяин упадёт на пол, откройте дверь, из которой он пришёл. Между котлами валяются золотые часы, не забудьте их забрать. Открыть их получится чуть позже. Идите к выходу, по пути порешив три полуза.

Двор лечебницы

Выходите на улицу и идите до двери в заборе. Ломайте подпорку и входите на следующую локацию.

Парк

Идите в глубь парка. По пути Вам встретятся пара зомби и два садовых монстра. В небольшом лабиринте слева можно найти серп – новое оружие, а справа – пачку патронов. В беседке подберите письмо. У сторожки можно набрать 6 кирпичей. Внутри сарая маслёнка, Молотов, патроны, консервы и аптечка. Откройте щиток и достаньте оттуда предохранители. Убедитесь, что всё собрали на этой локации, при повторном посещении выйти с неё не удастся.

Двор лечебницы

Рядом с катафалком можно подобрать 4 кирпича. Здесь же бегает один полузомби, а около дома обитают два садовых монстра. На крыльце дома консервы. У задней двери две пачки патронов. На грядке лопата, с её помощью выкопайте 8 салатов (+10% здоровья). У стены напротив грядок аптечка, рядом с бочкой. Используйте напильник на замок и входите внутрь.

Дом могильщика

У камина две бутылки. В шкафу ружьё и патроны к нему. Как только возьмёте оружие, появится недружелюбный хозяин дома. Под лестницей откройте распределительную коробку и замените предохранители. Выключатель рядом с лестницей не работает (создатели забыли добавить Hotspot). Посетите комнату справа от входа – это ванная. Включите свет. Рядом с зеркалом возьмите пинцет и с его помощью откройте часы. Осмотрите часы. Пройдите на кухню. Включите свет. Подберите 2 консервы и 4 ножа. В кладовке 5 бутылок. Сдвиньте коврик в кладовке и откройте люк. На верстаке нажмите ножовку. Возьмите консерву, бутылку с полки и патроны из ящика. Входите в подземный тоннель.

Подземный тоннель

Главное на этом уровне не пропустить кирку и снайперку. Здесь водятся полузы и скелеты. Ваша цель дойти до противоположного выхода. Он находится напротив земляного тоннеля с двумя разветвлениями. В конце будет поджидать тип с гильотиной на шее, для него и нужны канистры, при выходе они всеравно исчезнут. В озере можно найти труп, но опознать его можно лишь при помощи газеты.

Подвал бара

Пройдите по затопленному погребу до лестницы, ведущей в бар. По пути можете заскочить в единственную открытую дверь, там Молотов и плюющийся зомби. Ещё здесь ошиваются мозгоголовый и зомби. В сундуке у выхода подберите две пачки патронов.

Бар

Попробуйте поговорить с барменом. Откройте ближайшую к стенке бочку. Там револьвер и ключи. На 2 этаже аптечка и камень “Л” в сундуке. Спускайтесь в подвал.

Подвал бара

С ключами можно посетить закрытые ранее помещения. Для начала зайдите в красную дверь рядом с выходом из тоннеля. Там найдите штопор и аптечку. Затем зайдите в камеру с трупом, там подберите консервы и шило. Под лестницей, ведущей в бар, есть ворота. Пройдите сквозь них и заберите порох из сундука. В комнате с тушами свиней есть консервы и крюк. В следующей за колодцем комнате подберите ружейные патроны. Заходите в дверь. Осмотрите фонарь, а затем стену. Точнее её левый верхний угол. Проломите стенку в два приёма. Подберите записку и коньяк. Пора возвращаться к бармену.

Бар

Открываем коньяк штопором и отдаём бармену. Разговариваем. Открываем входную дверь и выходим на улицу. Слева есть гараж. Будьте осторожны, поблизости растут садовые монстры. Осмотрите мотоцикл. Подберите на полу тряпку, а на полке патроны для снайперки, консервы и батарейки. Почистите мотоцикл тряпкой. Проткните стоящую рядом бочку шилом и наполните маслёнку. С её помощью заправьте мотоцикл и уезжайте.

Верфь

Случилось что-то ужасное и Ваш мотоцикл разбился. К сожалению, какого-либо ролика, объяснившего бы происшедшее, в игре попросту нет. Заходите в верфь Рикмана. В районе верфи водятся только садовые монстры, но если Вы выйдете за ёё пределы, то можете наткнуться на зомби. Идите в домик слева. На столе лежат аптечка и патроны для снайперки, а в шкафу порох. На полу стоит коктейльчик Молотова. Под стендом на стене справа от стола возьмите ключ. Его трудно заметить, так как он сливается со стеной. Во дворе есть машина. Откройте ключом её заднюю дверь и возьмите провод. Обойдите верфь. Подвиньте ящик к лежащим штабелем доскам. Залезайте на крышу. Подойдите к искрящимся проводам и соедините их найденным проводом. Теперь можно зайти внутрь. Справа щиток. Отстрелите замок и включите свет. В подсобке возьмите Молотова, ружейные патроны, две рыбные консервы. Под крышей можно подобрать аптечку. Идите по направлению к маяку.

Маяк

На этапе есть несколько глюков, но они не очень серъёзные. Например, на самом верху маяка можно перепрыгнуть перила и походить по воздуху или упасть и не разбиться. Прыжками можно забраться внутрь закрытого дома, только продвинуться дальше в игре это не поможет. Убив по дороге зомби, сходите на пристань за домом - найдёте Молотова. Заходите внутрь маяка, там садовый монстр. На 1 этаже можно найти 9 бутылок, канистру с маслом, динамит и ружейные патроны. На втором бутылку, огнетушитель, аптечку и зомби. На третьем факел. На четвёртом рыбные консервы, снайперские и ружейные патроны, а также тигель (миска). Поднимайтесь на крышу и влейте масло в фонарь. Маяк должен загореться. Осмотрите труп смотрителя маяка – получите ключ. Идём к дому и вставляем ключ в замок. Неудача или просто у кого-то руки кривые. К счастью, рядом есть пасатижи. При помощи тигеля подбираем их и остужаем в морской воде. Теперь можно с их помощью открыть дверь. Внутри подбираем сундук, коктейльчик, 5 бутылок и пару консерв. Возвращайтесь на верфь.

Верфь

Заходим внутрь и ложим сундук в лодку. Дёргаем веревку, подбираем дневник, читаем и возвращаемся на маяк.

Маяк

На первом этаже осматриваем пустое кольцо для факела. Вставляем внутрь факел. Дёргаем за него и спускаемся в открывшийся лаз.

Кладбище

Судя по всему, секретный проход вывел нашего героя на кладбище, опять оставляя возможность игроку догадываться о том, как Джим по нему прошёл. Заходим в калитку справа. В склепе справа можно взять коктейль Молотова. Чуть дальше столкнётесь с зомби. В склепе, из которого он вышел, найдёте камень “М”. Вернитесь на главную аллею, пройдите немного вперёд и заходите в ворота. Здесь Вас встретит зомби-файербольщик. С трупа могильщика подберите ломик и ключ. Возвращайтесь на главную аллею и посетите дальнюю калитку. Здесь нас очень интересует могила доктора Брауна, вскройте её ломом и возьмите внутри урну с прахом. Ключом можно открыть закрытый склеп с цветными витражами за первой калиткой. Там обнаружите 2 консервы и две пачки патронов к пистолету. Вернитесь к трупу могильщика и наполните урну песком слева от трупа. Напротив дальней калитки есть закрытый склеп. Осмотрите дорожку перед ним и найдите секретный переключатель в виде камня, поставьте на него урну. Внутри склепа найдёте аптечку, ружейные патроны и камень ”С”. Идите в часовню.

Часовня

Справа можно найти сумку. В ней лежат аптечка, газета, камень “У” и патроны. А рядом с сумкой ружейные патроны и бутылка. Обойдите часовню, по пути прикончив садового монстра. На огороженных могилах найдёте коктейльчик. А в каморке с могильщиком 2 бутылки и аптечку. Заходите внутрь часовни, открыв дверь ключом. На Вас нападёт органист. Внутри можно найти консервы, патроны, камень “Г”. Возьмите из Библии листик, а затем уберите книгу. Нажмите кнопку на полу, появятся отверстия для камней. Выкладывайте в таком порядке:

Г
ЛУС
М

Если непонятно, посмотрите скриншот. Спускайтесь в проход.

Катакомбы

Осмотрите карту. На ящике подберите аптечку, батарейки и патроны. Идите вперёд до моста. Попытайтесь по нему пройти. После того, как он разорвётся, ныряйте за крюком. Судя по всему, под водой можно находиться неограниченное время. Как только вернёте крюк, забирайтесь по лестнице наверх и повторите путь до моста. Цепляйтесь крюком за провод и перебирайтесь на другую сторону. Здесь придётся немного посражаться. Продолжайте двигаться вперёд, пока не войдёте в дом. По пути можно найти динамит и ружейные патроны. В ответвлении рядом с кирпичным сооружением тоже лежит динамит. Перед домом можно найти батарейку, ружейные патроны и канистру. В доме есть два пути, но ведут они всеравно в одно место. В помещении за правой дверью Молотов, узник и рыбные консервы. За левой - ружейные патроны, аптечка и рыбные консервы. Собрав всё, направляйтесь к выходу.

Лаборатория

Убейте полуза и закройте за собой дверь. Теперь в неё будут постоянно стучать. Справа найдёте 2 пачки патронов, рыбные консервы и порох. Попытайтесь открыть дверь, возьмите упавшую ручку и снова попытайтесь открыть дверь. Пересеките комнату и возьмите доску. Ею перебейте перила. В это время или чуть раньше должен появиться босс уровня. Он должен погнаться за Вами. Спрыгивайте вниз с того места, где Вы сломали перила и пробегите немного вперёд. Монстр должен следовать за Вами. Из-за своего огромного веса он окажется в яме. Вам же останется только достать спички и спалить его там. Напротив ямы есть паровые трубы. Используйте доску на вторую трубу слева. Теперь можно вернуться в коридор и пересечь место, где раньше шёл пар. Заходите в первую попавшуюся дверь и идите вправо. В лаборатории на столе подберите снайперские патроны. На электрическом стуле сидит человек (это доктор Робертсон), но пока нам нечем привести его в чувство. Кстати, с другой стороны двери, за которой стоял доктор Браун, есть коктейль Молотова. Вернитесь в коридор. Посетите следующую комнату. Там подберите мёртвую кошку, адреналин, аптечку и патроны. Используйте вентиль, что открыть холодную воду. Теперь можно пройти в следующую комнату. Там лежат коктейльчик и аптечка. Вернитесь к Робертсону и вколите ему адреналин. После разговора вернитесь в комнату с углём. В вентиляционной решётке лежит признание. Забирайте его и возвращайтесь к доктору. К несчастью, он не дождался Вашего прибытия и умер. Заходите в лифт.

Чердак

Слева от лифта висит огнетушитель. Осмотрите шкатулку и предметы, лежащие на столе. Там же подберите рыбные консервы. Попробуйте добраться до верхней двери. Когда упадёте вниз, положите под дверь кошку. Теперь можно открывать дверь. В следующем помещении в ящиках найдёте аптечку, пистолет-пулемёт и патроны к нему. Поднимитесь по лестнице наверх. Там найдёте коктейльчик. При помощи доски столкните бочку вниз. Спускайтесь и открывайте дверь камеры.

Изоляторы (2-й этаж)

На столе подберите ружейные патроны и аптечку. Пройдите вперёд и побеседуйте с доктором Брауном. Он останется Вами недоволен и откроет двери камер. В 3-ей камере справа динамит. Ломиком вскройте решётку у 3-й камеры слева. Там лежат ружейные патроны, Молотов и письмо (его нужно взять с трупа). Идите в дверь, за которой стоял Браун. В комнате слева есть телефон. Воспользуйтесь им, чтобы позвонить в полицию. В комнате справа рыбные консервы. Заходите в центральную дверь, сворачивайте вправо и спускайтесь вниз. Заходите в дверь.

Комнаты отдыха персонала

Постойте у двери, пока мимо Вас не проедет кресло-каталка. Здесь в основном водятся только медсёстры. В левом коридоре аптечка. Осмотрите стенд там же. Идите в дальнюю левую дверь в правом коридоре. На столе рыбные консервы. С помощью перчатки снимите чайник с плиты. Идите в коридор с решёткой, там аптечка. В дальней правой двери снимите с вешалки шланг. В комнате напротив Молотов и порох. Проползите под паром к мотоциклу. При помощи шланга слейте бензин в чайник. Идите по кровавому следу. По пути возьмите огнетушитель, маленький ключ и патроны. За дверью водится мутаёза. В одном из коридоров находим обледеневшую дверь (рядом с ней лавочка). Обливаем дверь бензином и поджигаем. Вернитесь во 2-й коридор и откройте ключом первую дверь справа. Читайте записку и забирайте у трупа ключи. В 3-ем коридоре ключом откройте дверь слева. Там ножи, патроны, рыбные консервы и вентиль. При помощи вентиля открывайте размороженную дверь.

Кухня

Сразу проходите в следующую комнату. Там два полуза и Молотов. Входите в кухню. По идее здесь должен быть босс, но появляется он не всегда. Если же всё-таки появится, то постарайтесь его заманить на циркулярную пилу справа или просто убейте. На разделочном столе возьмите топор и нож, на полке аптечку. На кухне можно найти 2 ножа, патроны к снайперке, батарейки и пять бутылок. Откройте окно над мойкой и пролезьте в соседнюю комнату. Из трупа вытащите кирку. Здесь же можно подобрать две бутылки, две рыбные консервы, ружейные патроны. Рядом с пилорамой откройте люк в полу и спускайтесь вниз.

Канализация

Вероятно, самый большой и запутанный уровень в игре. Монстров не очень много, но они постоянно респаунятся. Сходите налево, там аптечка и ружейные патроны. Теперь двигайтесь вправо. По пути захватите патроны и динамит. Через проход в земле поднимитесь в комнату. Здесь можно найти 2 пачки патронов для пистолета, 5 бутылок, 2 консервы, порох, динамит, 2 батарейки, Молотов. На столе ключ и записи. Возвращайтесь. На входе в комнату с колоннами найдёте Молотов. Посредине этой комнаты находится вентиль. Откройте замок ключом и поверните вентиль. Там же подберите две пачки снайперских патронов. Ориентирование на местности будем вести от входа в эту комнату. Первый проход слева приведёт Вас к зомби. Идите во 2-й проход слева. Продолжайте двигаться до 3-й развилки, там можно найти Молотов. На левой дороге нужно повернуть ещё один вентиль. Если есть желание, можете пройтись дальше до стока и подобрать 3 пачки различных патронов. Продолжайте идти прямо, а затем сверните направо, там будет плюющийся зомби. Пройдя ещё одну развилку, за лестницей возьмите Молотов. Чуть дальше можно подобрать патроны для ружья и снайперки (возле люка с красной лампой). Вернитесь к развилке и пройдите через арку. По левому пути найдёте аптечку. Вернитесь к стоку, спускайтесь по нему, а затем поднимайтесь по лестнице.

Каменоломни

Подойдите к пиле, запустите её. Подберите патроны и динамит. На земле поддон для кирпичей. Пройдите чуть дальше и используйте его на стену. Хотя можно и просто пробежаться по стенке сверху, вот только, чтобы запрыгнуть туда, нужно изловчиться. Заодно подберите Молотов. Двигайтесь от дома прямо. В этом районе обитают три садовых монстра. Поднимитесь выше по склону. В проходе метательный динамит. На смотровой башне подберите патроны для пулемёта и ключ со сторожа. Вернитесь к дому и откройте его. Внутри найдёте динамит (не метательный), спички, лист бумаги с карандашом и 3 бутылки. Вообще в доме есть консервы, но взять их почему-то не удаётся. Осмотрите записи и книгу. Возвращайтесь к месту обитания садовых монстров. Поднимитесь по склону и найдите дыру в скале справа. Вставляйте в неё динамит, поджигайте и отбегайте на безопасное расстояние. После взрыва, входите внутрь.

Пещера

Рядом с остатками костра найдёте консервы. У алтаря лежит динамит. Используйте кирку на сталагмиты и перепишите руны на листик. Рядом со строительными лесами садовый монстр и два динамита. На лесах можно найти аптечку, патроны для пистолета и прочитать 4 записки доктора Брауна. Осмотрите письмена и возвращайтесь к дому.

Каменоломни

С помощью книги переведите руны. Разбейте амулет с помощью пилы.

Приёмная (финал)

Просто убейте доктора Брауна. Помимо самого доктора с болгаркой в руках, Вам также будет мешать полуз. В комнате можно найти 7 пачек патронов, рыбные консервы и аптечку. После победы, поговорите с покойничком.

Колокольня

Хватайте кувалду, Молотов и патроны. Осмотрите труп. За церквью водится садовый монстр. Внутри найдёте ружейные патроны. Осмотрите труп - получите вторую половинку ключа. Соедините обе части. На всякий случай, сохранитесь, дальше придётся основательно побегать. Опять же, как только Вы откроете дверь, за Вами должен будет гоняться монстр, помимо него здесь ещё обитают несколько зомби. Но Вам может повезти и монстр не появится. К слову, убить его нельзя, поэтому единственный выход – убегать. Под лестницей подберите статую. Ещё одну статую найдёте на балконе второго этажа. Здесь же на алтаре куча различных патронов. На 4-м ставьте статуи в ниши и входите в колокольню. Ударьте кувалдой в 3-й колокол слева. После этого смотрите концовку. После её окончания игра вылетит в Windows.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Bloodline walkthrough
Cheats, hints and jokes

Школа Чародейства и чего-то там

Полное название: Warthogs

Производство: Crystal Shard

Год выпуска: 2006

Платформа: PC

Движок: AGS

В двух словах о сюжете:

Эта адвенчура - пародия на мир Гарри Поттера. Вы играете за юного волшебника Larry, учащегося в школе Warthogs. Ещё вчера была славная пирушка, а сегодня ему предстоит сдать три важных экзамена, иначе он будет отчислен. Ситуация сложная, но вполне поправимая.

Часть 1. Обучение

Вот незадача Вы проспали первые два экзамена, а Ваш лучший друг не разбудил Вас, потому что хотел посмотреть на Ваше паническое состояние. Наведите луч света на большую синюю чашку (cuppit). Следуя её указаниям осветите ящик внизу (cabinet) и достаньте оттуда волшебную палочку. После этого чашка расскажет Вам о управлении в игре. После разговора кликните на Ларри (Larry) и используйте заклинание Frotz в левой части инвентаря. Осветите любую часть комнаты, заклинание довольно мощное, так что света будет достаточно. Выходите из комнаты (stairway) и поучаствуйте в последнем экзамене. Можно делать всё, что угодно. Когда Вам наскучит, три раза используйте колбу (vial) на столе. После взрыва станет понятно, что экзамен Ларри завалил. Ещё раз достаньте волшебную палочку из ящика и скастуйте заклинание Frotz. Теперь можно приступать к пересдаче.

Часть 2. Получение необходимых заклинаний

Сдать экзамены по честному просто нереально. Поэтому сначала стоит поискать заклинания, которые могут пригодиться. Изначально у Ларри имеются следующие заклятья:

Frotz - освещает комнату.
Temporeverso - возвращает Вас назад во времени. Сколько раз примените, на столько во времени и вернётесь.
Reversultrar - возвращает Вас в вашу комнату к началу дня.
Musiquietam - отключает музыкальное сопровождение.
Sparkerimousa - ваша палочка-курсор перестаёт искриться.
Gamarisavibus - сохраняет игру.
Restoriamus - загружает игру.
Exxitulum - завершает игру.

Теперь рассмотрим, что делают остальные заклинания и как их можно получить:

Obliviate - позволяет человеку забыть то, что он только что видел.
Alohomora - открывает запертые двери.
Riahytniop - меняет текст.
Legilimens - позволяет читать мысли.
Vanitatia - показывает информацию о создателях.
Tremorichter - создаёт небольшое землятресение.
Colloportus - создаёт невидимую преграду.

Если Вы не успели взять все заклинания за один раз, не беда, вернитесь назад во времени или подождите окончания третьего экзамена, тогда Вы автоматически перенесётесь в свою комнату. Все найденные заклинания сохраняются, а вот вещи нет.

Выйдите из комнаты. Спуститесь в алхимическую лабораторию (alchemy lab). Подойдите к своему рабочему месту и покопайтесь в корзине (waste basket) - получите Obliviate. Должен начаться первый экзамен. Пока он идёт сбегайте в свою комнату (Centaurdor House). И возьмите носок (sock) со стола. Теперь Вам нужно встретиться с Каллиопой (Calliope) и отдать носок ей - получите заклинание Alohomora. Её можно встретить в холле после первого экзамена или в библиотеке (library) во время второго.

Осматривайте портреты (portrait) в холле, пока не получите заклинание Riahytniop.

Идите в алхимическую лабораторию и с помощью Riahytniop почитайте бумаги (papers) на столе Дрейпа (Drape) - получите Legilimens, учителя рядом быть не должно, иначе он ликвидирует ваше заклятие.

В библиотеке на ближнем к Вам стеллаже (other books) ищите подозрительную книгу (suspicious book). Как только найдёте, прочитайте её - обретёте заклинание Vanitatia.

В своей комнате используйте заклинание Alohomora на ящик внизу. Внутри Вы найдёте заклинание Tremorichter.

Подождите, пока в библиотеке никого не останется и используйте Tremorichter. Библиотека пустеет во время 3-го экзамена. Поднимите свиток (scroll) с пола и прочтите его в инвентаре, теперь Вы знаете Colloportus. Можно приступать к сдаче экзаменов.

Часть 3. Экзамен по истории

Спуститесь в библиотеку и поменяйте текст на доске объявлений (message board), используя Riahytniop. Теперь экзамен по истории будет первым. Выйдите в холл и дождитесь начала экзамена. Подождите пока Роб (Rob) спустится по лестнице и выронит камень (firecracker), который Вам следует поднять. Идите в лабораторию и ищите на стене справа (если приглядеться, то можно рассмотреть замаскированную дверь) небольшой камешек (crack), используйте на него заклятие Alohomora. Если там будет Дрейп, немного отмотайте время назад. Попав через секретный ход в библиотеку, прочитайте мысли Каллиопы при помощи Legilimens. После этого запишите ответы (my desk).

Часть 4. Экзамен по рунам

Идите в свою комнату и используйте заклинание Alohomora на окно (window). Попадёте в совятню, осмотрите сов (owls) и получите шпаргалки (cheat sheet) для экзамена по рунам. Дождитесь начала и используйте их на своей парте. Если из-за Дарко (Darco), мешающего пройти Вы опоздаете на экзамен, немножко отмотайте время назад.

Часть 5. Экзамен по зельям

Подождите пока Дарко пойдёт в ванную (bathroom). Закройте его там при помощи Colloportus. Идите в лабораторию и ждите начала экзамена. После этого попросите Роба отвлечь Дрейпа. А сами бросьте firecracker в колбу с рыбками (large jar) справа. Если из-за Дарко Вы опять опоздаете на экзамен, отмотайте время назад, но так, чтобы Драко оказался запертым в ванной. Поздравляю, Вы сдали все экзамены, а значит прошли игру.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Warthogs
EE

Коды, подсказки, приколы

Blood

Нажмите T и введите один из следующих кодов:

mpkfa - неуязвимость (повторный ввод кода отменяет его)
lara croft - всё оружие и бесконечные патроны (повторный ввод кода оставит вас с одними вилами)
bunz - всё оружие становится дуальным, максимальный боезапас
satchel - все предметы
jojo - "пьяный" режим
nocapinmyass - неуязвимость
capinmyass - отключение неуязвимости
rate - показать FPS
idaho - всё оружие и патроны
griswold - полная броня
mario - выбор уровня (доступны секретные уровни)
sterno - затемнение экрана
funky shoes - активация суперпрыжка
montana - всё оружие, патроны и предметы
i wanna be like kevin - неуязвимость
calgon - выбор уровня (доступны секретные уровни)
spork - максимум здоровья
hongkong - всё оружие и бесконечные патроны (повторный ввод кода оставит вас с одними вилами)
eva galli - возможность проходить сквозь стены
onering - невидимость
keymaster - получить все ключи
mcgee - самосожжение
tequila - всё оружие становится дуальным, т.е. в каждой руке по оружию
goonies - карта
clarice - 100% здоровья
kevorkian - самоубийство
edmark - самоубийство + надпись "ahhh... those were the days."
krueger - медленное самосожжение
cousteau - 200% здоровья
spielberg - выбор уровня (доступны секретные уровни)

Секретные уровни:

The way of all flesh - в конце 4 уровня спрыгните с моста на небольшие деревянные дощечки и переправьтесь на другой берег. Пробив стену, вы окажетесь в небольшой комнате. У одной из стен находится пульт с тремя символами ключей. Установите на нём (слева направо) комбинацию «кинжал-глаз-месяц».

Even death may die - на третьем уровне, в том месте, где Вы берёте ключ в середине комнаты, убейте какого-нибудь врага прямо в центре комнаты. Тогда оттуда пойдёт дым, заходите в него и попадёте в секретный уровень.

Dead reckoning - в самом конце 4 уровня идите от таблички с надписью выход направо. Стреляйте в стену и она обрушится. Входите внутрь и нажимайте на ещё один символ выхода.

Harvest Moon. More Friends of Mineral Town

Чтобы как можно быстрее подружиться с Harvest Sprites нужно дарить им растения одного с ними цвета. Необходимую флору можно сорвать весной, летом и осенью в районе пляжа, церкви, хижины лесоруба, горячего источника и озера.

The Sims Bustin' Out

Чтобы зарабатывать по тысяче симолеонов в день необходимо каждый день приходить в конец зелёного лабиринта и рисовать пейзаж с натуры. Получившееся творение можно продать Dashel'у Shwank'у. Но тысячу симолеонов Вы получите лишь в том случае, если у Вас лучился шедевр (masterpiece). А для этого нужно хорошо прокачать навык Creativity.

В доме дяди Hayseed'а можно пользоваться всеми удобствами, кроме холодильника бесплатно.

Показатели чистоты и развлечений можно поднять поплавав в бассейне.

Если у Вас в доме есть сожитель противоположного пола и он сидит на диване, то Вы тоже можете подойти и сесть рядом. Таким образом у Вас добавится зелёного цвета сразу в четырёх показателях: усталости, общения, сна и развлечений.

В игре есть секретный персонаж Heidi Shadows. У него можно купить некоторые секретные вещи. Он появляется по понедельникам с 11 вечера и до полуночи в районе Imperial Estates и по пятницам в правом верхнем углу лабиринта с 3 и до 4 часов утра.

Чтобы узнать, какой сейчас день недели нужно сохраниться и посмотреть какой день указан в сейве. Так как игра начинается с понедельника, то дни 1, 8, 15, 22, 29, 36, 43, 50, 57, 64, 71, 78, 85, 92, 99, 106, 113, 120, 127, 134, 141, 148, 155 и т. д. будут понедельниками. А дни 5, 12, 19, 26, 33, 40, 47, 54, 61, 68, 75, 82, 89, 96, 103, 110, 117, 124, 131, 138, 145, 152, 159 и т. д. будут пятницами.

Можно заработать кучу денег очень быстро. Для этого купите у Heidi Shadows предмет под названием Rosebud. Используйте его и Ваш счёт пополнится на 5000 симолеонов. Не уходите с экрана до наступления следующего дня, то есть хотя бы до полуночи. Ниндзя появится вновь. Теперь повторяйте процедуру до тех пор, пока не утолите свою жадность или пока Вас не отправят в больницу.

Коды для PS2 версии (вводятся на паузе):

L2, R2, L1, R2, нолик, квадратик, треугольник - получить 1000 симолеонов
R2, R3, L3, L2, R1, L1 - открыть все локации
L2, R2, вверх, треугольник, L3 - получить все предметы
R2, L1, L2, R1, влево, нолик - дополнительные деньги

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Cheats, hints and jokes
Коды для Code Breaker и Game Shark

Пасхалки

Blood

В четвёртой миссии первого эпизода в зале JoJo (там где по канату надо идти за ключом) нужно нажать левую табличку "warning" на чане со змеями. За чаном откроется комната, где Вы найдёте труп Дюка Нукема. А Ваш персонаж скажет:
- I got time to play with you. (это пародия на фразу Нюка "Ain't got time to play with myself" из Duke Nukem 3D)
- Oooh, shake it baby!

Harvest Moon. More Friends of Mineral Town

В конце зимы, с 20 по 30 число, можно увидеть три странных сна. Для этого заручитесь поддержкой духов урожая (Harvest Sprites) и пусть они заботятся о Ваших животных, конечно, если они у Вас есть. Каждый день, после того, как Вы проснулись, снова ложитесь спать. Будет даже лучше, если в этот момент за окном будет пурга. Вот, что за сны можно увидеть:

1)Вы выйдете замуж за Томаса (Thomas) - мэра.
2)Гурман (Gourmet) познакомится с духами урожая, после чего они все исчезнут.
3)Карен (Karen) станет злой и будеть нападать на всех жителей деревни.

После пурги на огороде можно найти пни, брёвна и камни, как после урагана.

The Sims Bustin' Out

Призраку Ephram'y Earl'y можно звонить домой, вероятно на тот свет, трубку он всеравно не возьмёт. Также призрак любит принимать участие в аукционе, который идёт в дневное время суток, хотя сам Эрл появляется только после полуночи.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


EE
Читерские программы

Коды для взломщиков кодов

The Sim's Bustin' Out

Коды для Codebreaker и Gameshark:

Дружба с дядей Hayseed'ом равна 100
8300395B 0064

Дружба с Dusty Hogg равна 100
83003989 0064

Максимальные параметры Neat, Outgoing, Active, Playful и Nice
3300397A 000A
3300397B 000A
3300397C 000A
3300397D 000A
3300397E 000A

Заморозка времени
8300395B 0000

Улучшенная заморозка времени (продолжает действовать даже в том случае, если код был отключен)
3300395B 0000

Мастер код
0000D897 000A
1001F266 0007

999 999 999 симолеонов
83003954 423F
83003956 000F

Популярность равна 100
83003982 0064

Все потребности на максимуме:
43003A02 6400
00000008 0004

или

4300397A 0A0A
00000004 0001
3300397E 000A

Вечно сытый (шкала голода на максимуме)
83003A02 6400

Всегда чистый (шкала гигиены на максимуме)
83003A06 6400

Всегда бодрый (шкала сна на максимуме)
83003A0A 6400

Очень общительный (шкала общения на максимуме)
83003A0E 6400

Вечный комфорт (шкала усталости ног полна)
83003A12 6400

Максимум сдержанности (нет необходимости пользоваться туалетом)
83003A16 6400

Способный сам себя развлечь (шкала развлечений на максимуме)
83003A1A 6400

Мой дом всегда со мной (шкала комфорта на максимуме)
83003A1E 6400

Повысить навык Cooking
330039EA 00FF

Повысить навык Mechanical
330039EE 00FF

Повысить навык Creativity
330039F2 00FF

Повысить навык Body
330039F6 00FF

Повысить навык Logic
330039FA 00FF

Повысить навык Charisma
330039FE 00FF

Поднять навык Cooking до максимума
330039EB 000A

Поднять навык Mechanical до максимума
330039EF 000A

Поднять навык Creativity до максимума
330039F3 000A

Поднять навык Body до максимума
330039F7 000A

Поднять навык Logic до максимума
330039FB 000A

Поднять навык Charisma до максимума
330039FF 000A

Все 250 вещей
43003A30 FAFA
00000004 0001
33003A34 00FA

250 алюминиевых банок
33003A30 00FA

250 разбитых бутылок
33003A31 00FA

250 шестерёнок
33003A32 00FA

250 ядерных палочек
33003A33 00FA

250 трёхухих мышей
33003A34 00FA

Максимальная дружба со всеми персонажами
43003988 640C
00000024 0004

Отношения с Misty Waters на уровне -50
830039A8 CF02

Отношения с O.Phil McClean на уровне -50
830039A0 CF02

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Коды для Code Breaker и Game Shark
Последняя страница

Читерские программы

Если Вы думали, что речь в этой статье пойдёт о программах типа ArtMoney, Вы заблуждались. Монолог будет освещать базы кодов.

Честные геймеры всеми правдами и неправдами пытаются открещиваться от читерства. Но иногда в игровой жизни случаются такие моменты, когда читы просто необходимы. Например, чтобы посмотреть некоторые недоступные возможности, которые или требуют очень много времени для получения доступа к ним, или вовсе не доступны при обычной игре. Точно также коды могут помочь если Вам хочется побыстрее закончить игру, а свободного времени на полноценное прохождение не хватает. Именно для таких случаев и были созданы оффлайновые базы читов, подсказок, солюшенов и тому подобных вещей.

Конечно, можно каждый раз при необходимости посещать сайты http://www.stopgame.ru/ и http://www.chemax.ru/ в поисках необходимой информации. Но ведь гораздо удобнее и практичнее экономить время поисков пользуясь заранее собранным материалом.

Cheats Maximal (CheMax)

Можно считать эту базу наиболее известной и самой распространённой в русскоязычном интернете. Программа существует в трёх ипостасях: Rus, Eng и FC. И хотя русская версия частично является переводом английской, всё же лучше всего иметь под рукой обе вариации. Потому что в Rus включены коды на русские игры, а в Eng имеются более свежие читы для игр остальных стран.

CheMax построен таким образом, что помимо самих паролей, на каждую игру указаны, имеющиеся в наличии, прохождения и трейнеры, которые можно скачать на сайте программы. Также программе вполне по силам сохранить просматриваемые Вами читы в текстовый файл или же сразу их распечатать.

FC - эта база кодов для консольных игр. Эта версия программы содержит читы, как на русском, так и на английском языках. В FC также есть коды для Flash игр.

Chemax очень оперативно обновляется, поэтому почаще заглядывайте на сайт за новой версией.

Все три программы можно скачать на вышеупомянутом http://www.chemax.ru/.

Cheatbook Database

Эта программа малоизвестна в рунете, но в тоже время она сверхпопулярна в англоязычных странах. Она объединяет в себе коды, хинты, прохождения, пасхалки и ссылки на различные игровые сайты. При этом в ней содержатся читы, как для PC, так и для консолей.

Программа очень лояльна по отношению к пользователю. Вы можете полностью изменить всю базу, поудаляв всё ненужное или добавив новое. Есть возможность добавлять скриншоты к играм. Также в программу встроены отличный поисковик и фильтр, позволяющий отсортировать новые коды.

Cheatbook обновляется каждый месяц. Но Вам нет необходимости каждый раз скачивать новую версию. Достаточно просто обновлять программу через интернет.

Завладеть этой базой можно на этом сайте: http://www.cheatbook.de/

Chemaks

Эта база содержит коды для J2ME игр, а также некоторую полезную информацию о настройке мобильного телефона. Программа выполнена в стиле SMS Box'a и содержит кучу грамматических ошибок.

База запускается непосредственно с телефона или с J2ME эмулятора. Новые версии ищите здесь: http://www.seclub.ru/.

Cheats for J2ME

Как уже ясно из названия это сборник кодов для J2ME игр. Также в нём можно найти прохождения и различные статьи. Эта база тоже запускается лишь с телефона или J2ME эмулятора.

Программу поддерживают сразу несколько человек, так что с каждым разом она становится лишь лучше. Ознакомиться с ней Вы можете здесь: http://alibom.net/.

Eastegger

Это единственная в мире оффлайновая база пасхальных яиц. В программе описаны методы нахождения пасхалок не только в программах, но и в некоторых играх, а также на сайтах.

Своим внешним видом Eastegger напоминает CheMax, а от Cheatbook ей досталась возможность редактирования содержимого.

Разжиться такой ценной вещью можно здесь: http://eggsheaven.ho.com.ua/.

Все программы описанные выше полностью бесплатны, но есть и такие за которые придётся заплатить деньги. Но не за саму базу, а за диск с ней. Дело в том, что эти базы непосредственно связаны с некоторыми игровыми журналами, такими, как "Игромания" и "PC-игры". Поэтому, чтобы ими воспользоваться вначале придётся раскошелиться. К таким программам относятся: Global Mania, KODex Global и База Путеводителя PC-игр. В них содержатся коды, прохождения и пасхалки, опубликованные в соответствующих журналах.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Читерские программы

Послесловие

"Когда вы пишете, Вы начинаете чётче ощущать окружающий мир, чувствовать себя более живым существом. А поскольку главное в жизни - это жить и наслаждаться жизнью (хотя большинство людей, судя по их виду, так не считают), то это - весьма ценый побочный продукт, даже если вы пишете обыкновенные триллеры..." Ян Флеминг

Вот и подошёл к концу третий номер "Альманаха". Темой следующего станет аниме-сериал "Love Hina". Раз уж в журнале появилось послесловие, то не вижу смысла скрывать тему следующего номера. К тому же это будет сдерживать меня от попыток её сменить. Ну а в заключение мне хотелось бы немного порассуждать о будущем и настоящем.

Для чего авторы пишут вступление? Лишь для того, чтобы разогнаться, настроиться на новую волну. А писатели описывают одежду героев, надеясь на экранизацию, да и просто заполняя место и будоража фантазию. Кажется, что для описания фильма бывает достаточно одного слова. Но уже несколько предложений, способны передать состояние автора в момент просмотра, его чувства и эмоции.

Зачем мы вообще читаем журналы, когда всё можно узнать и самому? У каждого найдутся свои причины. Кто-то хочет поностальгировать о былом, кто-то захочет побольше разузнать о последних технических новинках, кому-то это поможет скоротать время. Для читателей это экономия времени, для авторов хобби.

Мы живём в XXI веке и периодически появляется какой-нибудь человек, который начинает плакаться о том, что никаких существенных изменений с начала века, так и не произошло. На самом деле, прогресс есть. Но и его трудно заметить, если следить только за какой-то одной областью. Электронные журналы существуют в трёх основных форматах: chm, pdf/djvu и swf. Некоторые ленивцы используют doc, а возможно и jpeg. И в отличие от современных игр, для комфортного чтения или просмотра картинок, пользователю совершенно не требуется глобальный upgrade "железа" или программного обсепечения. Возможно в будущем появится какой-нибудь новый формат, позволяющий сжимать данные до такой степени, что в 1 Мб будут умещаться несколько тера-, а то и эксабайт. Тогда электронные журналы очень высоко продвинутся в своём развитии, а планка качества достигнет небывалых высот.

Мы постоянно грезим о машине времени, полётах в дальний космос, телепортации, летающих машинах и о других атрибутах научной фантастики. А кто-нибудь, кроме Игоря Можейко, задумывался о том, как в будущем будут выглядеть газеты или журналы? Вполне возможно, что это будет примерно так, как описано ниже. Вы открываете журнал и погружаетесь в виртуальную реальность. Вас за руку берёт главный редактор и приглашает посетить интересующие Вас разделы. Вы можете сами подобрать себе музыкальное сопровождение, тело и даже окружение. По Вашему желанию Вы сможете до мельчайших подробностей узнать всё о предмете статьи и даже пообщаться с её авторами.

Но это всё в будущем, а сейчас мы тоже можем немного изменить модель журнала в лучшую сторону. Я предлагаю писать "живые" статьи, для себя я их назвал интерактивными, но это не совсем правильно. Суть таких статей заключается в том, чтобы снабжать материал анимационными сценками. Да, бесспорно, подобную практику используют, но лишь частично. Для того, чтобы показать какую-нибудь интересную или важную сцену. Я бы хотел увидеть статью, которая бы была анимирована полностью, то есть в ней должны начисто отсутствовать обездвиженные скриншоты. Сделать их не так уж и сложно, а удовольствие от чтения/просмотра журнала повысится в разы. До встречи в этой жизни.

Спасибо Вам за то, что Вы читаете наш журнал.

Dizzy

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы


Обложка
Авторы

Вступление (25.03.2008)

По всем календарям уже давно наступил 2008 год, объявленный в России годом семьи, а в Болгарии годом России. Надеюсь, что для всех жителей нашей планеты он будет ещё более удачным, запоминающимся, счастливым и полным приятных воспоминаний.

С наступлением нового года заканчивается и эпоха долгостроев. Конечно, далеко не везде, но сам факт прогресса не может не радовать. Относительно недавно были завершены Prey и S.T.A.L.K.E.R. В ближайшем будущем возможно появятся Fallout 3 и Duke Nukem Forever. В этом месяце, наконец-то вышел восьмой номер журнала "GameBit" (http://www.emu-land.net/gamebit/releases). Уже совсем скоро должны перевести первый номер "The Inventory" (http://www.questzone.ru/inventory). А также должны появиться спецвыпуск Геймбита, посвящённый вселенной Mortal Kombat и спецвыпуск "Ромомании" (http://romomania.info/), посвящённый субкультуре Final Fantasy.

В общем, хотя високосный год и принято считать неудачным, пока всё идёт хорошо. Да, с начала года умерло много известных людей и столько же неизвестных. Но это не повод отчаиваться и бояться високосного года. На улице становится теплее, на душе радостнее - жизнь продолжается.

Приятного Вам чтения!

Dizzy

P.S. Сегодня наступает славянский праздник открытия Сварги (Весны). Также этот день известен, как день работника культуры.

  • Credits:

    • Первая страница
    • Авторы
    • Помощь журналу

  • Тема номера:

    • Jack the Ripper

  • STILL LIFE:

    • Blood
    • Bloodline
    • Harvest Moon. More Friends of Mineral Town
    • Sabre Wulf
    • The Sims Bustin' Out

  • Цветение сакуры:

    • Berserk
    • Dai Mahou Touge
    • Futurama. Bender's Big Score
    • Gungrave

  • Истории в красках:

    • Жестокая сказка
    • Русалки не улыбаются

  • Волшебные фолианты:

    • Винки
    • Лабиринт отражений
    • Парфюмер. История одного убийцы